Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
Remote control not working anymore for C-200
08-29-2011, 07:09 PM
Post: #1
Remote control not working anymore for C-200
Hi,

Since a few weeks my remote is not working anymore.Undecided
The change of batteries helps for about 2 seconds and then it's over again... Can this have something to do with the latest firmware update from 3 June?

My Gears:PCH-C200, 2x3.5" 4Tb HDD EXT3, CAT6, HDMI v1.4 Sony Bravia 42", Win7 Ultimate (1.5To), Synology NAS 209 3Tb
Find all posts by this user
Add Thank You Quote this message in a reply
08-29-2011, 08:00 PM
Post: #2
RE: Remote control not working anymore for C-200
No, if that were the case then everyone would have the same problem.
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  SMB connection not working StarbuckII 33 869 04-21-2014 03:38 PM
Last Post: StarbuckII
  A-200 and Harmony One remote yetiboy 8 708 02-11-2014 12:27 AM
Last Post: yetiboy
  NIC C200 Not working after Firmware upgrade dmroo 4 1,005 01-28-2014 05:08 AM
Last Post: dmroo
  RF Remote replacement Firelight 1 334 01-22-2014 01:15 PM
Last Post: vladaudio
  Internal drive dead - Can't get C-200 working well again WE9V 6 819 01-02-2014 11:58 PM
Last Post: WE9V
  popcorn have sent me a non working psu jonny555 17 1,178 12-09-2013 01:23 AM
Last Post: chris57
  Has anyone been successfull in getting A200 210 working on the network consistently? mendes9 3 751 12-01-2013 11:33 PM
Last Post: midwaybluejay
  Control via Xbox One? Useraid 0 306 11-29-2013 11:59 PM
Last Post: Useraid
  RF Remote doesn't work after replacing power supply mgnut 7 718 11-15-2013 09:42 PM
Last Post: skilled
  a200 fan is working in stanby mode(is it normal??) ambasada 1 704 09-14-2013 12:56 AM
Last Post: chris57

Forum Jump: