Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
Not able to connect to web ui in mac os
09-03-2011, 12:51 PM
Post: #1
Not able to connect to web ui in mac os
Hey!

I wonder why I'm not able to connect to transmissions web ui from mac os when I'm able to connect to it from the same computer if I switch from mac os to windows.

I've tried to search for an answer but haven't found any... :/

When I try to connect to the web ui from safari or chrome in mac os it just tells me that it not able to connect to that server and in windows it works like a charm, I can't understand why.

So please help me with my problem,

regards...
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Unable to connect when using Usenet? Snorky 6 1,258 01-04-2013 05:17 PM
Last Post: Snorky
  a300 will not connect to bittorrent ui donal1682 4 1,789 09-17-2012 08:18 PM
Last Post: miuivaniui
  NZB Thinks On Its Own, (ERROR: NZBGetWeb could not connect to NZBGet-Server. ) astronyu 0 1,535 07-12-2012 01:09 PM
Last Post: astronyu
  Could not connect to nzbget after reboot A210 wiggie4 11 2,849 04-24-2012 10:12 PM
Last Post: wiggie4
  04:07:11.945] transmission-remote: (localhost:8077) Couldn't connect to server robertcohen 2 2,878 03-11-2012 07:33 PM
Last Post: robertcohen
  Transmission connect aLican 1 1,270 01-21-2012 08:09 PM
Last Post: ebeng
  A210 Usenet client restart before connect Pierskw 4 7,096 12-16-2011 02:27 PM
Last Post: Pierskw
  Could not connect to NZBget-server Majesty_nl 8 4,216 10-14-2011 07:45 AM
Last Post: jhmiller
  nzbget cannot connect liffey 1 1,705 08-10-2011 09:09 PM
Last Post: Slevin
  nzbget keeps trying to connect to default news server stroke 2 2,150 11-13-2010 04:45 PM
Last Post: stroke

Forum Jump: