Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
PCH network problems with OSX
10-19-2011, 10:41 PM
Post: #1
PCH network problems with OSX
Hi all,

Long time reader, first time writer Big Grin

I really hope someone can help me.

Below i made a description of my network components and my problem(s) I'm almost convinced that the problem is something small, but i can't see it anymore (working on this problem for a week now….)

xxxxxxxxxxxxxxxxxxxxxxxx

ISP (ip adres is ???)

Linksys E2000 (ip address is 10.0.1.1) with DD-WRT firmware connected with Ethernet to ISP
Linksys WRT-54G (ip address is 10.0.1.2) with DD-WRT firmware in Bridge mode

PS3 (ip adres is 10.0.1.xx) dynamic IP and wireless connected to Linksys E2000
MacBook Pro (ip adres is 10.0.1.100) static IP and wireless connected to Linksys E2000
Netgear Ready NAS (ip adres is 10.0.1.107) static IP and with Ethernet cable connected to Linksys E2000

ONKYO audio (ip adres is 10.0.1.109) static IP and with Ethernet cable connected to Linksys WRT-54G
Popcorn Hour A-210 (ip adres is 10.0.1.111) static IP and with Ethernet cable connected to Linksys WRT-54G

Can ping (log on) to Linksys E2000 from MacBook Pro wireless
Can ping (log on) to Netgear Ready NAS from MacBook Pro wireless

Can't ping (log on to) Linksys WRT-54G from MacBook Pro wireless
Can't ping (log on to) Popcorn Hour A-210 from MacBook Pro wireless

ONKYO and Popcorn Hour A-210 have access to the Internet when connected to Linksys WRT-54G (tested with Internet radio)

ISP is giving 60 Mbps Down and 6 Mbps Up (when i connect my MacBook Pro straight to the ISP router (with Ethernet cable) i do get 60 Mbps Down and 6 Mbps Up)
Unfortunately my real network speed is at 25 Mbps Down and 6 Mbps Up (used to be 14 Mbps Down. Somehow it changed to 25 Mbps Down)

Can't see the Popcorn Hour A-210 when i connect with Ethernet or USB cable straight to MacBook Pro

What i really want is;
access to the Popcorn Hour A-210 from my MacBook Pro so i can delete and move files
higher speed in my Wireless Network
access to Linksys WRT-54G


Configs

Linksys E2000
router name = Linksys E2000
Local IP address = 10.0.1.1
Subnet Mask = 255.255.255.0
DHCP Type = DHCP Server
DHCP Server = enable
Start IP address = 10.0.1.100
SSID = Skynet
Wireless mode = AP
Wireless Network = Mode Mixed
Wireless Security Mode = WEP
SPI Firewall = Disable

Linksys WRT-54G
router name = WRT-54G
Local IP address = 10.0.1.2
Subnet Mask = 255.255.255.0
DHCP Type = DHCP Server
DHCP Server = Disable
SSID = Skynet
Wireless mode = Client
Wireless Network Mode = Mixed
Wireless Security Mode = WEP
SPI Firewall = Disable

Netgear Ready NAS
Local IP address = 10.0.1.107
Subnet Mask = 255.255.255.0
DHCP Server = Disable
Hostname = Netgear
Gateway = 10.0.1.1

Popcorn Hour A-210
Local IP address = 10.0.1.111
Subnet Mask = 255.255.255.0
DHCP Server = Disable
Gateway = 10.0.1.2

ONKYO Audio
Local IP address = 10.0.1.109
Subnet Mask = 255.255.255.0
DHCP Server = Disable
Gateway = 10.0.1.2
Find all posts by this user
Add Thank You Quote this message in a reply
10-19-2011, 10:49 PM (This post was last modified: 10-19-2011 10:58 PM by halfelite.)
Post: #2
RE: PCH network problems with OSX
quick question any real reason you are running two routers? nm i take it you are using the wireless bridge function to extend your network. I would first start all over following the step by step guide http://www.dd-wrt.com/wiki/index.php/Repeater_Bridge as you should be able to access everything from any machine.
Find all posts by this user
Add Thank You Quote this message in a reply
10-20-2011, 08:57 AM
Post: #3
RE: PCH network problems with OSX
The reason i use two routers is that i can't drill in the walls to make a wired network (old house with a strange layout Tongue )

The step by step from DD-WRT got me to a working Bridge (PCH and ONKYO can go to Internet, but there is now way i can ping them from my MacBookPro) but it's a good tip to start all over so here we go again Big Grin

(10-19-2011 10:49 PM)halfelite Wrote:  quick question any real reason you are running two routers? nm i take it you are using the wireless bridge function to extend your network. I would first start all over following the step by step guide http://www.dd-wrt.com/wiki/index.php/Repeater_Bridge as you should be able to access everything from any machine.
Find all posts by this user
Add Thank You Quote this message in a reply
10-20-2011, 11:49 AM
Post: #4
RE: PCH network problems with OSX
SUCCESS.... it works !!! (for a part that is)

The ping is strong within my routers Smile and the speed is great (42 Mbps Down) Smile

Problem remains is that i can not log on to the PCH from MacBook Pro.
The ping is good, but when i put the IP address in my Safari browser .... nothing happens ....

I can see the HDD of the PCH in Finder, but the thing is i want to use the Usenet function (it is running in NMT Applications) to upload NZB's from my MacBook Pro

BUT THNX A MILLION FOT THE QUICK RESPONSE GUYS !!!!!
Find all posts by this user
Add Thank You Quote this message in a reply
10-20-2011, 02:17 PM
Post: #5
RE: PCH network problems with OSX
and it works ...... Big GrinBig GrinBig GrinBig GrinBig Grin

Just a simple reinstall and it all worked !!

Thnx again !!!!
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [BUG] A-400 Network share access pruthisith 1 113 04-16-2014 06:03 AM
Last Post: Willem53
  PCH-A110 Mounting network drives on startup Karel 1 427 03-06-2014 11:29 PM
Last Post: Karel
  Network performance with new NAS EasyTiger 1 513 02-19-2014 06:53 AM
Last Post: Willem53
  PCH C-300 Network Browse and NFS not working Tenchy 5 804 02-12-2014 12:05 PM
Last Post: Tenchy
  Help - Network streaming best configuration ? Tass 0 578 02-10-2014 03:24 PM
Last Post: Tass
  Strange network problems ThrawnJl 11 866 02-08-2014 06:49 AM
Last Post: ThrawnJl
  network setup browser not working Drugsprofessor 22 1,524 01-27-2014 10:48 AM
Last Post: Drugsprofessor
  Network problem: Access denied and You don't have permission rajjejosefsson 18 1,862 01-25-2014 04:08 PM
Last Post: rajjejosefsson
  To network Ubuntu 13:10 Samba / NFS Retni 0 702 01-03-2014 09:09 AM
Last Post: Retni
  A-200 loses network connection on file transfer Dornoeth 8 5,172 01-02-2014 04:36 PM
Last Post: J i m s t e r

Forum Jump: