Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
DIVX / XVID codec can't be played
10-28-2011, 08:42 AM (This post was last modified: 10-28-2011 08:45 AM by mtv.)
Post: #1
DIVX / XVID codec can't be played
as mentioned in firmware topic ( http://www.networkedmediatank.com/showth...pid515395) several XIVD files did show up, which can't be played on A100 anymore. The show up as XVID but after downloading they seems to be different codec. Is there an plan to add this codec to A100/A110?

Algemeen
naam : The Three Musketeers (2011) TSXVID15 GBDD 20
Formaat : AVI
Formaat/Info : Audio Video Interleave
Formaatprofiel : OpenDML
Bestandsgrootte : 1,40 GiB
Duur : 1h 45mn[/size]
Totale bitrate : 1 903 Kbps
Gebruikt programma : Lavf52.84.0

Video
ID : 0
Formaat : MPEG-4 Visual
Codec-ID : FMP4
Duur : 1h 45mn
Bitrate : 1 761 Kbps
Breedte : 720 pixels
Hoogte : 304 pixels
Beeldverhouding : 2,35:1
Framerate : 25,000 fps
ColorSpace : YUV
ChromaSubsampling : 4:2:0
Bits/(Pixel*Frame) : 0.322
Stroomgrootte : 1,29 GiB (93%)
[size=small]
Find all posts by this user
Add Thank You Quote this message in a reply
10-28-2011, 08:53 AM
Post: #2
RE: DIVX / XVID codec can't be played
Can't see it happening have you tried AVI4CCChanger on the file and changed the 4CC option.

Had a quick read about FMP4 and its a FFMpeg 4CC setting and causes problems on many PC players as well as hardware players.

Are these new files or old ones?

A400: SD Card(Apps), HDMI C200: USB(Apps), BD ROM (SH-B083L(SB01)), HDMI
CAT6 Wired Network: TV Panasonic TX-P42G20, HP ProCurve 1400-8G, Netgear GS-608/605, Synology CS407
Find all posts by this user
Add Thank You Quote this message in a reply
10-28-2011, 09:03 AM
Post: #3
RE: DIVX / XVID codec can't be played
(10-28-2011 08:53 AM)chris57 Wrote:  Can't see it happening have you tried AVI4CCChanger on the file and changed the 4CC option.

Had a quick read about FMP4 and its a FFMpeg 4CC setting and causes problems on many PC players as well as hardware players.

Are these new files or old ones?

These are new files, 2 weeks old.

I didn't try it yet, but i will to see if it changes.

thx i'll keep you posted
Find all posts by this user
Add Thank You Quote this message in a reply
10-28-2011, 10:26 AM (This post was last modified: 10-28-2011 10:30 AM by mar_tin.)
Post: #4
RE: DIVX / XVID codec can't be played
The problem is the writing application: Lavf52.84.0

I've been seeing this kind of AVI videos lately a lot (TV shows). The C-200 plays them fine, but on the A-100 I get usually no sound, stuttering video, and I can't fast forward, or jump in them. A quick fix is to remux with VirtualDubMod. To get sound I need to demux the audio first from the file, then remux using the external audio file.

Edit.: Just shaw the codec-ID is FMP4. Then yours is different than my problem. I also recommend to try to change the codec ID, but you might still need to remux it as well.

Media player 01: PCH-A100, 160 GB 2,5" WD HDD, Composite, CAT5 wired.
Media player 02: PCH-C200, 320 GB 2,5" Samsung HDD, LG CH10-LS20 BD, HDMI, CAT5e wired.
Display: Samsung LE-40R88BD
A/V receiver: Yamaha RXV-630 coax conn.
NAS: Synology CS407e, DS411j 8 TB (RAID5)
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  video with remux AAC to AC3: file played once, then refuses to play any other file cpbox 0 1,880 12-13-2012 10:00 AM
Last Post: cpbox
  Problems playing xvid and mp4 formats on A110 harryb18 1 1,860 06-02-2012 08:52 PM
Last Post: cjmp
  Problem with XVID files Bottom 2 1,521 11-13-2011 12:08 AM
Last Post: mhale62
  A110 Could not play XVID?? Oh COME ON! dysan911 19 5,720 11-28-2010 07:09 PM
Last Post: sickyd
  XVID MKV black picture, correct sound. whats wrong? Markus 0 1,883 09-14-2010 02:22 PM
Last Post: Markus
  Divx playback problem since update PhunkyBob 4 2,478 09-06-2010 07:01 PM
Last Post: TDJ
  XVID Avi's and PCH A110 mrdenn1s 6 2,435 03-07-2010 01:10 PM
Last Post: Willem53
  XVID Video will not play MyNameisStitch 0 1,318 03-06-2010 08:49 PM
Last Post: MyNameisStitch
  A-110 Stuttering Avi's / Divx but not Mkv's mackers24 17 5,304 02-04-2010 05:49 PM
Last Post: stryker412
  [video_ts] Why are the last seconds of a chapter not played? seesharp 0 807 12-07-2009 02:26 PM
Last Post: seesharp

Forum Jump: