Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
[A-300 Forum Release!] Firmware 05-01-111124-23-POP-421 (25.11.2011)
11-26-2011, 10:56 PM (This post was last modified: 11-26-2011 10:57 PM by dbone1026.)
Post: #16
RE: [A-300 Forum Release!] Firmware 05-01-111124-23-POP-421 (25.11.2011)
(11-26-2011 01:44 PM)legion Wrote:  The Star Wars BD ISO images are still unplayable, other though play fine.

It doesn't play at all? My Star Wars are main movie Blu Ray rips and all of them when you get to the point in the beginning when the storyline appears that is a cracking sounds that comes in. If I skip through the movie the cracking sounds comes and goes. Only tested with Downmix to Stereo, still need to test in passthru mode. It has something to do with teh DTS(MA) track because if I switch the the secondary AC3 track I created it plays fine. Hopefully someone else can confirm

Cheers,
Damian

blog - http://www.adigitalhomeblog.com
MSS.net blog (contributing editor) - http://www.mediasmartserver.net
Find all posts by this user
Add Thank You Quote this message in a reply
11-27-2011, 12:39 AM (This post was last modified: 11-27-2011 12:41 AM by yoshitaka.)
Post: #17
Sad RE: [A-300 Forum Release!] Firmware 05-01-111124-23-POP-421 (25.11.2011)
Other problems not fixed with this new fw:

- Edit movie mode: NMJ still doesn't download movie info, posters, and fanarts, especially for the 80's and 90's movies, whereas info appear availale on the screenHuh
Find all posts by this user
Add Thank You Quote this message in a reply
11-27-2011, 01:01 AM (This post was last modified: 11-27-2011 01:09 AM by MalcomX.)
Post: #18
RE: [A-300 Forum Release!] Firmware 05-01-111124-23-POP-421 (25.11.2011)
Everything works fin so far

But there is some small problems with NMJ

Its tricky to get all info and some Tv Shows is impossible

Where is the Bug ?
- FW
or
- Data from the net

A-300
Oppo BD, Pioneer LX-85/SC57, Panasonic 50" Plasma, Sony HW20 Projector etc ..
Macbook Pro OS X Lion, Iphone 4, Cabled Gigabit Ethernet, QNAP NAS etc ..
Find all posts by this user
Add Thank You Quote this message in a reply
11-27-2011, 01:05 AM
Post: #19
RE: [A-300 Forum Release!] Firmware 05-01-111124-23-POP-421 (25.11.2011)
metadata server issue, they will check out the issue the coming week
Find all posts by this user
Add Thank You Quote this message in a reply
11-27-2011, 01:37 AM
Post: #20
RE: [A-300 Forum Release!] Firmware 05-01-111124-23-POP-421 (25.11.2011)
small translatation bug.
posted in the bugs topic http://www.networkedmediatank.com/showth...#pid523360
Find all posts by this user
Add Thank You Quote this message in a reply
11-27-2011, 01:47 AM
Post: #21
RE: [A-300 Forum Release!] Firmware 05-01-111124-23-POP-421 (25.11.2011)
(11-26-2011 10:56 PM)dbone1026 Wrote:  
(11-26-2011 01:44 PM)legion Wrote:  The Star Wars BD ISO images are still unplayable, other though play fine.

It doesn't play at all? My Star Wars are main movie Blu Ray rips and all of them when you get to the point in the beginning when the storyline appears that is a cracking sounds that comes in. If I skip through the movie the cracking sounds comes and goes. Only tested with Downmix to Stereo, still need to test in passthru mode. It has something to do with teh DTS(MA) track because if I switch the the secondary AC3 track I created it plays fine. Hopefully someone else can confirm

I am trying with a iso image. It really struggles with getting through the menus and takes a few minutes to get to the point just before the movie starts - I have given up at this point. I am using the DTS (MA) track. Haven't tried switching audio tracks, but its so laggy im not sure how successfull it would be. Will have another go today.

I am not downmixing though, using passhtru to an AV receiver.
Find all posts by this user
Add Thank You Quote this message in a reply
11-27-2011, 03:08 AM (This post was last modified: 11-27-2011 03:13 AM by MalcomX.)
Post: #22
RE: [A-300 Forum Release!] Firmware 05-01-111124-23-POP-421 (25.11.2011)
I have found out that there still is Judder but only IMMERSE rips

If they are bad rippers or if its a bug can I not say
But its the same shit with all IMMERSE and they put out a lot of stuff
2 example to test
Person.of.Interest.S01E01.720p.HDTV.x264-IMMERSE
Enlightened.S01E01.720p.HDTV.x264-IMMERSE


(11-27-2011 01:05 AM)werner Wrote:  metadata server issue, they will check out the issue the coming week

Sounds good
Hope that, it will solve that NMJ makes copies of series and episodes to
and put some episodes in movies and others in series

Some and some don't

There i no logic reason and everything i tagged 100% in my folders

A-300
Oppo BD, Pioneer LX-85/SC57, Panasonic 50" Plasma, Sony HW20 Projector etc ..
Macbook Pro OS X Lion, Iphone 4, Cabled Gigabit Ethernet, QNAP NAS etc ..
Find all posts by this user
Add Thank You Quote this message in a reply
11-27-2011, 03:16 AM (This post was last modified: 11-27-2011 03:21 AM by Adrgha.)
Post: #23
RE: [A-300 Forum Release!] Firmware 05-01-111124-23-POP-421 (25.11.2011)
Immerse rips are terrible. They are the reason I stopped watching TV rips altogether because they were taking over so many of my favourite shows. Single handedly ruined everything.

And yes they judder/stutter by default. Nothing you can do about it. Additionally most of their rips also include macroblocking, OOS, very poor IQ and other glitches and anomalies.

There's a reason they're nicknamed "the one click wonders" and that they're always first to PRE. Speed over quality.

17TB WHS 2011 w/FlexRaid -> PCH C200: Hitachi 2,5" 160GB & LG CH08 BD-ROM -> Onkyo TX-SR507B -> Pioneer KURO PDP-LX5090
[Image: watched-fanart.jpg]
Find all posts by this user
Add Thank You Quote this message in a reply
11-27-2011, 06:38 AM
Post: #24
RE: [A-300 Forum Release!] Firmware 05-01-111124-23-POP-421 (25.11.2011)
(11-27-2011 03:08 AM)MalcomX Wrote:  I have found out that there still is Judder but only IMMERSE rips

If they are bad rippers or if its a bug can I not say
But its the same shit with all IMMERSE and they put out a lot of stuff
2 example to test
Person.of.Interest.S01E01.720p.HDTV.x264-IMMERSE
Enlightened.S01E01.720p.HDTV.x264-IMMERSE


i didnt update yet but its def immerse causing it but it did get worse with the 300 series as i posted in a thread on the board some shows of theres that didnt have that judder on the 210 or 110 are now having it on the 300
Find all posts by this user
Add Thank You Quote this message in a reply
11-27-2011, 10:47 AM
Post: #25
RE: [A-300 Forum Release!] Firmware 05-01-111124-23-POP-421 (25.11.2011)
I've given up on them and use Web-Dl for the ones that dont have another crew.

By the way they still do play like crap on the C200, as that's when they first appeared as a crew and from Day1 their releases have been shall we say poor at best. Until someone confirms that they have changed their capping/encoding don't bother using them or testing any player with them.

A400: SD Card(Apps), HDMI C200: USB(Apps), BD ROM (SH-B083L(SB01)), HDMI
CAT6 Wired Network: TV Panasonic TX-P42G20, HP ProCurve 1400-8G, Netgear GS-608/605, Synology CS407
Find all posts by this user
Add Thank You Quote this message in a reply
11-27-2011, 06:08 PM (This post was last modified: 11-27-2011 06:09 PM by jasch.)
Post: #26
RE: [A-300 Forum Release!] Firmware 05-01-111124-23-POP-421 (25.11.2011)
Subtitle settings are not being saved. I have to go back and set encoding to UTF-8 with every file I am watching.

I know subtitles quality is still an open issue, but here's a comparison to appreciate the current low quality.

A-300

TV Show, correct aspect ratio on the subtitles:

[Image: photo3.jpg]


Movie, incorrect aspect ratio on the subtitles (less height, more wide), perhaps because the movie is letterboxed:

[Image: photo1.jpg]


Boxee (for comparison)

[Image: photo2.jpg]


They were all taken at 20pt size.
Find all posts by this user
Add Thank You Quote this message in a reply
11-27-2011, 06:48 PM
Post: #27
RE: [A-300 Forum Release!] Firmware 05-01-111124-23-POP-421 (25.11.2011)
For reference I've just looked Person.of.Interest.S01E01.720p.HDTV.x264-IMMERSE on A200 with latest firmware. There was no stuttering or Marco Blocks at all.
Find all posts by this user
Add Thank You Quote this message in a reply
11-27-2011, 07:53 PM
Post: #28
RE: [A-300 Forum Release!] Firmware 05-01-111124-23-POP-421 (25.11.2011)
update freezed. says rebooting, and nothing happends Sad
Find all posts by this user
Add Thank You Quote this message in a reply
11-27-2011, 07:56 PM
Post: #29
RE: [A-300 Forum Release!] Firmware 05-01-111124-23-POP-421 (25.11.2011)
this happens for some, never found out the issue, just reboot with power + eject
Find all posts by this user
Add Thank You Quote this message in a reply
11-27-2011, 08:17 PM
Post: #30
RE: [A-300 Forum Release!] Firmware 05-01-111124-23-POP-421 (25.11.2011)
(11-27-2011 06:48 PM)sunny1081 Wrote:  For reference I've just looked Person.of.Interest.S01E01.720p.HDTV.x264-IMMERSE on A200 with latest firmware. There was no stuttering or Marco Blocks at all.
Interesting for Werner
On A-300 its frustrating to watch that serie with immerse

Upgraded to "Person of Interest S01E01 Pilot 1080i HDTV DD5 1 MPEG2 TrollHD" and thats quality

A-300
Oppo BD, Pioneer LX-85/SC57, Panasonic 50" Plasma, Sony HW20 Projector etc ..
Macbook Pro OS X Lion, Iphone 4, Cabled Gigabit Ethernet, QNAP NAS etc ..
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [A-400] Firmware 05-06-140307-25-POP-422 + Apps (Forum Release) (7.03.2014) werner 19 5,760 03-12-2014 07:30 AM
Last Post: Willem53
  [A-400] Firmware 05-05-140119-25-POP-422 (05-01-131210-25-POP-422) (22.01.2014) werner 337 69,259 03-09-2014 04:23 PM
Last Post: ident4site
  [C-300] Firmware 05-03-130924-23-POP-420 (05-02-130708-23-POP-420) (25.09.2013) werner 105 66,428 02-06-2014 10:02 PM
Last Post: vedran1980
  [A-300] Firmware 05-03-131223-23-POP-421 (05-02-130708-23-POP-421) (30.12.2013) werner 146 30,407 02-06-2014 08:41 PM
Last Post: yo121212
  [A-400] Firmware 05-05-140112-25-POP-422 + NEW Apps (Forum Release) (13.01.2014) werner 51 18,735 01-20-2014 08:35 PM
Last Post: iamloco724@aol.com
  [A-400] Firmware 05-05-140105-25-POP-422 + NEW Apps (Forum Release) (08.01.2014) werner 52 13,508 01-12-2014 08:21 PM
Last Post: chris57
  [A-400] Firmware 05-05-131224-25-POP-422 + Apps (Forum Release) (27.12.2013) werner 56 20,239 01-08-2014 10:06 AM
Last Post: lostmage
  [A-400] Firmware 05-04-131105-25-POP-422 (05-01-130708-25-POP-422) (7.11.2013) werner 170 102,681 01-05-2014 08:48 PM
Last Post: iamloco724@aol.com
  [A-300] Firmware 05-03-130923-23-POP-421 (05-02-130708-23-POP-421) (23.09.2013) werner 161 73,208 12-29-2013 01:52 PM
Last Post: Figas
  [A-400] Firmware 05-05-131209-25-POP-422 + Apps (Forum Release) (9.12.2013) werner 76 28,356 12-27-2013 08:21 AM
Last Post: sniperviperman

Forum Jump: