Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
PCH-A210 network frustrations
11-27-2011, 04:24 PM (This post was last modified: 12-07-2011 02:18 PM by nmatejic.)
Post: #1
PCH-A210 network frustrations
For some time now I have a lot of issues with my PCH-A210.
Here we go:
When I power it on, I check the network settings and PCH aquired an IP address from my router.
No matter that I can't access my PC (my iHome server running normally)
When I try to ping the device from my PC, I get a reply, I can even start navigation, but after one or two subfolders it stucks with the discovery line slowly crawling. After some time folder opens, if I try to go even deeper in the folder structure I will get an error as stated in the picture below.

I'm not sure if this is related to firmware update (latest one) or this PCH-A210 is just one buggy device.

To fix this, I have to restart the damn device 5-10 times until I'm able to normally browse the folder structure and copy from and to the device.

Also, as mentioned in one other topic, my power led light fades out after few minutes and there is no light at all until I shut it down and start it again.

Now, please someone tell me, should I return it to the store and ask for a replacement or this is the way this 'thing' works.
Find all posts by this user
Add Thank You Quote this message in a reply
12-01-2011, 08:56 PM
Post: #2
RE: PCH-A210 network frustrations
Nobody??? confused

This morning I restarted PCH at least 10 times without luck, sometimes it gets the IP Address, sometimes not, when it gets the IP address I can ping it, but can't access it over the network.

When I got home from work, I've restarted it couple of times again and finally I was able to access it and copy files. At 80% of the copy process it stopped and again became inaccessible. See the picture..

[Image: pchnetwork.png]


Uploaded with ImageShack.us

Then I had to restart it 2 more times and then it was OK. So far I am still able to copy files.

I'm using PCH-A200, latest stable firmaware, Siemens SX763 DSL WLAN router, internal 500GB Seagate 2.5", 7200rpm disk, Windows 7 x64 SP1 OS.

As far as I remember, I didn't have these issues when I bought it, but it looks like this issue started happening rarely and now it is happening very often. I can almost say that this device is unusable on the network.

Any ideas? Advice?

Should I return it and ask another device in the store since warranty is still valid ?

Regards,
Nik
Find all posts by this user
Add Thank You Quote this message in a reply
12-01-2011, 10:25 PM
Post: #3
RE: PCH-A210 network frustrations
I have just reset my PCH to factory defaults. Network Connection was again 10/100mbit, no luck. PCH didn't get the IP address.
Second restart, I got an IP address, but can't connect to it.

Now, I've tried to make a DHCP reservation on my router using MAC address of my PCH. PCH got and IP address from the reservation, but I'm unable to access it. I didn't get an error, windows explorer windows opened after a couple of minutes without showing the file structure or anything.

I've set TCP window size to 0 (auto), no joy.

I've set the 10/100mb network speed and now I had 2 successful restarts and after third restart paff, PCH- didn't get the IP address from the router. 4th restart gave me the IP and now it looks like it's working when PCH is set to use 10/100mb network connection.

BTW, I am also using Netgear 1GB switch through which popcorn is connected to the router.

Now I've tried to connect Popcorn directly to the router and now after 3 restarts each time I am able to access Popcorn without issues. It seems that PCH-A210 just don't work well with Netgear switch.

Hopefully I have solved this problem and I hope that this topic will help someone with the same issue.
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  A210 not seeing USB powered drive on reboot lithiumus 15 969 03-13-2014 10:29 AM
Last Post: D4Dpower
  Two problems with my "new" A210 the_od 8 360 03-12-2014 02:07 PM
Last Post: the_od
  a210 usb networking Nobby 3 283 03-04-2014 07:05 PM
Last Post: Willem53
  No Wireless Auto/Manual in Network buntux 14 713 02-26-2014 05:18 PM
Last Post: istan
Rainbow How to connect the Popcorn Hour C-200 to the network (in order to access to its HD) sillup 4 579 01-27-2014 08:14 PM
Last Post: sillup
  Has anyone been successfull in getting A200 210 working on the network consistently? mendes9 3 729 12-01-2013 11:33 PM
Last Post: midwaybluejay
  Popcorn Hour A210 vertical lines gadget man 0 334 11-04-2013 05:35 PM
Last Post: gadget man
  A110 - A210 rayg1979 0 319 10-29-2013 11:20 AM
Last Post: rayg1979
Lightbulb Very slow network speed nemo2010 1 528 10-20-2013 09:50 AM
Last Post: Willem53
  Is there any dam switch that works reliably with A210? mendes9 4 646 10-19-2013 05:58 AM
Last Post: Willem53

Forum Jump: