Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
[10 December 2011] C-300 Announcement, Specifications, UI Presentation, TFT Demo
12-17-2011, 07:56 PM
Post: #211
RE: [10 December 2011] C-300 Announcement, Specifications, UI Presentation, TFT Demo
An Article on Hardware.info does not make it "official"


PCH-A100/A210/C200/A400 500GB EXT3 HDD<-->HDMIv1.3<-->Onkyo TX-NR1010<-->HDMIv1.3<-->Panasonic TX-P46S10 + 6 Bowers & Wilkins speakers.
10 NTFS 2TB USB drives on 3 hubs attached to the A400, 2 Seagate blackarmour NAS 3TB, 2 Seagate Central NAS 4TB.


The inability to setup and configure the NMT should not be disguised as a defect of the box...
Find all posts by this user
Add Thank You Quote this message in a reply
12-17-2011, 11:01 PM
Post: #212
RE: [10 December 2011] C-300 Announcement, Specifications, UI Presentation, TFT Demo
(12-17-2011 07:56 PM)Willem53 Wrote:  An Article on Hardware.info does not make it "official"

I didn't say it was "official" but I just posted what I found on that specific website. Still strange though that the offical (!) Dutch importer is said to have given this specific information.
Find all posts by this user
Add Thank You Quote this message in a reply
12-18-2011, 04:25 AM
Post: #213
Question RE: [10 December 2011] C-300 Announcement, Specifications, UI Presentation, TFT Demo
When does the C-300 hit the US store? It's on the nmt french site, and announced here... Can we get a date people??? Huh
Find all posts by this user
Add Thank You Quote this message in a reply
12-18-2011, 04:56 AM
Post: #214
RE: [10 December 2011] C-300 Announcement, Specifications, UI Presentation, TFT Demo
I thought januari 12......
Find all posts by this user
Add Thank You Quote this message in a reply
12-18-2011, 09:00 AM
Post: #215
RE: [10 December 2011] C-300 Announcement, Specifications, UI Presentation, TFT Demo
I've got an "interesting" problem with my C-300 that started yesterday and I've not been able to solve yet.

For some reason it does not "recognize" SMB shares anymore.

All my movies are on a Windows 2008 server with file sharing enabled and until yesterday it was able to browse the network and access the shares (I also added the shares for quick access).
Yesterday those shares were simply gone and when I browse the network it does not see my Windows server anymore.
Even if I try to access it via IP it says the specified network share no longer exists.

It is 100% sure connected to the network because I have a QNAP backup device and there are a few movies on there that it is able to play.

I also have an A-210 and A-300 and both are playing the network files from the Windows server perfectly.

Does anyone have an idea what is going on? I did try to change the network speed to 10/100 and [auto], but with zero effect Sad
The firmware on the C-300 is 05-01-111111-23-POP-420-094

Also... Despite the fact that I've entered the timezone properly, it does not display the time correctly. But that is more annoying than a problem.

Are these know bugs that will be fixed in the next firmware? I sincerely hope that someone can help me, as the C-300 is more or less "bricked" now Sad
Find all posts by this user
Add Thank You Quote this message in a reply
12-18-2011, 05:04 PM (This post was last modified: 12-18-2011 05:13 PM by Axster.)
Post: #216
RE: [10 December 2011] C-300 Announcement, Specifications, UI Presentation, TFT Demo
(12-18-2011 09:00 AM)rally Wrote:  I've got an "interesting" problem with my C-300 that started yesterday and I've not been able to solve yet.

For some reason it does not "recognize" SMB shares anymore.

All my movies are on a Windows 2008 server with file sharing enabled and until yesterday it was able to browse the network and access the shares (I also added the shares for quick access).
Yesterday those shares were simply gone and when I browse the network it does not see my Windows server anymore.
Even if I try to access it via IP it says the specified network share no longer exists.

It is 100% sure connected to the network because I have a QNAP backup device and there are a few movies on there that it is able to play.

I also have an A-210 and A-300 and both are playing the network files from the Windows server perfectly.

Does anyone have an idea what is going on? I did try to change the network speed to 10/100 and [auto], but with zero effect Sad
The firmware on the C-300 is 05-01-111111-23-POP-420-094

Also... Despite the fact that I've entered the timezone properly, it does not display the time correctly. But that is more annoying than a problem.

Are these know bugs that will be fixed in the next firmware? I sincerely hope that someone can help me, as the C-300 is more or less "bricked" now Sad

I have had sort of the same problem as you. My NFS shares were gone all of a sudden as well. I have a NAS which has loads of files on it and furthermore I have got loads of files on my computer as well. I think I have figured out what the problem is. When I turn my ESET Smart Security Firewall on, my C-300 will not see my computer anymore (which sort of makes sense) but the strange thing is that my C-300 will not see my NAS anymore either. Currently with my firewall off, my C-300 sees everything. Trying to change rules in ESET but haven't figured it out completely. My C-200 doesn't have problems at all with the ESET firewall being active and shows all of the files on both my NAS and my computer.

With regards to the timezone, when you go into settings go to time settings and click the timeserver as if you want to change it (as in type a different server). Then click done again without changing the server and the time widget should correct the time problem. Maybe changing time server could work as well permanently.
Find all posts by this user
Add Thank You Quote this message in a reply
12-18-2011, 08:06 PM (This post was last modified: 12-19-2011 11:46 AM by werner.)
Post: #217
Wink RE: [10 December 2011] C-300 Announcement, Specifications, UI Presentation, TFT Demo
Looks real nice!

If its anything like all the other previously new released models, I think I'll wait a year or two so when I get it it will actually work!
Big GrinBig GrinBig Grin
Find all posts by this user
Add Thank You Quote this message in a reply
12-18-2011, 08:23 PM (This post was last modified: 12-18-2011 08:26 PM by Heuer.)
Post: #218
RE: [10 December 2011] C-300 Announcement, Specifications, UI Presentation, TFT Demo
Full BD compatibility but no HDMI 1.4? So full 3D is not available. The price is also very close to what it would cost to build a HTPC and that is going to be much more future proof. After six months without a C-200 f/w upgrade I decided, in a moment of boredom, to give the HTPC a go so knocked one together around an Intel i3 and the results are astonishing. Windows Media Centre, Mediabrowser, Media Player Classic-HC and MadVR renderer produce superb video/audio quality, rapid navigation and high quality art work. BluRays play in full 3D and it seems to handle everything I throw at it. It took me a day to assemble and get up and running following some excellent guides that are available. I have not used my C-200 since as, quite frankly, it comes over as too clunky. Just about to add a Freesat/PVR card so I will have everything in one box, which is almost exactly the same size as the C-200.

PCH have served me well over the last few years but the game has moved on significantly of late and they have not kept up. When NMT's were cheap it was the ideal device but the C-300 is silly money especially when it is almost 50% more expensive in Europe!
Find all posts by this user
Add Thank You Quote this message in a reply
12-18-2011, 08:53 PM
Post: #219
RE: [10 December 2011] C-300 Announcement, Specifications, UI Presentation, TFT Demo
Why do people have such a hardon for 3D. Spare me. Also, I'd like to jump on the complainer bandwagon and point out that the
C-300 doesn't have cupholders, or a floppy drive. Additionally, the C-300 doesn't run Windows XP like my HTPC. Fail. Rolleyes
Find all posts by this user
Add Thank You Quote this message in a reply
[+] 1 user says Thank You to satyrica for this post
12-18-2011, 09:01 PM (This post was last modified: 12-18-2011 09:07 PM by accident.)
Post: #220
RE: [10 December 2011] C-300 Announcement, Specifications, UI Presentation, TFT Demo
(12-18-2011 08:53 PM)satyrica Wrote:  Why do people have such a hardon for 3D. Spare me. Also, I'd like to jump on the complainer bandwagon and point out that the
C-300 doesn't have cupholders, or a floppy drive. Additionally, the C-300 doesn't run Windows XP like my HTPC. Fail. Rolleyes

Many of us post you should research your product before you buy it. Most don't go htpc for HD audio reasons and for someone where 3D is important the poster is correct, the C300 is not up to their personal home need. So I can completely understand why the C300 would not fit the needs of a user where 3D is important.

And the price comparison, The prices are really close if you need full bluray playback with hd audio ability and the pches are more money if you don't need it. Being an informed consumer I also have to stop and say should my next player be a revisit to htpcs. However, the pch is very install and forget once you get it working, it's not the same for an htpc and the reason I'm here. I'm at the point in my life and my family where if I get 10 minutes to watch a video, it better play Smile and I never want a call from my family that it's broken.

Now why these people seem to need to clog up the announcement thread with their crap just pisses me off and they are gnats.. It's like facebook bullying and high school crap. They need to start reasonable threads or just go away and enjoy their new purchase.
Find all posts by this user
Add Thank You Quote this message in a reply
[+] 1 user says Thank You to accident for this post
12-19-2011, 04:22 AM
Post: #221
RE: [10 December 2011] C-300 Announcement, Specifications, UI Presentation, TFT Demo
(12-18-2011 05:04 PM)Axster Wrote:  
(12-18-2011 09:00 AM)rally Wrote:  I've got an "interesting" problem with my C-300 that started yesterday and I've not been able to solve yet.

For some reason it does not "recognize" SMB shares anymore.

All my movies are on a Windows 2008 server with file sharing enabled and until yesterday it was able to browse the network and access the shares (I also added the shares for quick access).
Yesterday those shares were simply gone and when I browse the network it does not see my Windows server anymore.
Even if I try to access it via IP it says the specified network share no longer exists.

It is 100% sure connected to the network because I have a QNAP backup device and there are a few movies on there that it is able to play.

I also have an A-210 and A-300 and both are playing the network files from the Windows server perfectly.

Does anyone have an idea what is going on? I did try to change the network speed to 10/100 and [auto], but with zero effect Sad
The firmware on the C-300 is 05-01-111111-23-POP-420-094

Also... Despite the fact that I've entered the timezone properly, it does not display the time correctly. But that is more annoying than a problem.

Are these know bugs that will be fixed in the next firmware? I sincerely hope that someone can help me, as the C-300 is more or less "bricked" now Sad

I have had sort of the same problem as you. My NFS shares were gone all of a sudden as well. I have a NAS which has loads of files on it and furthermore I have got loads of files on my computer as well. I think I have figured out what the problem is. When I turn my ESET Smart Security Firewall on, my C-300 will not see my computer anymore (which sort of makes sense) but the strange thing is that my C-300 will not see my NAS anymore either. Currently with my firewall off, my C-300 sees everything. Trying to change rules in ESET but haven't figured it out completely. My C-200 doesn't have problems at all with the ESET firewall being active and shows all of the files on both my NAS and my computer.

With regards to the timezone, when you go into settings go to time settings and click the timeserver as if you want to change it (as in type a different server). Then click done again without changing the server and the time widget should correct the time problem. Maybe changing time server could work as well permanently.

Mhhh... I'll look into that. I've not changed any settings (although I am using NOD32 - 4.0). I'm still puzzled why A-300 and A-210 don't have a problem.
I'm just keeping my fingers crossed it will be solved with the next release.

Thanks for your idea's. If it solves my issue I'll post it here.
Find all posts by this user
Add Thank You Quote this message in a reply
12-19-2011, 08:53 AM (This post was last modified: 12-19-2011 08:54 AM by chris57.)
Post: #222
RE: [10 December 2011] C-300 Announcement, Specifications, UI Presentation, TFT Demo
(12-19-2011 04:22 AM)rally Wrote:  Mhhh... I'll look into that. I've not changed any settings (although I am using NOD32 - 4.0). I'm still puzzled why A-300 and A-210 don't have a problem.
I'm just keeping my fingers crossed it will be solved with the next release.

Thanks for your idea's. If it solves my issue I'll post it here.

As a A300 owner I can tell you that the first factory firmware has plenty of NFS and SMB issues. The resulting firmwares have fixed things for A300 owners and so I would expect the same for C300 owners with the lessons already learned and the bug threads marked Fixed.

Look at the firmware revision number and you'll see a lot of ones, there was a firmware of the same release date for the A300. Thereafter we have had two further releases with the following release notes and fixes:-
http://www.popcornhour.com/download/A300...P-421.html
Quote:Release Date : 25 October 2011
Firmware Version : 05-01-111016-23-POP-421-000
Release Note :
1. Mininum NMT apps 05-01-111007-23-POP-421
2. BD/AVCHD/DVD/CDDA
- fixed playback seamless branching BD in SimpleBD will cause video freeze.
- fixed DVD folders triggering BD navigation prompt
3. Video and Audio playback
- fixed Pause function not disabled in Shoutcast Radio
- fixed takes long time to start Shoutcast Radio
- fixed Now Playing page highlight bar not long enough
- fixed DVD ISO/folder playback via NMJv2 will cause reboot
- fixed gapless audio skipping small files
- fixed playback certain MKV files get macroblocks
- fixed get quartered screen when playback video through Component PAL. Tested on DVD ISO/VideoTS (Bug #5002650)
- fixed AudioCD Ripper unable to work
4. System/Network
- fixed drive does not spin down after "safely remove HDD"
- fixed get player reboot after remove USB slave from PC, only happen on EXT3 HDD (Bug #5002906)
- fixed OSD display the same name for different HDD partitions (Bug #5002516)
- fixed unable to access through Samba, folder created by users on NMT shared folder
- Update colorspace: added YCbCr and changed color "16-235" to "sRGB (16-235)"
- fixed unable to do firmware recovery
5. UI
- fixed add or remove USB-DVDROM, status not refreshed.
- fixed navigation error
- NMJv2
- fixed playlist add to queue issue
- fixed video detail path show "undefined" (Bug #5002618)
- fixed list view video info show "Nan" and "undefined" (Bug #5002618)
- fixed search music by title issue (Bug #5002892, 5002895)
- fixed show extra title on compact wall for TV Show
- fixed German translation
- temporarily change NMJ switch to file browser, will redirect to local/network media (Bug #5002913)
- fixed music by song shown as undefined category
- fixed music by genre compact wall will return error
- fixed music by artis fail to add songs to playlist
- fixed incorrect search result
- fixed missing status message during downloading
- Update languages file
- fixed does not show BDMV filename at change info title dialogbox
- fixed keyboard Tab issue at change info dialogbox
- File browser
- fixed BDMV do not prompt BD navigation
- fixed incorrect UPnP header icon
- fixed recurring "Do you want to create new database?" prompt under certain condition.
- fixed when no previous last source selected, default to filebrowser.
- fixed after safely remove for 2nd or 3rd device, will cause file browser page lockup (Bug #5002920)
- fixed Eject button appeared in network content/media.
- fixed when illegal characters like '*' used in rename dialogbox, UI will hang
- fixed incorrect color indicator for mark and unmark
- fixed Hebrew language corrupt issue
- NMT Apps Wizard
- updated English and Japanese translation
- fixed FTP and NFS duplicated when return to Setup Option page
- updated German translation
- fixed description duplicated when remove device in Setup Option page
- fixed radio items duplicated when remove device in Media Destination page
- fixed radio items and error message appear at same time when remove device in Storage Device page
- fixed "undefined" radio items when remove device in Media Destination page
- updated all language translations
- Setup
- fixed NMT apps starting status
- fixed BD navigation option having no effect
- fixed Setup page locked, but still able to navigate page
- added version page (triggered by blue and yellow key in firmware update page)
- fixed set video mode overlapping issue
- Library
- fixed Hebrew, Norwegian, Hungarian, Polish language corrupt issue
6. Apps
- fixed wrong version number for Flash apps UI
7. Known issues
- Seamless branching BD via SimpleBD will still stutter during the branching
- Although *.DAT file can be detected by NMJv2, temporarily unsupported
- Although already safely remove HDD (device spun down), users still able to format/install NMT apps on device.
http://www.popcornhour.com/download/A300...P-421.html
Quote:Release Date : 2 December 2011
Firmware Version : 05-01-111125-23-POP-421-000
Release Note :
1. Mininum NMT apps 05-01-111007-23-POP-421
2. Firmware
- Fixed pink pgs subs on file playback and Simple BD
- Fixed framerate sync issue with 24.000 fps
- Fixed NMT servers stopped after restoring to factory defaults
- Fixed stop key freezes the system when doing BDMV/BDISO/DVDISO/DVD videoTS playback via NMJ
- Fixed issue with '&' in wifi SSID can not connect
- Fixed CEC compatibility issue with some TV/AVR
- Fixed YCbCr Colorspace
- Fixed volume adjustment not remembered (sometimes)
- Fixed TV series aggregation issue when there a NFO Files on local drive
- Fixed some AVI cannot play problem
- Fixed BDMV/BDISO unable to turn on subtitle from menu
- Fixed UPNP hang issues (Remote/UI issue)
- Fixed TLS error for NZBGet
- Fixed BD with multiple TS in SimpleBD mode will crash
- Fixed Subtitles low quality
- Fixed Flac files show no Time, FF, RW, Timeseek has no function
- Improved NMJ TV Show UI loading speed
- Improved poster download mechanism on NMJ edit
- Improved filebrowser performance with samba
- Added Adaptive Deinterlacing
- Added Arabic Language to Subtitle-Language, BD-Subtitle-Language, BD-Menu-Language and BD-Audio-Language
- Some Translation Fixes
3. File Browser
- Fixed ui will hang when invalid login
- Fixed unable to add share issue
- Fixed after switch back from NMJ network group path is missing
- Fixed show incorrect thumb box for iso file
- Fixed unable to read poster, fanart and nfo file for iso file
- Fixed Filebrowser does not remember settings
- Fixed edit movie info's input box for iso file shows extension
- Fixed after downloading subtitle, info does not show "done"
- Fixed pressing page up and down will corrupt file list display when total item is 50.
- Fixed some focus issues
- Fixed playback does not follow file order
- Fixed unable to Rename/Create Folder in Filebrowser
- Update position when toggle between unmark and mark
- Added one download option must be selected at edit movie info
- Support network login authentication
4. NMJ 2.0
- Fixed via search menu not able to search the song by artist
- Fixed when switch from audio details page not able to show photo poster
- Fixed edit movie by name shows extension at movie title input box
- Fixed metadata download issue if there is an apostrophe in the file Name
- Fixed edit by video id could not show result
- added one download option must be chosen at edit movie info
- Fixed song runtime always show 00:00 at album details
- Fixed failed to update database when file path contains "&"
- Fixed focus issues at edit movie info's
- Fixed NMJ will cause nmj start up error after switching to file browser and then back to NMJ
- Fixed refetch unable to update local poster, fanart, and nfo
- Fixed after "search by title" unable to delete video at details
- Fixed search video result shows only 1 item
- Fixed entry corrupt issue when edit tvshow info

So your suggestion to rely on the upcoming firmwares fixing a few things seems not unreasonable Big Grin

A400: SD Card(Apps), HDMI C200: USB(Apps), BD ROM (SH-B083L(SB01)), HDMI
CAT6 Wired Network: TV Panasonic TX-P42G20, HP ProCurve 1400-8G, Netgear GS-608/605, Synology CS407
Find all posts by this user
Add Thank You Quote this message in a reply
12-19-2011, 12:58 PM
Post: #223
RE: [10 December 2011] C-300 Announcement, Specifications, UI Presentation, TFT Demo
first C-300 Firmware released sorry for the delay but was last week on a business trip.

http://www.networkedmediatank.com/showth...?tid=57505

We are working on Retail BD issues with current Firmware, we will release another release i hope very soon, Sigma is working on the kernel fix.

Regards,
Werner
Find all posts by this user
Add Thank You Quote this message in a reply
12-19-2011, 01:05 PM
Post: #224
RE: [10 December 2011] C-300 Announcement, Specifications, UI Presentation, TFT Demo
business trip.......Rolleyes


PCH-A100/A210/C200/A400 500GB EXT3 HDD<-->HDMIv1.3<-->Onkyo TX-NR1010<-->HDMIv1.3<-->Panasonic TX-P46S10 + 6 Bowers & Wilkins speakers.
10 NTFS 2TB USB drives on 3 hubs attached to the A400, 2 Seagate blackarmour NAS 3TB, 2 Seagate Central NAS 4TB.


The inability to setup and configure the NMT should not be disguised as a defect of the box...
Find all posts by this user
Add Thank You Quote this message in a reply
12-21-2011, 02:48 AM (This post was last modified: 12-21-2011 02:50 AM by akrealg.)
Post: #225
RE: [10 December 2011] C-300 Announcement, Specifications, UI Presentation, TFT Demo
Hello!
When we can get it in Russia ??
thanks
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


[-]
Quick Reply
Message
Type your reply to this message here.



Smilies
:) ;) :cool: :D
:P :rolleyes: :shy: :(
:lightbulb: :angry: :-/ (A)
:heart: :dodgy: :blush: :huh:
:my: :sleepy: :exclamation: :S
[get more]

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Exclamation [5 October 2011] A-300 Announcement, Specifications, Screenshots, UI Presentation werner 796 310,746 11-26-2012 05:58 PM
Last Post: canaan
  [22 October 2012 Update] A-400 Announcement, Specifications, Screenshots werner 3 87,391 10-22-2012 08:39 PM
Last Post: werner

Forum Jump: