Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Thread Closed 
[A-300] Firmware 05-01-111125-23-POP-421 (05-01-111007-23-POP-421) (7.12.2011)
12-08-2011, 09:12 PM (This post was last modified: 12-08-2011 09:13 PM by AlderaaN.)
Post: #31
RE: [A-300] Firmware 05-01-111125-23-POP-421 (05-01-111007-23-POP-421) (7.12.2011)
New Firmware feedback:

I like what you guys did to the fonts that are being utilized in Hebrew subtitles.

I use the maximum font size and it looks great!

Thank you for the ongoing support, Syabas & forum staff!


Regards,

Popcorn Hour A-300
Firmware version: 05-02-121116-23-POP-421 | NMT Apps Version: 05-02-111220-23-POP-421
Internal HDD: Western Digital WD3200AAKS
Find all posts by this user
12-08-2011, 10:44 PM
Post: #32
RE: [A-300] Firmware 05-01-111125-23-POP-421 (05-01-111007-23-POP-421) (7.12.2011)
Love this firmware subtitles are much better and best of all nmj doesn't need to write dbase to nas anymore. Before i has to turn off write permissions to nas to set up nmj then turn on permission to update nmj. Much better now. Thank you.
Find all posts by this user
12-09-2011, 12:15 AM
Post: #33
RE: [A-300] Firmware 05-01-111125-23-POP-421 (05-01-111007-23-POP-421) (7.12.2011)
(12-08-2011 08:18 PM)sebistocles Wrote:  
(12-08-2011 04:11 PM)werner Wrote:  did you check md5? maybe your file is corrupt?

I tried to do the update through the net. I thought it was a problem of the the internet connection so the the third try was with the file on the usb. It recognized it and started the update but then again, when it got to the end of the process it shows FILE ERROR.
so I start again the same process recovering the system.

Actually it shows ERR075.....
Find all posts by this user
12-09-2011, 03:39 AM
Post: #34
RE: [A-300] Firmware 05-01-111125-23-POP-421 (05-01-111007-23-POP-421) (7.12.2011)
[/quote]

Hi Werner, update on the link is still FW released on 25 Oct 2011
i have no internet connection so have to do it from USB
[/quote]

Dec 2 release is there, the first one and then then October release is below it.

I downloaded it yesterday.
[/quote]

thx burnerbum, still can't find it with firefox but i've found it with ie
Find all posts by this user
12-09-2011, 05:15 AM
Post: #35
RE: [A-300] Firmware 05-01-111125-23-POP-421 (05-01-111007-23-POP-421) (7.12.2011)
Just upgraded my A300. Previously I had a BD movie which had audio disappearing during first few seconds, but that could be fixed by cycling audio tracks back to English.
Now this BD movie hangs straight away. Controls won't respond for a few seconds and after that the box will go back to filesystem browse mode and after that it will not play ANY other (xvid, mp4, whatever) movie at all. The screen goes blank for a second and then it goes back to the filesystem browsing. Only a hard reset helps. Sad
Should I report it as a bug?
Find all posts by this user
12-09-2011, 07:35 AM
Post: #36
RE: [A-300] Firmware 05-01-111125-23-POP-421 (05-01-111007-23-POP-421) (7.12.2011)
Hi,
i just upgraded my A300 with latest FW.
It seems OK, but I have problem with files management on internal HDD.
Every time I try to change/delete/copy/cut/paste a file on internal HDD from my PC (win7, via internal network, using samba) I get "No permission to perform this action" message.
So, I cannot even add/rename a subtitles file in a movie folder.
Is it FW related, so to report it as a bug?
10x.
M.
Find all posts by this user
12-09-2011, 11:32 AM
Post: #37
RE: [A-300] Firmware 05-01-111125-23-POP-421 (05-01-111007-23-POP-421) (7.12.2011)
Hi

After updating to the new fw my tv resolution changes.
I have set the output to 1080p/50 and 24p/NTSC in setup, but when i watch a movie, i can see on my TV that it switch to 1080p/60 Hz. Dont know if that could be a problem for my TV ? I live in DK and have a EU tv.
Has any one else seen that, and could that be a bug ?

Regards

Steen

Samsung PS51D8005 TV l Samsung HT-WS1 Soundbar l Panasonic DMP-BD60EG-K BluRay l Sony RDR-HX650 recorder l
Qnap TS-119 NAS l SONOS ZP90 Zoneplayer l SONOS BR100 Zonebridge l SONOS CR200 Controller l Popcorn Hour A-300
Find all posts by this user
12-09-2011, 12:32 PM
Post: #38
RE: [A-300] Firmware 05-01-111125-23-POP-421 (05-01-111007-23-POP-421) (7.12.2011)
Hello I'm a newbie searching for help on my new A-300

After unpacking and switching on the A-300 told me there was a new firmware available. So I did the online firmware update yesterday and it did a smooth run.
After that update the A-300 is hanging all the time on different occasions. The only thing to do is to remove the power cable because there's no respond on the remote.

Also I have to put in the username and password of the shares everytime I enter NMJ. When I check this in the setup the fields are correctly filled with the username and password. What am I doing wrong?
Then it starts over with scanning files on the share but never finishes this because of the hangups.
The A-300 has RW rights on the shares.

I use a QNAP NAS for storing my mediafiles (SAMBA protocol) and a Netgear router WNDR3700.
Find all posts by this user
12-09-2011, 05:20 PM
Post: #39
RE: [A-300] Firmware 05-01-111125-23-POP-421 (05-01-111007-23-POP-421) (7.12.2011)
RE: [A-300] Firmware 05-01-111125-23-POP-421 (05-01-111007-23-POP-421) (7.12.2011)
i see that arabic subtitle has been added
can i change font shape and size and color
thanks

why no reply
thanks
Find all posts by this user
12-10-2011, 11:03 AM
Post: #40
RE: [A-300] Firmware 05-01-111125-23-POP-421 (05-01-111007-23-POP-421) (7.12.2011)
If the movie file has inbuilt subs how do then choose an external file with the subs i want?
Could do that on my old a100 but cant do it on my new a300.
Find all posts by this user
12-10-2011, 12:44 PM
Post: #41
RE: [A-300] Firmware 05-01-111125-23-POP-421 (05-01-111007-23-POP-421) (7.12.2011)
I'm so tired

NMJ still does'nt work with most of all new series

No answer from developers about it

Will it ever work ?

A-300
Oppo BD, Pioneer LX-85/SC57, Panasonic 50" Plasma, Sony HW20 Projector etc ..
Macbook Pro OS X Lion, Iphone 4, Cabled Gigabit Ethernet, QNAP NAS etc ..
Find all posts by this user
12-10-2011, 02:32 PM (This post was last modified: 12-10-2011 06:03 PM by chris57.)
Post: #42
RE: [A-300] Firmware 05-01-111125-23-POP-421 (05-01-111007-23-POP-421) (7.12.2011)
(12-10-2011 12:44 PM)MalcomX Wrote:  I'm so tired

NMJ still does'nt work with most of all new series

No answer from developers about it

Will it ever work ?

This doesn't tie in with what you are posting in this thread though:-
http://www.networkedmediatank.com/showth...#pid526643
Werner has answered you according to your own wordsHuh

A400: SD Card(Apps), HDMI C200: USB(Apps), BD ROM (SH-B083L(SB01)), HDMI
CAT6 Wired Network: TV Panasonic TX-P42G20, HP ProCurve 1400-8G, Netgear GS-608/605, Synology CS407
Find all posts by this user
12-12-2011, 09:01 AM
Post: #43
RE: [A-300] Firmware 05-01-111125-23-POP-421 (05-01-111007-23-POP-421) (7.12.2011)
Still have slot of bug.
- My TV (LG LE8500) keep reset every 10-15min. (solve by use manual IP instead of DHCP)
- Have to manual enter user and password of SBM share every time after reboot A300. (Solve by input every thing by virtual keyboard)
- Can't use num pad via USB keyboard (work well on A200)
- HDMI audio issue (file .mpg) when config PCM passthrough (no problem when config PCM downmix))
- UI lag.
etc.

Please give me the better firmware earlier!!
Find all posts by this user
12-12-2011, 02:21 PM
Post: #44
RE: [A-300] Firmware 05-01-111125-23-POP-421 (05-01-111007-23-POP-421) (7.12.2011)
I'm getting a little discouraged too.

Takes up to 90 seconds to bring up my network shares, if I select the wrong folder and hit return I sit and wait some more.

Some of my videos that play fine on the A/C200 have streakes through the video and some freeze completely.

If they port the new UI over to the A/C200, I will stop updating my FW. I prefer the older version. The screen shows more files, easier to read and I'm having trouble getting use to the Video Selection staying in the center of the screen rather than scrolling down the screen.

As far as the NMJ, I haven't even gotten that far. I'm just trying to get the player to be stable and play all videos and not have to wait forever to find my files.

I guess I won't be showing off my new PCH to the family this Christmas.
Find all posts by this user
12-12-2011, 04:25 PM (This post was last modified: 12-12-2011 04:27 PM by chris57.)
Post: #45
RE: [A-300] Firmware 05-01-111125-23-POP-421 (05-01-111007-23-POP-421) (7.12.2011)
(12-09-2011 11:32 AM)CrazyA Wrote:  Hi

After updating to the new fw my tv resolution changes.
I have set the output to 1080p/50 and 24p/NTSC in setup, but when i watch a movie, i can see on my TV that it switch to 1080p/60 Hz. Dont know if that could be a problem for my TV ? I live in DK and have a EU tv.
Has any one else seen that, and could that be a bug ?

Regards

Steen

Solved, you need to select ALL available outputs in Frameratesync. If you do not select PAL then it wont display at PAL output.

If your TV does 24p/PAL and NTSC then set Video Output to 1080p/24 with Frameratesync to 24p/PAL/NTSC.

this is different from 100 and 200 series players.
(12-12-2011 09:01 AM)jocjak Wrote:  Still have slot of bug.
- My TV (LG LE8500) keep reset every 10-15min. (solve by use manual IP instead of DHCP)
- Have to manual enter user and password of SBM share every time after reboot A300. (Solve by input every thing by virtual keyboard)
- Can't use num pad via USB keyboard (work well on A200)
- HDMI audio issue (file .mpg) when config PCM passthrough (no problem when config PCM downmix))
- UI lag.
etc.

Please give me the better firmware earlier!!

If you have a bug then report it in the 300 series section do NOT report it in a specific firmware thread as that is for comment on the firmware changelogs alone.
If you dont report the bugs then they wont get fixed. 300 series bug section.

A400: SD Card(Apps), HDMI C200: USB(Apps), BD ROM (SH-B083L(SB01)), HDMI
CAT6 Wired Network: TV Panasonic TX-P42G20, HP ProCurve 1400-8G, Netgear GS-608/605, Synology CS407
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [A-400] Firmware 05-06-140307-25-POP-422 + Apps (Forum Release) (7.03.2014) werner 19 5,737 03-12-2014 07:30 AM
Last Post: Willem53
  [A-400] Firmware 05-05-140119-25-POP-422 (05-01-131210-25-POP-422) (22.01.2014) werner 337 68,851 03-09-2014 04:23 PM
Last Post: ident4site
  [C-300] Firmware 05-03-130924-23-POP-420 (05-02-130708-23-POP-420) (25.09.2013) werner 105 66,380 02-06-2014 10:02 PM
Last Post: vedran1980
  [A-300] Firmware 05-03-131223-23-POP-421 (05-02-130708-23-POP-421) (30.12.2013) werner 146 30,332 02-06-2014 08:41 PM
Last Post: yo121212
  [A-400] Firmware 05-05-140112-25-POP-422 + NEW Apps (Forum Release) (13.01.2014) werner 51 18,659 01-20-2014 08:35 PM
Last Post: iamloco724@aol.com
  [A-400] Firmware 05-05-140105-25-POP-422 + NEW Apps (Forum Release) (08.01.2014) werner 52 13,475 01-12-2014 08:21 PM
Last Post: chris57
  [A-400] Firmware 05-05-131224-25-POP-422 + Apps (Forum Release) (27.12.2013) werner 56 20,200 01-08-2014 10:06 AM
Last Post: lostmage
  [A-400] Firmware 05-04-131105-25-POP-422 (05-01-130708-25-POP-422) (7.11.2013) werner 170 102,626 01-05-2014 08:48 PM
Last Post: iamloco724@aol.com
  [A-300] Firmware 05-03-130923-23-POP-421 (05-02-130708-23-POP-421) (23.09.2013) werner 161 73,150 12-29-2013 01:52 PM
Last Post: Figas
  [A-400] Firmware 05-05-131209-25-POP-422 + Apps (Forum Release) (9.12.2013) werner 76 28,330 12-27-2013 08:21 AM
Last Post: sniperviperman

Forum Jump: