Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
Problem with audio sync c-200
12-10-2011, 01:46 AM
Post: #1
Problem with audio sync c-200
I'm having a sync problem with my audio, with all sorts of video files.

Audio is running a couple of seconds behind the video. At first I thought it was related to specific files but I'm noticing it on all video files.

Has anyone had a similar issue and know a fix?

I can't seem to find anywhere in the UI to modify the audio sync (like you can with subtitles)

Any help would be much appreciated.

I'm running the latest firmware.

PCH C-200
Panasonic viera 56" Plasma
Find all posts by this user
Add Thank You Quote this message in a reply
12-10-2011, 01:58 AM
Post: #2
RE: Problem with audio sync c-200
Are you using optical audio? But to sync it play a video and push the setup button.
Find all posts by this user
Add Thank You Quote this message in a reply
[+] 1 user says Thank You to halfelite for this post
12-10-2011, 05:11 PM
Post: #3
RE: Problem with audio sync c-200
(12-10-2011 01:58 AM)halfelite Wrote:  Are you using optical audio? But to sync it play a video and push the setup button.

AAAAAHHHHHH!!! There is the sync option! Don't think i'd have ever found that on my own. thanks so much!!

PCH C-200
Panasonic viera 56" Plasma
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Problem with hi res audio files videofreak64 15 1,021 04-11-2014 09:07 PM
Last Post: hiendas
  Could someone make such a firmware to popcorn A-200 (audio sync without limit) Przemas 1 573 02-28-2014 08:23 PM
Last Post: szkzsolt
  [Subtitle] problem with sutitle saar 0 304 02-19-2014 03:00 PM
Last Post: saar
  C-200 Photo resize problem xray80 0 328 02-04-2014 05:25 PM
Last Post: xray80
  Passthrough Audio out of Sync? blackcows 3 452 01-03-2014 02:48 PM
Last Post: Bazrah
  c-200 and audio questions vadergr 5 1,826 12-13-2013 10:56 AM
Last Post: esdxx
  [Audio] [C-200] Which Audio Settings For HDMI Audio? vaughn 6 1,045 12-02-2013 01:42 PM
Last Post: jclcm
  problem with dts-hd ma on popcorn hour C200 harmonhd77 26 12,249 11-26-2013 03:47 PM
Last Post: miklaszewski
  Problem with Scandinavian letters in subs (A-210) TheDumbo 1 828 08-18-2013 02:33 PM
Last Post: TheDumbo
  [A200] - problem with srt c4stor 0 742 07-31-2013 05:43 PM
Last Post: c4stor

Forum Jump: