Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
FLAC issue
12-25-2011, 05:12 PM
Post: #16
RE: FLAC reading issues
how is your A300 connected to the receiver?


PCH-A100/A210/C200/A400 500GB EXT3 HDD<-->HDMIv1.3<-->Onkyo TX-NR1010<-->HDMIv1.3<-->Panasonic TX-P46S10 + 6 Bowers & Wilkins speakers.
10 NTFS 2TB USB drives on 3 hubs attached to the A400, 2 Seagate blackarmour NAS 3TB, 2 Seagate Central NAS 4TB.


The inability to setup and configure the NMT should not be disguised as a defect of the box...
Find all posts by this user
Add Thank You Quote this message in a reply
12-26-2011, 03:11 PM (This post was last modified: 12-26-2011 03:12 PM by Mels.Huijbers.)
Post: #17
RE: FLAC reading issues
(12-25-2011 05:12 PM)Willem53 Wrote:  how is your A300 connected to the receiver?

Hoi Willem, The A300 is via HDMI (1.3a) connected to my Marantz SR5003 amp. I have download the flac files from the website http://ff123.net/samples.html and they work fine, but the flac files from http://www.linnrecords.com/linn-download...files.aspx DOESN'T work, they work fine on my PC and my other mediaplayer Conceptronic CFULLHDMAi.

Enne bedankt alvast voor je reactie Wink

A300, Marantz SR5003, 7.1 Phonar surround, 43" Philips TV, Conceptronic CFULLHDMAi
Find all posts by this user
Add Thank You Quote this message in a reply
12-26-2011, 09:43 PM
Post: #18
RE: FLAC reading issues
which ones form Linn dont work?


PCH-A100/A210/C200/A400 500GB EXT3 HDD<-->HDMIv1.3<-->Onkyo TX-NR1010<-->HDMIv1.3<-->Panasonic TX-P46S10 + 6 Bowers & Wilkins speakers.
10 NTFS 2TB USB drives on 3 hubs attached to the A400, 2 Seagate blackarmour NAS 3TB, 2 Seagate Central NAS 4TB.


The inability to setup and configure the NMT should not be disguised as a defect of the box...
Find all posts by this user
Add Thank You Quote this message in a reply
12-29-2011, 01:19 PM
Post: #19
RE: Flac problem
What those that have posted that they can passthrough FLAC 16 and 24bit to their receivers?

Sometimes the reason a file does not play can be very obscure. We had a bug recently where a FLAC file with a PATH of longer than 182 characters in the PATh would not play. Try diagnosing that one. That's why when we ask questions we aren't disbelieving just trying to diagnose to assist Syabas in reproducing the issue in their labs. If they cannot reproduce it then they cannot fix it.

So exactly what files will not play. What spec etc. use mediainfo or better still upload some for all to test. Use the likes of multiupload.com

A400: SD Card(Apps), HDMI C200: USB(Apps), BD ROM (SH-B083L(SB01)), HDMI
CAT6 Wired Network: TV Panasonic TX-P42G20, HP ProCurve 1400-8G, Netgear GS-608/605, Synology CS407
Find all posts by this user
Add Thank You Quote this message in a reply
12-29-2011, 01:23 PM
Post: #20
RE: FLAC reading issues
None of the flac's of http://www.linnrecords.com/linn-download...files.aspx DOESN'T work. Can you try it

A300, Marantz SR5003, 7.1 Phonar surround, 43" Philips TV, Conceptronic CFULLHDMAi
Find all posts by this user
Add Thank You Quote this message in a reply
12-29-2011, 01:33 PM (This post was last modified: 12-29-2011 01:37 PM by Mels.Huijbers.)
Post: #21
RE: Flac problem
My flac files are located on a USB drive in the root directory then Muziek.
These flac files are playing perfectly with my 3 year old Conceptronic CFULLHDMAi, (also connected to my Marantz SR5003 amp with a HDMI 1.3a cable, so it isn't the receiver of cables or directorie I think)

PS I have tried these flacs from the website http://www.linnrecords.com/linn-download...files.aspx
ForUntoUsSurround88.flac ( FLAC Studio Master Surround 5.1 excerpt test (21.5 MB)
recit24bit.flac (FLAC master quality test (2.6 MB)
surround88.flac
test192.flac (FLAC Studio Master(192) test (16.8 MB)

And NONE of these works on my A300

A300, Marantz SR5003, 7.1 Phonar surround, 43" Philips TV, Conceptronic CFULLHDMAi
Find all posts by this user
Add Thank You Quote this message in a reply
12-29-2011, 02:26 PM
Post: #22
RE: FLAC reading issues
Well tried them all and guess what.... they all played perfect on my Onkyo..
So how is your audio configured in the A300 and on the Marantz?


PCH-A100/A210/C200/A400 500GB EXT3 HDD<-->HDMIv1.3<-->Onkyo TX-NR1010<-->HDMIv1.3<-->Panasonic TX-P46S10 + 6 Bowers & Wilkins speakers.
10 NTFS 2TB USB drives on 3 hubs attached to the A400, 2 Seagate blackarmour NAS 3TB, 2 Seagate Central NAS 4TB.


The inability to setup and configure the NMT should not be disguised as a defect of the box...
Find all posts by this user
Add Thank You Quote this message in a reply
12-29-2011, 02:28 PM
Post: #23
RE: Flac problem
All the Linn FLAC stuff works including multi channel and high bitrates..
just retested them all..


PCH-A100/A210/C200/A400 500GB EXT3 HDD<-->HDMIv1.3<-->Onkyo TX-NR1010<-->HDMIv1.3<-->Panasonic TX-P46S10 + 6 Bowers & Wilkins speakers.
10 NTFS 2TB USB drives on 3 hubs attached to the A400, 2 Seagate blackarmour NAS 3TB, 2 Seagate Central NAS 4TB.


The inability to setup and configure the NMT should not be disguised as a defect of the box...
Find all posts by this user
Add Thank You Quote this message in a reply
12-29-2011, 02:44 PM (This post was last modified: 12-29-2011 02:47 PM by willhow.)
Post: #24
RE: Flac problem
Willem, are you connected via HDMI to your receiver or via Optical ?

Because I'm connected via HDMI to my receiver Pioneer VSX-421 and the recit24bit.flac from Linn website play fine but no sound at all, like all my 24/96 flac files.
Find all posts by this user
Add Thank You Quote this message in a reply
12-29-2011, 02:56 PM
Post: #25
RE: FLAC issue
Threads merged.

A400: SD Card(Apps), HDMI C200: USB(Apps), BD ROM (SH-B083L(SB01)), HDMI
CAT6 Wired Network: TV Panasonic TX-P42G20, HP ProCurve 1400-8G, Netgear GS-608/605, Synology CS407
Find all posts by this user
Add Thank You Quote this message in a reply
12-30-2011, 12:04 PM
Post: #26
RE: FLAC issue
Hi WIllem and WillHow,

I have all the audio setup's of the A300 in PassThru, I have also tried the downmix but no sound.

PS The flac are playing and you can see in the "Audio" screen that's it's playing, but no sound. I have also the last update (05-01-111125-23-POP-421-000) installed.

A300, Marantz SR5003, 7.1 Phonar surround, 43" Philips TV, Conceptronic CFULLHDMAi
Find all posts by this user
Add Thank You Quote this message in a reply
12-30-2011, 12:34 PM (This post was last modified: 12-30-2011 12:36 PM by Willem53.)
Post: #27
RE: Flac problem
(12-29-2011 02:44 PM)willhow Wrote:  Willem, are you connected via HDMI to your receiver or via Optical ?

Because I'm connected via HDMI to my receiver Pioneer VSX-421 and the recit24bit.flac from Linn website play fine but no sound at all, like all my 24/96 flac files.

Like in my SIG all HDMI.. so no SPdif in use.


(12-30-2011 12:04 PM)Mels.Huijbers Wrote:  Hi WIllem and WillHow,

I have all the audio setup's of the A300 in PassThru, I have also tried the downmix but no sound.

PS The flac are playing and you can see in the "Audio" screen that's it's playing, but no sound. I have also the last update (05-01-111125-23-POP-421-000) installed.

So what does the display in the Marantz say?


PCH-A100/A210/C200/A400 500GB EXT3 HDD<-->HDMIv1.3<-->Onkyo TX-NR1010<-->HDMIv1.3<-->Panasonic TX-P46S10 + 6 Bowers & Wilkins speakers.
10 NTFS 2TB USB drives on 3 hubs attached to the A400, 2 Seagate blackarmour NAS 3TB, 2 Seagate Central NAS 4TB.


The inability to setup and configure the NMT should not be disguised as a defect of the box...
Find all posts by this user
Add Thank You Quote this message in a reply
12-30-2011, 03:11 PM (This post was last modified: 12-30-2011 03:15 PM by willhow.)
Post: #28
RE: FLAC issue
Sorry I didn't pay attention to ur SIG Willem ...

My receiver display nothing like he doesn't understand the data coming from the HDMI or like there is no data coming from the HDMI.
I got the same symptoms as Mels.Huijbers.
Find all posts by this user
Add Thank You Quote this message in a reply
12-30-2011, 08:02 PM
Post: #29
RE: FLAC issue
Well.. My Onkyo makes a few clicking noises before it starts to play the multi channel or the high bit rates, sounds like old fashioned relays.. but it works


PCH-A100/A210/C200/A400 500GB EXT3 HDD<-->HDMIv1.3<-->Onkyo TX-NR1010<-->HDMIv1.3<-->Panasonic TX-P46S10 + 6 Bowers & Wilkins speakers.
10 NTFS 2TB USB drives on 3 hubs attached to the A400, 2 Seagate blackarmour NAS 3TB, 2 Seagate Central NAS 4TB.


The inability to setup and configure the NMT should not be disguised as a defect of the box...
Find all posts by this user
Add Thank You Quote this message in a reply
01-05-2012, 05:49 PM
Post: #30
RE: FLAC issue
Hi Willem,

My Marantz is also displaying nothing, normally it displays the number of channels 2 (stereo signal) 5, 6, 7 or 8 (7.1) but now nothing I think there is nothing coming from my A300. My A300 however display Playing and the bar is also moving.

I have looked into the manual of the Marantz but there's nothing about the CEC coding.Huh

A300, Marantz SR5003, 7.1 Phonar surround, 43" Philips TV, Conceptronic CFULLHDMAi
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [C-300] HDtracks FLAC issue? BTHOEM 23 2,610 Yesterday 03:45 AM
Last Post: Willem53
  [Subtitle] Avatar 3D Subtitle Issue akme 0 282 03-04-2014 12:59 AM
Last Post: akme
  flac/pcm multi channel tringaf 4 1,619 04-26-2013 05:21 PM
Last Post: tringaf
  NMJ UI disappears playing HD FLAC XXLspot 0 671 02-03-2013 04:59 PM
Last Post: XXLspot
  flac from hdtrack nikolas 3 851 12-29-2012 03:29 PM
Last Post: nikolas
  MKV audio sync issue loppydog 4 2,214 11-18-2012 02:04 AM
Last Post: ayanguas
  [A 300] SRT issue with NMJ jCris 14 2,742 09-12-2012 02:51 PM
Last Post: muijsenbergq
Bug PCM issue? philby 22 3,541 09-06-2012 08:22 PM
Last Post: plm
  Performance in FLAC files joanbcn 6 1,521 08-17-2012 12:02 AM
Last Post: Frodonf
  7.1 FLAC in MKV - no sound XxDeadlyxX 3 1,687 03-30-2012 04:48 AM
Last Post: XxDeadlyxX

Forum Jump: