Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
[Bug] Turns 'off' (suspend) sometimes when I press a button while it's playing music
01-06-2012, 09:06 PM (This post was last modified: 01-06-2012 09:06 PM by AdamW.)
Post: #1
Turns 'off' (suspend) sometimes when I press a button while it's playing music
I thought this bug had gone away in the first firmware update, but turns out I just got lucky for a while and it's back now. This is with an A-300.

The bug is pretty simple: sometimes, when the player is in screensaver mode, when I press a button to wake it up, it powers off instead (goes into sleep mode, red LED showing).

This is incredibly annoying, because I'm often in the habit of pausing music or a video for a while and coming back to it later; when I hit this bug, I lose my position in the song or video. I hit pause, go take a shower or whatever, come back, press a button to exit screensaver mode so I can unpause the music, and the damn thing turns itself off instead. It's really hard to describe how much of a pain in the ass it is; I might return the player if it doesn't get fixed.

Has anyone else experienced this? Anyone have any idea how to fix it?
Find all posts by this user
Add Thank You Quote this message in a reply
01-09-2012, 10:17 PM
Post: #2
RE: Turns 'off' (suspend) sometimes when I press a button while it's playing music
I also have experienced this issue on my a-300, even after the latest firmware-update of 7 dec 2011. It's indeed very annoying. I hope the new firmware update will fix this issue.
Find all posts by this user
Add Thank You Quote this message in a reply
01-17-2012, 12:48 AM
Post: #3
RE: Turns 'off' (suspend) sometimes when I press a button while it's playing music
I have also encountered this problem when trying to return from the A300 screen saver. Eg I press the down arrow and the A300 enters standby mode.

Network: Cat5 Wired, TV: Panasonic Viera TH-P50X30A, Receiver: Yamaha RX-V1000, NAS: QNAP TS-419P+, Network: Netgear GS608/605, Media Player: PCH A300 and MG-35, Computer: iMac 27" i5
Find all posts by this user
Add Thank You Quote this message in a reply
01-18-2012, 10:26 AM
Post: #4
RE: Turns 'off' (suspend) sometimes when I press a button while it's playing music
I'm having the same problem with my A300 going into standby, when I try to exit the screen saver.
It even does it while it's performing some back ground action. (I often FTP files from my computer to the internal HD on the A300, so I can power down my computer.)
Find all posts by this user
Add Thank You Quote this message in a reply
01-19-2012, 02:07 AM (This post was last modified: 01-23-2012 01:58 PM by ZenphiR.)
Post: #5
RE: Turns 'off' (suspend) sometimes when I press a button while it's playing music
Confirm this bug on C-300 as well now...
Edit: seems fixed since last FW.
Find all posts by this user
Add Thank You Quote this message in a reply
01-23-2012, 07:10 PM
Post: #6
RE: Turns 'off' (suspend) sometimes when I press a button while it's playing music
There's no new firmware for the A-300 Sad and no note of this in the C-300 changelog. After the first A-300 firmware update I thought this was fixed as it didn't seem to happen for a while, then it started happening again; maybe somehow it stops happening for a while after any firmware flash, then starts happening again?
Find all posts by this user
Add Thank You Quote this message in a reply
01-27-2012, 07:56 PM
Post: #7
RE: Turns 'off' (suspend) sometimes when I press a button while it's playing music
Could we please get some kind of official input from syabas on this bug? I am very, very disappointed that it has received no attention at all. This is not the kind of service I was led to expect when I bought a PCH.
Find all posts by this user
Add Thank You Quote this message in a reply
01-28-2012, 10:45 AM (This post was last modified: 01-28-2012 10:46 AM by jayen_aitch.)
Post: #8
RE: Turns 'off' (suspend) sometimes when I press a button while it's playing music
(01-06-2012 09:06 PM)AdamW Wrote:  Has anyone else experienced this? Anyone have any idea how to fix it?

I just put this on another thread, but perhaps this is a better place to say it. I have this issue too. If our PCH goes to screen saver, whatever button I push on the remote will put it into standby. This is especially annoying if I was half way through watching something and then got a phone call.
Find all posts by this user
Add Thank You Quote this message in a reply
01-28-2012, 04:41 PM (This post was last modified: 01-28-2012 04:45 PM by sorpio.)
Post: #9
RE: Turns 'off' (suspend) sometimes when I press a button while it's playing music
Same here!
Find all posts by this user
Add Thank You Quote this message in a reply
02-02-2012, 09:49 PM
Post: #10
screensaver
Hello
I have the a300. When the player is on the screensaver when he play music and later i want to wake up him with remote control the player is going off.
Is this a bug?
Find all posts by this user
Add Thank You Quote this message in a reply
02-02-2012, 09:53 PM (This post was last modified: 02-02-2012 09:54 PM by halfelite.)
Post: #11
RE: screensaver
yes its a bug merging with other bug thread for this.
Find all posts by this user
Add Thank You Quote this message in a reply
02-13-2012, 08:02 PM
Post: #12
RE: screensaver
(02-02-2012 09:53 PM)halfelite Wrote:  yes its a bug merging with other bug thread for this.


Hi,
This happens to my PCH a300 aswell. Which is the other thread that this bug was posted? Has there been any resolution?

Thanks
Find all posts by this user
Add Thank You Quote this message in a reply
04-23-2012, 03:34 AM
Post: #13
RE: Turns 'off' (suspend) sometimes when I press a button while it's playing music
Any news on that issue???....just found out that my C-300 is acting exactly the same as others i.e. goes standby after hiting any key on the remote while on the screen saver mode.

regards,
Find all posts by this user
Add Thank You Quote this message in a reply
05-02-2012, 09:29 PM
Post: #14
RE: Turns 'off' (suspend) sometimes when I press a button while it's playing music
I get the same issue occasionally as well. Really annoying.
Visit this user's website Find all posts by this user
Add Thank You Quote this message in a reply
05-03-2012, 10:32 AM
Post: #15
RE: Turns 'off' (suspend) sometimes when I press a button while it's playing music
Same bug on my C300 as well.

Especially annoying if I leave sth to copy from the external USB Hdd, as the internal disk powers down...
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [Bug] Playing audio-CD from BD-ROM on C-300 no track number or time is shown on TFT-display udo300 4 556 02-10-2014 03:35 PM
Last Post: Willem53
  [Bug] Playing audio-CD from BD-ROM on C-300, "Next"/"Previous" track is not possible udo300 1 406 02-09-2014 07:06 PM
Last Post: human
  [Bug] Help C-300 stops playing irish7 4 550 12-26-2013 06:52 PM
Last Post: irish7
  [Bug] pch crashes when playing certian files. grambo 0 368 11-13-2013 09:10 AM
Last Post: grambo
  [Bug] C-300 Now crash while playing videos in Youtube app MindOverMatter 3 658 11-07-2013 06:39 PM
Last Post: MindOverMatter
  [Bug] C-300 no external subtitles when playing BD ISO, but ok for BDMV folder H2Deetoo 0 526 10-14-2013 11:33 AM
Last Post: H2Deetoo
  [Bug] A-300 crashes when creating a directory in the 'Music' directory via SAMBA share runningman 0 736 08-25-2013 08:56 PM
Last Post: runningman
  [Bug] Crash of the A300 when playing some files stephanecodo 11 3,255 08-24-2013 05:49 PM
Last Post: thockin
  [Bug] C-300 multi channel music tringaf 25 3,875 05-27-2013 11:32 AM
Last Post: Willem53
  [Bug] DTS-HD not playing on A300 wumpus 83 22,244 04-12-2013 12:49 PM
Last Post: midmayzsam

Forum Jump: