Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
[split] Video was not able to be scanned using the current plugins
01-07-2012, 05:29 PM
Post: #1
[split] Video was not able to be scanned using the current plugins
Is there a way of forcing yamj to use english titles of the films because every time I delete the jukebox and scan again films titles go from english to foregin and sometimes back again?
Find all posts by this user
Add Thank You Quote this message in a reply
01-07-2012, 09:10 PM
Post: #2
RE: [split] Video was not able to be scanned using the current plugins
You might want to change the title of this thread, however I think your answer it to set in the properties file:
Code:
# The field that will be used to order the videos on the index pages.
# Valid values are: title, original, filename
# title = The title as scraped from the internet sites (or NFO)
# original = The original title (useful for non-English titles)
# filename = The base filename
mjb.sortTitle=original
Find all posts by this user
Add Thank You Quote this message in a reply
01-07-2012, 11:17 PM
Post: #3
RE: [split] Video was not able to be scanned using the current plugins
Not to put the films in order! I want the english title versions of the films.
Find all posts by this user
Add Thank You Quote this message in a reply
01-07-2012, 11:19 PM
Post: #4
RE: [split] Video was not able to be scanned using the current plugins
What movies are giving you non-English titles?

Visit this user's website Find all posts by this user
Add Thank You Quote this message in a reply
01-07-2012, 11:26 PM
Post: #5
RE: [split] Video was not able to be scanned using the current plugins
An example one is "the fog". It was always the English picture that was shown after each delete and rescan of the jukebox. But now after the recent rescan it's showing the foreign picture.
Find all posts by this user
Add Thank You Quote this message in a reply
01-07-2012, 11:32 PM
Post: #6
RE: [split] Video was not able to be scanned using the current plugins
i'm starting to wonder if imdb made some changes. I see some of their side sites down for maint the last 2 days.
Find all posts by this user
Add Thank You Quote this message in a reply
01-08-2012, 02:02 PM
Post: #7
RE: [split] Video was not able to be scanned using the current plugins
Odd. If I search for "The Fog" I get just that. In all title fields.

Are you using a different plugin?

I see that the board claims you are in the UK, is that right? Are you using a proxy at all?

Have you changed any other settings in the properties files?

Visit this user's website Find all posts by this user
Add Thank You Quote this message in a reply
01-08-2012, 03:50 PM (This post was last modified: 01-08-2012 03:51 PM by pras1011.)
Post: #8
RE: [split] Video was not able to be scanned using the current plugins
I am in the UK. I am not using a proxy. I havent changed any settings in the jukebox properties folder.

I can search for the fog via google and imdb and they come out ok.
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [YAMJ] AEON Wall Missing Video/Audio file Info Mooredownunder 15 1,366 12-01-2013 11:50 PM
Last Post: Mooredownunder
  [YAMJ] Current release crash during people fetch Ander 4 787 11-19-2013 01:48 AM
Last Post: Ander
  [split] YAMJ upgrade error flombs 5 575 11-16-2013 03:13 AM
Last Post: flombs
  [split] Video was not able to be scanned using the current plugins sohvaperuna 1 372 10-31-2013 06:32 PM
Last Post: Omertron
  video title over ride help ricktruesdale@gmail.com 2 527 09-09-2013 08:46 AM
Last Post: Omertron
  HTTP POST form submit and then play video file with one click? Freakeao 9 1,611 08-04-2013 09:48 PM
Last Post: Freakeao
  [YAMJ] empty Audio/Video channels added to xml files of existings tv-shows Boba Fett 6 2,006 04-16-2013 05:34 PM
Last Post: mattty_d2002
  Any way to remove the file/video/audio attributes from detail page? dtowndave 1 949 03-30-2013 11:09 PM
Last Post: wgstarks
  [YAMJ] multiple audio and video streams being scraped mattty_d2002 7 1,098 03-19-2013 11:08 PM
Last Post: mattty_d2002
  [split] Spartacus Specials step 14 1,187 02-13-2013 09:42 AM
Last Post: Omertron

Forum Jump: