Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
[FLASH SKIN] evZap! 1.2.1 (Updated: 29.04.12)
01-13-2012, 06:04 AM
Post: #16
RE: evZap! 1.0
@ noone

1. Change settings.xml home into Other_New_1

This should boot directly into the Other_New movies section

2. Everything is possible, depends on how handy you are yourself with photoshop for example Wink

3. Depends on what the source is i have noticed, most of my rips are blueray, these contain a blue border.


i did some editing on the skin myself, changed the bootscreen + all the backgrounds to HDR City
http://www.google.nl/search?q=HDR+City&u...20&bih=955

I also edited those .eskin files so it just rotates the all.swf file with 20 backgrounds i selected, and i changed the home_ribbon_v8.png into my own one

All i still gotta do is, create some nice icons for the home screen (The V8 ones are tight already but i got some categories that dont have icons for it)
Find all posts by this user
Add Thank You Quote this message in a reply
01-13-2012, 06:11 AM
Post: #17
RE: evZap! 1.0
(01-13-2012 06:04 AM)LeXXoZ Wrote:  @ noone

1. Change settings.xml home into Other_New_1

This should boot directly into the Other_New movies section

2. Everything is possible, depends on how handy you are yourself with photoshop for example Wink

3. Depends on what the source is i have noticed, most of my rips are blueray, these contain a blue border.


i did some editing on the skin myself, changed the bootscreen + all the backgrounds to HDR City
http://www.google.nl/search?q=HDR+City&u...20&bih=955

I also edited those .eskin files so it just rotates the all.swf file with 20 backgrounds i selected, and i changed the home_ribbon_v8.png into my own one

All i still gotta do is, create some nice icons for the home screen (The V8 ones are tight already but i got some categories that dont have icons for it)

Wait a minute. The screenshot here shows the movie text area darkened on too of the background. http://www.mediafire.com/imageview.php?t...sc8iautr9w

What is showing on my screen is just the background, overlayed with the white text. No darkening of the text area like shown in the preview shots in the first post of the thread. Did I do something wrong?
Find all posts by this user
Add Thank You Quote this message in a reply
01-13-2012, 06:29 AM
Post: #18
RE: evZap! 1.0
i think so, normally it should overlay the fanart with a transparant image, check your folder and open the fanart images.

There might be something wrong with the fanart stuff Smile
Find all posts by this user
Add Thank You Quote this message in a reply
01-13-2012, 06:32 AM
Post: #19
RE: evZap! 1.0
(01-13-2012 06:29 AM)LeXXoZ Wrote:  i think so, normally it should overlay the fanart with a transparant image, check your folder and open the fanart images.

There might be something wrong with the fanart stuff Smile

You mean there is a dark transparent something that is overlaid on the bottom 'box' on the movie details page to darken that section and I don't have that? How could that be?
Find all posts by this user
Add Thank You Quote this message in a reply
01-13-2012, 06:32 AM (This post was last modified: 01-13-2012 06:33 AM by LeXXoZ.)
Post: #20
RE: evZap! 1.0
This is how the fanart should look like

[Image: seenoevilhearnoevil1989.jpg]



then it looks like there is something wrong in the overlay configuration, and it does not write those images for you correctly.
Find all posts by this user
Add Thank You Quote this message in a reply
01-13-2012, 10:26 AM
Post: #21
RE: evZap! 1.0
Very Good Wink

This is the best skin for me
Visit this user's website Find all posts by this user
Add Thank You Quote this message in a reply
01-13-2012, 10:37 AM
Post: #22
RE: evZap! 1.0
(01-13-2012 06:32 AM)noone Wrote:  
(01-13-2012 06:29 AM)LeXXoZ Wrote:  i think so, normally it should overlay the fanart with a transparant image, check your folder and open the fanart images.

There might be something wrong with the fanart stuff Smile

You mean there is a dark transparent something that is overlaid on the bottom 'box' on the movie details page to darken that section and I don't have that? How could that be?

Make sure you renamed the skin-user.properties.ezap to make sure it's using that one as I forgot to do that and got the same problem. (page 5 of the manual, towards the bottom)

Find all posts by this user
Add Thank You Quote this message in a reply
[+] 1 user says Thank You to Bazrah for this post
01-13-2012, 01:07 PM (This post was last modified: 01-13-2012 01:15 PM by safran64.)
Post: #23
RE: evZap! 1.0
(01-13-2012 06:32 AM)noone Wrote:  You mean there is a dark transparent something that is overlaid on the bottom 'box' on the movie details page to darken that section and I don't have that? How could that be?

Did you start a new jukebox? If not, please try setting "mjb.forceFanartOverwrite=true" in moviejukebox.properties or just delete your fanart images in the Jukebox folder (perhabs only a few first, just to test).
And like Bazrah said use the skin-user.properties.ezap (rename to skin-user.properties) - at least it must contain "fanart.overlay=true"

(01-13-2012 06:32 AM)noone Wrote:  3. Why are some movies outlined with a white box rather than a blue box?
White boxes are "SD" and blue boxes are "HD". If you want e.g. only white boxes, there's a chapter in the manual.

(01-13-2012 06:02 AM)Legion455 Wrote:  trying to do away with teh eversion 'overlays' for frames and videosource ... and use xml_ovrerlays

yet can't seem to get it to work..

I;'m think that this is wrong..

mjb.overlay.dir=./resources/evZap

...

Also no overlay.properties exist ... but i'm thinking that having the info in skin.properties is just as good.
If you can see the white mediainfo icons in the banner index (bottom right) and in movie/TV set indexes (bottom left) the path is working because these are xmlOverlays, too.
And you're right: some use overlay.properties to separate the overlay settings from the "normal" settings but here everything is in skin-user.properties.
I have to admit xmlOverlays are sometimes tricky and I'm still learning, too.
I thought the small example in the package would work but I'll have a closer look at it later.


(01-13-2012 06:04 AM)LeXXoZ Wrote:  All i still gotta do is, create some nice icons for the home screen (The V8 ones are tight already but i got some categories that dont have icons for it)
I knew that it would be impossible to cover all possible icons Wink.
I will add new icons for the v8/PCH-300 menu from time to time.
Even if you don't use these menus could you give me some suggestions for additional home menu icons ("kids" is eg. on my list)?

PCH A-210
Find all posts by this user
Add Thank You Quote this message in a reply
01-13-2012, 02:34 PM
Post: #24
RE: evZap! 1.0
(01-13-2012 06:29 AM)LeXXoZ Wrote:  i think so, normally it should overlay the fanart with a transparant image, check your folder and open the fanart images.

There might be something wrong with the fanart stuff Smile

(01-13-2012 10:37 AM)Bazrah Wrote:  Make sure you renamed the skin-user.properties.ezap to make sure it's using that one as I forgot to do that and got the same problem. (page 5 of the manual, towards the bottom)

I renamed the skin-user.properties.ezap to skin-user.properties and started over from scratch. That did it.

What a great 1.0 version! I'm still baffled at how great of a first version this is. Again, nice job and thanks!
Find all posts by this user
Add Thank You Quote this message in a reply
01-13-2012, 03:00 PM
Post: #25
RE: evZap! 1.0
I'm still baffled,... I thought maybe I could 'track' how you're using the xml.overlays for putting the black boxes on the fanart ... but I can find NO xml files that do that either Sad

One of my problems is that you changed the 'folder structure' of the overlays from what rezurfer did .. I'll check, maybe there's some interaction there ..

thanks for any help.. with the box frame overlays.


(01-13-2012 01:07 PM)safran64 Wrote:  If you can see the white mediainfo icons in the banner index (bottom right) and in movie/TV set indexes (bottom left) the path is working because these are xmlOverlays, too.
And you're right: some use overlay.properties to separate the overlay settings from the "normal" settings but here everything is in skin-user.properties.
I have to admit xmlOverlays are sometimes tricky and I'm still learning, too.
I thought the small example in the package would work but I'll have a closer look at it later.[

Take Care
Allen

HD Videos of my jukebox:
Eversion, evZap, w/ My Overlays Part#1,Part#2,Part#3,Part#4 Cast/Crew Filmography
Find all posts by this user
Add Thank You Quote this message in a reply
01-13-2012, 03:16 PM
Post: #26
RE: evZap! 1.0
(01-13-2012 06:02 AM)Legion455 Wrote:  trying to do away with teh eversion 'overlays' for frames and videosource ... and use xml_ovrerlays

yet can't seem to get it to work..

I;'m think that this is wrong..

mjb.overlay.dir=./resources/evZap

and should maybe ,.. be ....

mjb.overlay.dir=resources/evZap

but don't know about resources either....

ir ... in other words .... IM LOST!!! Smile

yes, I followed the instructions in your EXCELLENT manual by the way.,

I was able to get rid of the eversion frame overlays ... in wallfull.eskin ....
now just need to get the YAMJ frames and Videosource working ...

any pointers or help greatly appreciated!!!

Also no overlay.properties exist ... but i'm thinking that having the info in skin.properties is just as good.

Mine is mjb.overlay.dir=./resources/evZap and works great.
do you have both a skin.properties and a skin-user.properties file? If so, is the command in both but maybe not changed or not removed in one?

"When you're addicted to Twisty Puzzles, you get a Twisty Jones."
Find all posts by this user
Add Thank You Quote this message in a reply
01-13-2012, 04:45 PM
Post: #27
RE: evZap! 1.0
(01-13-2012 03:00 PM)Legion455 Wrote:  I'm still baffled,... I thought maybe I could 'track' how you're using the xml.overlays for putting the black boxes on the fanart ... but I can find NO xml files that do that either Sad

That's something I can explain: fanart can't use the xmlOverlays. It uses only the "basic" overlays, see explaination in skin-user.properties
PHP Code:
# Add Overlay to fanart
# For each type of fanart background (movie, tv, set, extras) a PNG file (1920x1080) is needed
# in the SKIN/resources folder:
# overlay_fanart_movie.png, overlay_fanart_tv.png, overlay_fanart_set.png and overlay_fanart_extra.png
fanart.overlay=true 

It uses the images "overlay_fanart_movie/tv/set.png" in resource/evZap as screen-specific overlays.

And only artwork (posters, thumbnails, banners, videoimages, footers) with "artworktype.xmlOverlay=true" will use xmlOverlays!

I choose the folder structure to totally separate the evZap overlays from other skins, i.e. none of the overlays are in the /resource folder, everthing is in /resources/evZap where mjb.overlay.dir=./resources/evZap points to.

But again my question: do you see the white mediainfo icons (="footers") in the banner index and in movie/TV set indexes?? If yes, everything is ok with the resources path.

(01-13-2012 03:16 PM)Twisty_Jones Wrote:  Mine is mjb.overlay.dir=./resources/evZap and works great.
do you have both a skin.properties and a skin-user.properties file? If so, is the command in both but maybe not changed or not removed in one?
skin-user.properties over-rides user.properties, so if both have a setting, the value of skin-user.properties should be taken.

PCH A-210
Find all posts by this user
Add Thank You Quote this message in a reply
01-13-2012, 04:53 PM (This post was last modified: 01-13-2012 05:02 PM by Legion455.)
Post: #28
RE: evZap! 1.0
Well, I decided to start over with fresh install of YAMJ, Eversion, MediaInfo, and evZap! ... went thru the manual very carefully again ...

BINGO.... I'm now getting xml overlays on the Thumbnails.. Smile
they need some adjustment, but at least I have them being generated!!!

Still don't know what I did wrong,... anyway, sorry for the "crying wolf posts" Sad

thanks again ... I'm sure I'll have more stoopid questions in awhile Wink

EDIT: ..........................

Here's teh wall I'm getting now ...
[Image: evzapwall.jpg]


looks like I need to adjust the videosource "size",... but also, it looks like I'm still getting a "flash white frame overlay" on the covers even though I think I deleted those two image sections in the wallfull.eskin .. any ideas ??

Take Care
Allen

HD Videos of my jukebox:
Eversion, evZap, w/ My Overlays Part#1,Part#2,Part#3,Part#4 Cast/Crew Filmography
Find all posts by this user
Add Thank You Quote this message in a reply
01-13-2012, 05:03 PM
Post: #29
RE: evZap! 1.0
(01-13-2012 04:53 PM)Legion455 Wrote:  BINGO.... I'm now getting xml overlays on the Thumbnails.. Smile
they need some adjustment, but at least I have them being generated!!!

No problem, good to know it worked finally.
Yes, you need to edit/adjust these xmlOverlay images and settings. I only wanted show an approximate direction. If you're using overlay frames the thumbnails eg. have to be made bigger in wallfull.eskin/infowall.eskin/etc. ... too much to explain for every possible setup.

PCH A-210
Find all posts by this user
Add Thank You Quote this message in a reply
01-13-2012, 06:40 PM (This post was last modified: 01-13-2012 06:44 PM by LeXXoZ.)
Post: #30
RE: evZap! 1.0
(01-13-2012 01:07 PM)safran64 Wrote:  I knew that it would be impossible to cover all possible icons Wink.
I will add new icons for the v8/PCH-300 menu from time to time.
Even if you don't use these menus could you give me some suggestions for additional home menu icons ("kids" is eg. on my list)?

That would be really cool, if you could make a icon for my uitzending gemist button with this logo some day Smile

http://www.dejaap.nl/wp-content/uploads/...gemist.jpg


i must say, this is the best eversion skin ive seen, and this will be there forever Smile it just looks so sweet !


btw i also added the reset button in the home menu, could u create a reset button to ?


BTW i also noticed that inside the media/common/cert folder these images show up as unable to view / open... i just replaced the dutch ratings and added one more (not rated with a questionmark) so all dutch ratings show up in the movieinfo.

is there a reason i cannot view these images ?
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Video [HTML SKIN] Default-mod with fanart and localizations, v2.9.1.15, updated Feb-15-2014 bassie112 112 36,825 02-15-2014 01:38 PM
Last Post: bassie112
  [FLASH SKIN] Legion's Overlays and Mods for evZap! (02/27 update) Legion455 311 82,159 01-02-2014 10:18 PM
Last Post: grimmace92
  [FLASH SKIN] people MOD for evZap v1.2.1 jluc2808 49 9,519 04-30-2013 11:15 PM
Last Post: jluc2808
  ALL in 3 !! (TestCollection, TestJukebox, TestYAMJ/Eversion0160/evZap/Legion) Legion455 156 43,951 01-26-2013 02:27 PM
Last Post: Tate
  [HTML SKIN] 5150 (Default Variant) Updated (20100201) tson 653 312,586 07-07-2012 08:58 AM
Last Post: accident
  [HTML SKIN] [MOD] Sabish LOWLIST Mod for Aeon Movie Wall [UPDATED 08.04.2010] Sabish 276 144,567 02-21-2012 08:12 AM
Last Post: soundeluxe

Forum Jump: