Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
A200 dead?
01-14-2012, 06:15 PM
Post: #1
A200 dead?
Recently got a PCH A200. Worked ok (although I wasn't thrilled with the experience) for a month or so. This week while watching a movie I had to reboot once again. PCH never came up. White LED does respond to the remote (Pressing On/Off and Delete shuts the PCH down), but no tv signal.

The PCH is wired to the tv using a yellow coax cable, I tried TV Mode 1, TV Mode 2 and TV Mode 0 but none seem to work.

Network light (orange) comes on briefly when plugging in the network LAN cable, but Popcornhour is not found on the network.

What now???

I started a new thread because someone suggested not to hijack into an existing thread. Please help.
Find all posts by this user
Add Thank You Quote this message in a reply
04-30-2012, 03:01 PM
Post: #2
RE: A200 dead?
yes, it died.
My A220 has died, twice, TWICE.
The first was under warranty, but the second was now April 25, contacted the company but so far no reply.
I am very disapointed with the product, others of Popcorn not break of this way.
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Repair C200 dead PSU mike8333 240 110,455 04-12-2014 02:26 PM
Last Post: focax
  A200 firmware update issue Casper1885 4 232 04-02-2014 09:19 PM
Last Post: Casper1885
  A200 Firmware (April 11) Shingle 1 192 04-01-2014 10:25 PM
Last Post: Willem53
  A200 fan gone: replace it or get a fanless case? yellow 2 209 04-01-2014 02:02 PM
Last Post: Willem53
  A-210 dead - possible electric problems wigyori 1 341 02-27-2014 06:36 AM
Last Post: Willem53
Sad C200 dead? Power LED flashing (only) + changes colour Roughrider 3 933 02-13-2014 03:35 PM
Last Post: Roughrider
  PSU Dead? mstrong 1 373 02-11-2014 05:59 AM
Last Post: halfelite
  C200 shows splash screen then goes dead gossamer 5 614 01-24-2014 07:37 PM
Last Post: gossamer
Shocked C200 dead after connecting Audio to component leanderv 3 462 01-08-2014 02:32 PM
Last Post: Willem53
  Internal drive dead - Can't get C-200 working well again WE9V 6 787 01-02-2014 11:58 PM
Last Post: WE9V

Forum Jump: