Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Thread Closed 
[C-300] Firmware 05-01-120116-23-POP-420 (05-01-111007-23-POP-420) (19.01.2012)
02-06-2012, 11:04 PM
Post: #61
RE: [C-300] Firmware 05-01-120116-23-POP-420 (05-01-111007-23-POP-420) (19.01.2012)
is your region set to Region 1? because by default it is set to Region 2

Code:
BD Region Setting:
1.) go into Setup (no need to put an BluRay into the drive)
2.) press now "Slow, 1, 6, 6, 3" on your remote (SLOW means the |> Button on the Remote)
3.) an popup shows up, on the remote use the number keys to select the region you need.

Quote:
1 = Region A
2 = Region B
3 = Region C



(01-28-2012 11:23 PM)Ppicard Wrote:  Hi Werner!

I have the PCH-C300 with a Sony BD-5750H-01 BD SATA installed internally.
I have the latest firmware and nmt apps installed.
Unfortunately, I am having problems playing back RETAIL REGION 1 BD's.

I get the following error message:

![10353] could not play

Any help would be greatly appreciated!

Regards,

PPicard.


(01-19-2012 12:11 PM)werner Wrote:  yes tested with USB and over SATA, Audio, DVD and BD Retail works now
Find all posts by this user
02-06-2012, 11:09 PM
Post: #62
RE: [C-300] Firmware 05-01-120116-23-POP-420 (05-01-111007-23-POP-420) (19.01.2012)
About MN200 sorry for the delay guys, the one card they had for testing is broken Sad, so they built a firmware last week for me, i tested with MN200, but no success, it will find networks but can't get a connection, so there are now new cards on the way to them, i hope that they receive them on Wednesday, if all goes well we should be able to bring the fix this week, really sorry for that.

Regards,
Werner
Find all posts by this user
02-07-2012, 06:15 AM
Post: #63
RE: [C-300] Firmware 05-01-120116-23-POP-420 (05-01-111007-23-POP-420) (19.01.2012)
Really good news!

I hope soon to upgrade fw, i reverted to older due to missing mn200 in the kernel.
Find all posts by this user
02-07-2012, 08:45 PM
Post: #64
RE: [C-300] Firmware 05-01-120116-23-POP-420 (05-01-111007-23-POP-420) (19.01.2012)
Hi Werner,

Disabeling the screen saver could help?
About formatting the drive. Fast format or normal format with Windows?
What are the best video settings? The setting now is AUTO.
Are there other settings i need to change to make it perfect to work?

Many thanx for your reply
Find all posts by this user
02-07-2012, 09:26 PM (This post was last modified: 02-07-2012 09:30 PM by Willem53.)
Post: #65
RE: [C-300] Firmware 05-01-120116-23-POP-420 (05-01-111007-23-POP-420) (19.01.2012)
(02-07-2012 08:45 PM)grizzler Wrote:  Hi Werner,

Disabeling the screen saver could help?
About formatting the drive. Fast format or normal format with Windows?
What are the best video settings? The setting now is AUTO.
Are there other settings i need to change to make it perfect to work?

Many thanx for your reply

Disabeling the screen saver could help!
let the NMT do the format.... or windows quick if you use a USBstick for the system files and cache
Never leave it on Auto that is just for first time and emergency.. select the resolutions of your display, NTSC, PAL 1080p 50 or 60Hz and 24p? if can do all then 1080p/60 and PAL/NTSC/24p
Audio set to pass through all formats your receiver can decode..


PCH-A100/A210/C200/A400 500GB EXT3 HDD<-->HDMIv1.3<-->Onkyo TX-NR1010<-->HDMIv1.3<-->Panasonic TX-P46S10 + 6 Bowers & Wilkins speakers.
10 NTFS 2TB USB drives on 3 hubs attached to the A400, 2 Seagate blackarmour NAS 3TB, 2 Seagate Central NAS 4TB.


The inability to setup and configure the NMT should not be disguised as a defect of the box...
Find all posts by this user
02-08-2012, 05:18 AM
Post: #66
RE: [C-300] Firmware 05-01-120116-23-POP-420 (05-01-111007-23-POP-420) (19.01.2012)
Did some testing with DTS-HD BR rips with no audio, changed the setting from full navigation to simple BD menu and voila, audio worked perfectly. Definitely a bug that needs to be fixed.
Find all posts by this user
02-08-2012, 08:12 AM
Post: #67
RE: [C-300] Firmware 05-01-120116-23-POP-420 (05-01-111007-23-POP-420) (19.01.2012)
yes we know that bug and we have engineers from us for that reason at Sigmas HQ to fix this bug.
Find all posts by this user
02-08-2012, 01:03 PM
Post: #68
RE: [C-300] Firmware 05-01-120116-23-POP-420 (05-01-111007-23-POP-420) (19.01.2012)
(02-08-2012 08:12 AM)werner Wrote:  yes we know that bug and we have engineers from us for that reason at Sigmas HQ to fix this bug.
Great, any time estimate when this issue might be corrected? Thanks.
Find all posts by this user
02-08-2012, 01:10 PM
Post: #69
RE: [C-300] Firmware 05-01-120116-23-POP-420 (05-01-111007-23-POP-420) (19.01.2012)
no because it depends on sigma, we keep pushing them and i hope to have soon a solution for the issue.
Find all posts by this user
02-08-2012, 01:28 PM (This post was last modified: 02-08-2012 01:51 PM by grizzler.)
Post: #70
RE: [C-300] Firmware 05-01-120116-23-POP-420 (05-01-111007-23-POP-420) (19.01.2012)
I still got problems with the wd30ezrx. I tried to connect it to my pc with an external usb case. But my pc sasys the drive is 765mb. I updated my bios but still the same. I have a Asus P8P67 Pro motherboard. Is this a known problem? Does the C300 support the wd30ezrx? Do i need to make any changes to the harddisks mbr?
(02-08-2012 01:28 PM)grizzler Wrote:  I still got problems with the wd30ezrx. I tried to connect it to my pc with an external usb case. But my pc sasys the drive is 765mb. I updated my bios but still the same. I have a Asus P8P67 Pro motherboard. Is this a known problem? Does the C300 support the wd30ezrx? Do i need to make any changes to the harddisks mbr?

Installing NMT without any problems till he says rebooting. And then the device stops. And nothing happens. Why is this?
Find all posts by this user
02-09-2012, 03:08 AM
Post: #71
RE: [C-300] Firmware 05-01-120116-23-POP-420 (05-01-111007-23-POP-420) (19.01.2012)
(02-08-2012 01:10 PM)werner Wrote:  no because it depends on sigma, we keep pushing them and i hope to have soon a solution for the issue.

Does anyone else find it amazing that Sigma releases a chip / api that does not work with this basic feature. (HD audio on a BDMV)

PCH C-200 500GB 2.5 HDD + CH08LS10-> HDMI -> Onkyo 607 -> Samsung
LNT-5271F -> Harmony 880
Movies served from DNS-323 Using SMB and USB Hard Drive Enclosure Connected to PCH
Find all posts by this user
02-09-2012, 07:00 AM (This post was last modified: 02-09-2012 07:00 AM by Willem53.)
Post: #72
RE: [C-300] Firmware 05-01-120116-23-POP-420 (05-01-111007-23-POP-420) (19.01.2012)
If it was that simple I would have been amazed, but it's not.... BD menu's aren't always that strait forward with audio defaults or the total set of capabilities, then there is the DRM trick of validating original disk playback and doing copies only in SD audio like http://en.wikipedia.org/wiki/High-bandwi...Protection
There a receiver brands that comply to these DRM schemes and some that don't...


PCH-A100/A210/C200/A400 500GB EXT3 HDD<-->HDMIv1.3<-->Onkyo TX-NR1010<-->HDMIv1.3<-->Panasonic TX-P46S10 + 6 Bowers & Wilkins speakers.
10 NTFS 2TB USB drives on 3 hubs attached to the A400, 2 Seagate blackarmour NAS 3TB, 2 Seagate Central NAS 4TB.


The inability to setup and configure the NMT should not be disguised as a defect of the box...
Find all posts by this user
02-09-2012, 07:14 AM
Post: #73
RE: [C-300] Firmware 05-01-120116-23-POP-420 (05-01-111007-23-POP-420) (19.01.2012)
(02-09-2012 03:08 AM)louisw Wrote:  Does anyone else find it amazing that Sigma releases a chip / api that does not work with this basic feature. (HD audio on a BDMV)

Nope have you been keeping up with my nixeus adventure I got a firmware today after launch which was dec 12 if i remember right to hopefully enable audio passthrough on the marvell chipset.
Find all posts by this user
02-09-2012, 01:14 PM
Post: #74
RE: [C-300] Firmware 05-01-120116-23-POP-420 (05-01-111007-23-POP-420) (19.01.2012)
(02-09-2012 07:14 AM)halfelite Wrote:  
(02-09-2012 03:08 AM)louisw Wrote:  Does anyone else find it amazing that Sigma releases a chip / api that does not work with this basic feature. (HD audio on a BDMV)

Nope have you been keeping up with my nixeus adventure I got a firmware today after launch which was dec 12 if i remember right to hopefully enable audio passthrough on the marvell chipset.
One would think if Sigma was able to implement it successfully on the 200 series it would be merely a carryover on the C-300. In addition, while I understand there will always be bugs in newly released products; how was the C-300 released with this important feature not working. Was it tested properly? Did they know about it and still released it anyway? It's both curious and upsetting thinking about. While I can still use the C-300 on Simple BD mode and I recognize the issue will eventually be resolved, it certainly raises the above- mentioned questions.
Find all posts by this user
02-09-2012, 08:22 PM
Post: #75
RE: [C-300] Firmware 05-01-120116-23-POP-420 (05-01-111007-23-POP-420) (19.01.2012)
(02-09-2012 01:14 PM)psychmon Wrote:  One would think if Sigma was able to implement it successfully on the 200 series it would be merely a carryover on the C-300.

Sigma makes the chips, syabas makes the player. However for some features, it's all sigma that has to fix them. I also agree it's strange how the different sdk's on new chips seems really broken.

Not trying to make you feel better but syabas gets stuck in a corner sometimes and gets all the negative attention. There's parts of the players they can address, there's parts they need to wait for sigma. It does suck when your specific problem continues to remain release after release, but at some point syabas does have to say there is enough good in a new firmware to help as many as they can and release it.

Also it's very nice to hear that syabas engineers are being aggressive and AT sigma's HQ working with them on some of these issues. never heard of that happening before.
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [A-400] Firmware 05-06-140307-25-POP-422 + Apps (Forum Release) (7.03.2014) werner 19 5,726 03-12-2014 07:30 AM
Last Post: Willem53
  [A-400] Firmware 05-05-140119-25-POP-422 (05-01-131210-25-POP-422) (22.01.2014) werner 337 68,713 03-09-2014 04:23 PM
Last Post: ident4site
  [C-300] Firmware 05-03-130924-23-POP-420 (05-02-130708-23-POP-420) (25.09.2013) werner 105 66,360 02-06-2014 10:02 PM
Last Post: vedran1980
  [A-300] Firmware 05-03-131223-23-POP-421 (05-02-130708-23-POP-421) (30.12.2013) werner 146 30,294 02-06-2014 08:41 PM
Last Post: yo121212
  [A-400] Firmware 05-05-140112-25-POP-422 + NEW Apps (Forum Release) (13.01.2014) werner 51 18,637 01-20-2014 08:35 PM
Last Post: iamloco724@aol.com
  [A-400] Firmware 05-05-140105-25-POP-422 + NEW Apps (Forum Release) (08.01.2014) werner 52 13,460 01-12-2014 08:21 PM
Last Post: chris57
  [A-400] Firmware 05-05-131224-25-POP-422 + Apps (Forum Release) (27.12.2013) werner 56 20,186 01-08-2014 10:06 AM
Last Post: lostmage
  [A-400] Firmware 05-04-131105-25-POP-422 (05-01-130708-25-POP-422) (7.11.2013) werner 170 102,598 01-05-2014 08:48 PM
Last Post: iamloco724@aol.com
  [A-300] Firmware 05-03-130923-23-POP-421 (05-02-130708-23-POP-421) (23.09.2013) werner 161 73,129 12-29-2013 01:52 PM
Last Post: Figas
  [A-400] Firmware 05-05-131209-25-POP-422 + Apps (Forum Release) (9.12.2013) werner 76 28,318 12-27-2013 08:21 AM
Last Post: sniperviperman

Forum Jump: