Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
[Bug] TV turns off from time to time
01-21-2012, 06:32 AM
Post: #1
TV turns off from time to time
Hi,

I think I'm having a problem with my PCH A300.

Every time I use it to watch movies, my tv (LG LE5500) turns off by itself, then turns on again the next second. I've tried playing my PS3 and Xbox 360 for a few hours to test if the problem is with the tv, but the tv never turns off when using either of the two.

I was wondering if there's anyone else who has experienced this.

Help anyone?

Thank you. Smile
Find all posts by this user
Add Thank You Quote this message in a reply
01-21-2012, 06:33 AM
Post: #2
RE: TV turns off from time to time
turn of or rsync? does the screen just go black for a second then turn back to the video?
Find all posts by this user
Add Thank You Quote this message in a reply
01-23-2012, 08:01 AM
Post: #3
RE: TV turns off from time to time
(01-21-2012 06:33 AM)halfelite Wrote:  turn of or rsync? does the screen just go black for a second then turn back to the video?

The tv turns off. The power indicator goes out, then turns back on after a second.
Find all posts by this user
Add Thank You Quote this message in a reply
01-23-2012, 09:02 AM
Post: #4
RE: TV turns off from time to time
Hi I've got the same issue, tv turns off in standby mode for a few secs and turns on again without doing anything.
Tv is physically turned off I can hear the relay switching on and off.
Find all posts by this user
Add Thank You Quote this message in a reply
01-23-2012, 10:21 AM (This post was last modified: 01-23-2012 10:22 AM by oddball.)
Post: #5
RE: TV turns off from time to time
Try to turn off hdmi-cec it could send the wrong commands to the Tv .... If the Tv have it

Samsung UE55D7005
Marantz SR7005 7:1 Proson 7:1 Speaker
A-400 Hitachi 1 Tb 2.5"

A-400 Set to 1080p, Auto Frame=Pal/Ntsc 24, Fit to Screen, 16:9
Hdmi Audio On, Surround 7:1, All Passthrue
Net=100/1000 Netgear WNDR3700 Router

A-400 to Reciever=Hdmi and Coax
Find all posts by this user
Add Thank You Quote this message in a reply
01-24-2012, 05:17 AM
Post: #6
RE: TV turns off from time to time
(01-23-2012 10:21 AM)oddball Wrote:  Try to turn off hdmi-cec it could send the wrong commands to the Tv .... If the Tv have it

Can you tell me what the hdmi-cec is and where I can find it? Thank you.
Find all posts by this user
Add Thank You Quote this message in a reply
01-27-2012, 10:53 AM
Post: #7
RE: TV turns off from time to time
Check your Tv Manual, it's in different places in different Tv brands.

Hdmi-cec sends "remote like" commands over the Hdmi cable and some times

it could be "unsynced" ....

Samsung UE55D7005
Marantz SR7005 7:1 Proson 7:1 Speaker
A-400 Hitachi 1 Tb 2.5"

A-400 Set to 1080p, Auto Frame=Pal/Ntsc 24, Fit to Screen, 16:9
Hdmi Audio On, Surround 7:1, All Passthrue
Net=100/1000 Netgear WNDR3700 Router

A-400 to Reciever=Hdmi and Coax
Find all posts by this user
Add Thank You Quote this message in a reply
01-27-2012, 10:57 AM
Post: #8
RE: TV turns off from time to time
Try and remove and reattach the hdmi cable. I had this problem myself and for some reason this solution worked.
Find all posts by this user
Add Thank You Quote this message in a reply
01-31-2012, 09:44 PM
Post: #9
RE: TV turns off from time to time
(01-21-2012 06:33 AM)halfelite Wrote:  turn of or rsync? does the screen just go black for a second then turn back to the video?

I have this problem very often. That the screen goes Black for few seconds then comes back. Sometimes does it 10 times per movie.

My video is set to 1080P-60hz.

I don't remember I had that issue with older Firmware.

Any help would be nice.......
Find all posts by this user
Add Thank You Quote this message in a reply
01-31-2012, 11:54 PM (This post was last modified: 01-31-2012 11:56 PM by flowy.)
Post: #10
RE: TV turns off from time to time
Hi,

Same problem here (with LG Infinia)
It turns the TV off for a couple of seconds,and then turns back on.

It happens when i'm watching a serie or movie, but also when the PCH is idle. (For example: Had a phonecall, en turned the movie to Pause. - After 10 minutes the screensaver starts. And even after 10 more minutes with the screensaver on, it turns off the TV.)

Few seconds later, the TV jumps back ON, and then i still see the same screensaver... So it seems to me, that the A-300 did not reboot at all. Not sure, but i think this because it's still in screensave mode.)

Already replaced the HDMI cable, and tried to plug it in another slot on the TV. - No succes.

Also disabled the LG 'SimpLink', but problem is still there.

And, like i said; it also happens about every 10-12 minutes when you're watching a movie. And that really starts to piss me off, by now.

Before the A-300, i had a A-110 connected to the same TV, and never had such issues.

Hope that Syabas will give high(est!) priority to this!

(Does anyone know where we can report this problem? Or do their Dev's read this forum?

Thc in advance, every help is welcome!
And by the way, i have also tried to play with the Video settings. (Auto/1080@50hz, @60 etc.)

But problems keeps repeating.
Find all posts by this user
Add Thank You Quote this message in a reply
02-01-2012, 12:54 AM (This post was last modified: 02-01-2012 12:54 AM by halfelite.)
Post: #11
RE: TV turns off from time to time
If you have an old hdmi cable you dont care about butcher it and remove the cec pin all together. easiest way is to remove the plastic cover like so and cut the hdmi cec line if it stops happening then you know its CEC related If it keeps going its time to look else were. Dont expect a firmware to fix this issue right away as there have been 1000's of units sold and only two of you seem to have this issue so its one of them things DEV's will have a hard time fixing as you cant fix what you cant reproduce.

[Image: 44255608.jpg]


and here is the pinout

[Image: insidehdmicable.jpg]
Find all posts by this user
Add Thank You Quote this message in a reply
[+] 1 user says Thank You to halfelite for this post
02-01-2012, 09:26 AM
Post: #12
RE: TV turns off from time to time
Halfelite,

THank you very much for this advice.

At this time, i only have one HDMI cable (currently in use) but i will soon buy another one, and see if this helps.
Will post the results here, of course!

Thx again. (also for the pin-out scheme)
Find all posts by this user
Add Thank You Quote this message in a reply
02-03-2012, 01:44 PM (This post was last modified: 02-04-2012 11:02 PM by Wilko.)
Post: #13
RE: TV turns off from time to time
I have this exact same issue with our C-200 and a Sony Bravia 40W5500 TV.

I'll try to see if it can be solved by cutting the hdmi-cec cable, but of course it would be better if that could be solved by simply changing the settings of the TV.

Edit: I changed the "Auto on/off" setting on the TV and the problem seems to be solved (Only saw one episode of a TV series to test it: no black outs any more).
Edit 2: Problem is still there. :-(
Find all posts by this user
Add Thank You Quote this message in a reply
02-04-2012, 10:51 PM
Post: #14
RE: TV turns off from time to time
Hey guys.

Just an update.

I turned my "Simplink" ON, and it seems to have solved the issue. Though I've been only able to watch one movie since doing it. For the other LG tv users, you can try what I did.

Thanks guys.
Find all posts by this user
Add Thank You Quote this message in a reply
02-05-2012, 01:01 PM
Post: #15
RE: TV turns off from time to time
Thank you all,

I have turned SimpLink to ON, and the problem is still there.

Anyone tried to connect another type of cable? (I mean not HDMI)
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [Bug] How to know why C300 reboots a lot of time alone Myg 6 374 03-13-2014 10:21 AM
Last Post: Myg
  [Bug] Playing audio-CD from BD-ROM on C-300 no track number or time is shown on TFT-display udo300 4 558 02-10-2014 03:35 PM
Last Post: Willem53
  [Bug] Turns 'off' (suspend) sometimes when I press a button while it's playing music AdamW 25 6,307 02-01-2014 11:15 AM
Last Post: MrAskani
  [Bug] A300 first time user questions dikkiedirk 5 1,101 05-26-2013 10:32 AM
Last Post: dikkiedirk
Sad [Bug] Slow operation of A-300 after some time (UPDATED w/ solution) cerk2006 25 3,248 03-16-2013 12:19 PM
Last Post: Ridder
  [Bug] On Screen display quality sucks big time martymonster 0 625 03-08-2013 05:19 AM
Last Post: martymonster
  [Bug] Incorrect Time Setting guerilla 9 979 03-01-2013 07:35 PM
Last Post: guerilla
  [Bug] m2ts incorrect time stamp? potey77 4 1,173 06-20-2012 11:15 AM
Last Post: potey77
  [Bug] A300 turns to black screen after pushing play in several files rtino 4 1,243 05-17-2012 09:02 AM
Last Post: Sciolto
  [Bug] c300 Sub. not sync with the movie time chrislam101 4 1,067 05-12-2012 10:10 AM
Last Post: scruby

Forum Jump: