Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
Market apps won't install
01-30-2012, 11:06 AM
Post: #1
Market apps won't install
Every time I want to install market application i get message not enough space and control box to cancel or fix it. If i hit fix it it deletes apps storage but it doesn't help at all and with the next try of market app (like YouTube) install i got the same message. On my hdd I got plenty of free space and I also re formated it and installed NMT Apps again but it didn't help. NMT Apps are working ok together with many CSI aplicattion so I can't find solution fot not working market apps. My c-200 is running newest firmware of course.
Help needed
Find all posts by this user
Add Thank You Quote this message in a reply
01-30-2012, 11:36 AM
Post: #2
RE: Market apps won't install
Same problem? : http://www.networkedmediatank.com/showth...?tid=58929
Find all posts by this user
Add Thank You Quote this message in a reply
01-30-2012, 11:51 AM
Post: #3
RE: Market apps won't install
Thx for Yours quick info. Was Yours device still on guaranty (mine is not) and how much it cost You to repair it?
Find all posts by this user
Add Thank You Quote this message in a reply
01-30-2012, 12:46 PM
Post: #4
RE: Market apps won't install
my gut feeling says either a factory reset or a firmware recovery may help if it's just some minor blip on the internal flash storage.

Other than that it sounds like you may need to engage support to help and possible replacement.
Find all posts by this user
Add Thank You Quote this message in a reply
01-30-2012, 01:09 PM
Post: #5
RE: Market apps won't install
(01-30-2012 11:51 AM)lukjod Wrote:  Thx for Yours quick info. Was Yours device still on guaranty (mine is not) and how much it cost You to repair it?

Mine was still on guaranty so it cost me nothing.
Find all posts by this user
Add Thank You Quote this message in a reply
01-30-2012, 08:16 PM
Post: #6
RE: Market apps won't install
I think that it occurred with the latest firmware release, as earlier I was using youtube without problem. Nevertheless all important rest as transmission, opkg, nmj works fine so I wont fight badly for market apps. Mayby next firmware update will fix it
Find all posts by this user
Add Thank You Quote this message in a reply
05-14-2012, 09:51 PM
Post: #7
RE: Market apps won't install
Hi,
I bought a new HDD. So I decided to do a clean install and thus I reset my PCH-200 to factory and started over to install apps.

As many of you, and for unknown reasons, market apps won't install anymore!
There is no reasons at all, since a few days ago, all was working very fine.

Please, could someone for Sybas - or an expert - advise?
I live in Switzerland and ordered my PCH-200 directly through the US web site, so I wont do a RMA ...
Find all posts by this user
Add Thank You Quote this message in a reply
05-16-2012, 11:53 AM
Post: #8
RE: Market apps won't install
load factory defaults and try again
Find all posts by this user
Add Thank You Quote this message in a reply
05-23-2012, 07:37 PM
Post: #9
RE: Market apps won't install
another user had same problem.....because /etc/mtab was altered....by what ? don't know....
but my solution working :
under telnet session :
Quote:echo -e "\n/dev/sigmblockn /opt/syb/usr ext3 rw,noatime,nodiratime,data=ordered 0 0" >> /etc/mtab

echo -e "\n/dev/sigmblocko /etc/stagecraft-data ext3 rw,noatime,nodiratime,data=ordered 0 0" >> /etc/mtab

echo -e "\n/dev/sda3 /persistfs ext3 rw,noatime,nodiratime,data=ordered 0 0\n" >> /etc/mtab
and reboot....
this 3 lines was missed......don't know why....

_-°-_ Popcorn Hour A-210 - HD500Go - Oversight _-°-_
Find all posts by this user
Add Thank You Quote this message in a reply
06-01-2012, 10:15 PM
Post: #10
RE: Market apps won't install
After update to newest firmware all seems to be ok again and I can install and use market applications.
Find all posts by this user
Add Thank You Quote this message in a reply
06-02-2012, 09:53 PM (This post was last modified: 06-02-2012 09:56 PM by Phenix_73.)
Post: #11
RE: Market apps won't install
After update I can't install and use market applications. Note that the update complied with all requirements. I expect a solution to this problem.Angry
Find all posts by this user
Add Thank You Quote this message in a reply
06-03-2012, 02:08 AM
Post: #12
RE: Market apps won't install
be more specific what are you seeing? there is a known issue with some languages that is being fixed, try switching to english to install. No clue from your sentence what your experiencing.
Find all posts by this user
Add Thank You Quote this message in a reply
06-03-2012, 09:09 AM (This post was last modified: 06-03-2012 09:38 AM by Phenix_73.)
Post: #13
RE: Market apps won't install
When i launch the Apps, window is loading and there is no more.
Yeah, right, I installed it in Bulgarian. Now how to install it in English?
Indeed, is it possible to return the old firmware?

I just changed the English language and problem solved, but it is unfortunate...
I noticed something more that the volume bar starts from -15 to 0, which is confusing and I would say strange. It is normal with this firmware?
Find all posts by this user
Add Thank You Quote this message in a reply
06-03-2012, 12:31 PM
Post: #14
RE: Market apps won't install
There is a bugfix coming out soon that will fix up the app market so you can switch back to bulgarian. It only happens with a couple languages.

The volume no longer has a boost option same as the 300s and popbox v8. It also says this is the firmware release notes.
Find all posts by this user
Add Thank You Quote this message in a reply
[+] 1 user says Thank You to accident for this post
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [a400] unable to install market apps woj-o 2 198 04-02-2014 01:45 PM
Last Post: woj-o
  Getting new apps Aquasport 2 351 02-25-2014 03:10 PM
Last Post: Aquasport
  Apps market- unable to connent to server Karolina 1 315 02-17-2014 04:51 AM
Last Post: developer2
  Apps market on SSD evilandy3000 1 386 02-03-2014 10:35 PM
Last Post: Kir
  cant access apps market from my c200 xua 1 348 12-27-2013 07:24 AM
Last Post: Willem53
  csi install from problem. ulao 1 457 10-27-2013 01:46 PM
Last Post: chris57
  Where are the premium apps A-400 deltaforcereservist 2 1,093 08-23-2013 03:59 AM
Last Post: deltaforcereservist
  Apps Market A400 rickboy62 5 2,020 04-18-2013 04:14 PM
Last Post: chris57
  List of all apps available losAntonis 6 3,337 04-07-2013 01:03 AM
Last Post: wgstarks
  Apps Market login Manani 2 1,875 04-07-2013 12:03 AM
Last Post: orrestad

Forum Jump: