Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
Little help with yamj please
02-07-2012, 02:27 PM
Post: #16
RE: Little help with yamj please
It should be as simple as changing the skin in the movie jukebox.properties. If you've not changed your library file then it should all work.

Is there a specific type of file that's not playing? Where is the media located? Can you play the films through the normal UI?

Find all posts by this user
Add Thank You Quote this message in a reply
02-07-2012, 02:30 PM
Post: #17
RE: Little help with yamj please
(02-07-2012 02:27 PM)Bazrah Wrote:  It should be as simple as changing the skin in the movie jukebox.properties. If you've not changed your library file then it should all work.

Is there a specific type of file that's not playing? Where is the media located? Can you play the films through the normal UI?
I got rid of eveything as my yamj was a bit old and thought i would start a fresh, so downloaded everything new in one hit. It downloads posters but says unable due to current plugin then left it to build a jukebox and it wouldnt launch certain films from screen. Everything is working between players so im defo going wrong with jukebox settings but i just dont know where.
Find all posts by this user
Add Thank You Quote this message in a reply
02-07-2012, 02:31 PM
Post: #18
RE: Little help with yamj please
Start from the basics.

What is the path in the library file?
Where is the media located?
Do you use a network share?
Can you play the films outside YAMJ in the stock ui?

Find all posts by this user
Add Thank You Quote this message in a reply
02-07-2012, 02:33 PM
Post: #19
RE: Little help with yamj please
(02-07-2012 02:31 PM)Bazrah Wrote:  Start from the basics.

What is the path in the library file?
Where is the media located?
Do you use a network share?
Can you play the films outside YAMJ in the stock ui?


Path is correct in both library files

Media is on internal hdd and nas drive

Using samba server to share

I can play all films just fine using normal interface.
Find all posts by this user
Add Thank You Quote this message in a reply
02-07-2012, 02:35 PM
Post: #20
RE: Little help with yamj please
Please post your library.xml file. 99% of "films won't play" issues are to do with the path.

Find all posts by this user
Add Thank You Quote this message in a reply
02-07-2012, 02:37 PM
Post: #21
RE: Little help with yamj please
(02-07-2012 02:35 PM)Bazrah Wrote:  Please post your library.xml file. 99% of "films won't play" issues are to do with the path.

<!-- Library file generated by Omertron's GUI Config -->
<!-- YAMJ GUI Config v0.51 -->
<!-- http://mediaplayersite.com/YAMJ_GUI_Config -->

<libraries>

<library>
<path>Z:\Video</path>
<playerpath>file:///opt/sybhttpd/localhost.drives/SATA_DISK/Video/</playerpath>
<exclude name="sample,tmp/,temp/,RECYCLER/,RECYCLE.BIN/"/>
<description>NMT HDD</description>
<prebuf></prebuf>
<scrapeLibrary>true</scrapeLibrary>
</library>

<library>
<path>Y:\Videos</path>
<playerpath>file:///opt/sybhttpd/localhost.drives/NETWORK_SHARE/NAS HDD/Videos/</playerpath>
<exclude name="sample,tmp/,temp/,RECYCLER/,RECYCLE.BIN/"/>
<description>NAS HDD</description>
<prebuf></prebuf>
<scrapeLibrary>true</scrapeLibrary>
</library>

</libraries>
Find all posts by this user
Add Thank You Quote this message in a reply
02-07-2012, 02:41 PM
Post: #22
RE: Little help with yamj please
Which films do play through eversion? The ones on the internal drive? Where is the jukebox folder stored?

Find all posts by this user
Add Thank You Quote this message in a reply
02-07-2012, 02:43 PM (This post was last modified: 02-07-2012 02:47 PM by TW ALBIEE.)
Post: #23
RE: Little help with yamj please
(02-07-2012 02:41 PM)Bazrah Wrote:  Which films do play through eversion? The ones on the internal drive? Where is the jukebox folder stored?

Juke box was on nas and played films from both only a couple mind.


If i put back my old juke box on now it will work but thats aditting defeat
Find all posts by this user
Add Thank You Quote this message in a reply
02-07-2012, 08:43 PM
Post: #24
RE: Little help with yamj please
Right been playing with this loads today and leaving latest jukebox on but reverting to aeon html skin it scans just fine and finds cover art etc so that singles it down to whenever im running the eversion skin, does anyone else on here have the same issue with this. Im sure it really easy to solve, basically it will not fetch details from imdb an im wondering if i need to adjust something in the skin properties etc?? I am really desperate to get this flash skin running as i intend to change to a 300 series player soon and want to get the headache out the way now.


So to sum up then cannot find movie details when scanning with current plugins, finds the poster if i check in temp jukebox but does not source anything else. I only have eversion skin installed so no older html skins and i have been using tomy to make life a little simpler.

PLEASE HELP.
Find all posts by this user
Add Thank You Quote this message in a reply
02-08-2012, 11:39 AM
Post: #25
RE: Little help with yamj please
(02-07-2012 02:00 PM)Omertron Wrote:  The PCH only supports one share to be mounted (or active) at any one point. The Eversion skins get around this by mounting on demand.

For your C200, you only have one share (the NAS) and one local drive.

For the A210, you would have to have two shares (one for the NAS and one for the HDD in the C200).

You can certainly create multiple jukeboxes for your setup, but you would have to switch between jukeboxes on the A210.
Right after much searching and hard work i have managed to get eversion and yamj working on my c200 and when i go upstairs i can launch the jukebox but not any films, the jukebox is located on my c200 for now and i am wondering my share is to everything on the c200 do i need to change this to launch films from my a210 upstairs?
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Some movies doesn't start under yamj yeri60 0 154 04-18-2014 07:25 PM
Last Post: yeri60
  [YAMJ] Yamj Ubuntu gertvo 5 329 04-18-2014 12:23 PM
Last Post: gertvo
  YAMJ throws repeditive Java seg fault on linux (debian) mithrilG60 11 540 04-16-2014 09:31 AM
Last Post: Omertron
  YAMJ/Eversion: Customer Groups/Categories Adam1v 3 580 04-04-2014 09:30 AM
Last Post: Bazrah
  YAMJ not making any fanart for movies or tv shows simonmullan 15 4,887 04-02-2014 12:19 AM
Last Post: De1Phi4n
  [YAMJ] evZap/eversion Can't create Sets XML file for index Peterkocic 0 658 03-30-2014 11:06 AM
Last Post: Peterkocic
  YAMJ on A200 and A400 davlet 0 345 03-29-2014 07:18 PM
Last Post: davlet
  YAMJ HTML wrong Italian characters in PLOT and name cyberbob 1 450 03-27-2014 09:47 AM
Last Post: Omertron
  YAMJ (eversion+evhell) not seeing data say170 16 899 03-25-2014 10:52 AM
Last Post: Omertron
  Yamj Scan footer and xml question JamesTF 5 678 03-08-2014 02:56 AM
Last Post: jluc2808

Forum Jump: