Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
C-300 and Torrent client - home wifi router goes dead
02-11-2012, 01:37 PM (This post was last modified: 02-11-2012 02:11 PM by void143.)
Post: #1
C-300 and Torrent client - home wifi router goes dead
- Just installed C-300 system, the firmware is dated of 19.12.2011 (previous but last due to MN-200 inoperability in the last), connected to internet via MN-200 WiFi, router ASUS WL500gPv2, a/g/b modes.
- Trying to download 2 torrents - 40 Gb movie and 600 Mb unix iso. They both download at very slow speed (not more than 30 to 50 KiB/sec) and my home router ASUS WL500gPv2 becomes "dead" after 1-2 minutes of torrents active.
- Router's webpage becomes not answering, I cannot see CPU utilization, the chart is not refreshed, and even ssh terminal connection to ASUS is hanging, I cannot run "top" command.
- In addition it is impossible to connect to the home network with new device, like iPad or iPhone.
- All these symptoms dissolve 10-20 seconds after I put the torrents on pause.
- There is no such problem when downloading the same torrents via the same home WiFi network using laptop or standalone PC, the speed is stable 2.4 Mbps (300 KiB /sec) and all the new devices can connected to WiFi or remain connected.
P.S. After some testing I managed to get CPU/Network utilization chart working, see below:
[Image: screenshot20120211at453.png]

And the same torrents via the same WiFi router but downloaded from MacBook, as you can see start/no problem/stop:
[Image: Screen%20Shot%202012-02-11%20at%205.09.58%20PM.png]
Find all posts by this user
Add Thank You Quote this message in a reply
02-11-2012, 05:19 PM
Post: #2
RE: C-300 and Torrent client - home wifi router goes dead
Does this also happen when the NMT is connected wired?

The firmware Transmission client is slightly outdated. Try the CSI or LTU version.
Find all posts by this user
Add Thank You Quote this message in a reply
02-11-2012, 05:33 PM
Post: #3
RE: C-300 and Torrent client - home wifi router goes dead
I didn't check wired, it's funny but have no extra cables to connect to router, also as C-300 doesnt have PPTP capability to create connection to my ISP VPN.
How to know via telnet to device what is the current Transmission version?
Find all posts by this user
Add Thank You Quote this message in a reply
02-11-2012, 05:49 PM
Post: #4
RE: C-300 and Torrent client - home wifi router goes dead
If you got the chance, check wired. I wouldn't be surprised if that's the cause.

Checking your transmission version via telnet is not really easy. What you can do is check the name of the transmission process using "ps ax" or "ps ax | grep transmission". Then find the path to that binary using "find / -name [name of process]". Then do "/path/to/binary --version".

Not sure what webinterface is enabled on the default A-300 (http://your-device-ip-address:8077/transmission/web/). Check that, the About should also give you the version number.
Find all posts by this user
Add Thank You Quote this message in a reply
02-11-2012, 06:09 PM
Post: #5
RE: C-300 and Torrent client - home wifi router goes dead
(02-11-2012 05:49 PM)DathRarhek Wrote:  If you got the chance, check wired. I wouldn't be surprised if that's the cause.

Checking your transmission version via telnet is not really easy. What you can do is check the name of the transmission process using "ps ax" or "ps ax | grep transmission". Then find the path to that binary using "find / -name [name of process]". Then do "/path/to/binary --version".

Not sure what webinterface is enabled on the default A-300 (http://your-device-ip-address:8077/transmission/web/). Check that, the About should also give you the version number.
1. There is no version number or "About" in this webinterface.

2. Actually it's quite easy as full path is given by ps
sh-3.00# /nmt/apps/bin/transmission-daemon --version
transmission-daemon 2.13 (11501)

3. Do I need windows machine to use CSI / LTU? As far as I understand they are like some package managers for PCH?
Find all posts by this user
Add Thank You Quote this message in a reply
02-12-2012, 01:01 PM
Post: #6
RE: C-300 and Torrent client - home wifi router goes dead
CSI is indeed a package manager run from a desktop.

LTU (Linux Terminal Utilities) is actually a CSI package that includes a lot of additional (terminal) utilities. But also the latest version of Transmission.

The CSI Transmission package is a CSI package with just the latest version of Transmission.
Find all posts by this user
Add Thank You Quote this message in a reply
02-12-2012, 01:13 PM
Post: #7
RE: C-300 and Torrent client - home wifi router goes dead
I see it is more likely network card MN-200/firmware problem, other types of downloads via Samba, FTP, streaming for Youtube, NMT app download are also very slow and slowing down WiFi network significantly. But as the number of threads is much lower they are not "killing" it totally.

CSI package installer seems does not support C-300 yet, so it is not an option. There is also manual installation possibility of LTU described in Russian readme (via unpack and run some html file from screen menu) - I also didn't find the way how to browse for html files, PCH shows only media on recognized drives, not html.
Find all posts by this user
Add Thank You Quote this message in a reply
02-12-2012, 08:47 PM
Post: #8
RE: C-300 and Torrent client - home wifi router goes dead
Yeah.. as I suspected it is network related.

CSI does work for the C-300, just set its option to C-200. I saw your post in the CSI thread, but there should be no reason why CSI doesn't work for the C-300. So something else is causing CSI not to work.
Find all posts by this user
Add Thank You Quote this message in a reply
02-13-2012, 06:18 PM
Post: #9
RE: C-300 and Torrent client - home wifi router goes dead
I would wait for the next C300 firmware as you are a MN-200 user.

The current firmware does not work with the MN200 and the one before does not make discs play or the TFT screen work. So wait.

Do you have to use WiFi?
You aren't intending to stream anything are you?

A400: SD Card(Apps), HDMI C200: USB(Apps), BD ROM (SH-B083L(SB01)), HDMI
CAT6 Wired Network: TV Panasonic TX-P42G20, HP ProCurve 1400-8G, Netgear GS-608/605, Synology CS407
Find all posts by this user
Add Thank You Quote this message in a reply
02-13-2012, 06:32 PM
Post: #10
RE: C-300 and Torrent client - home wifi router goes dead
Yes, I have to, no wiring possibility in the room.
I'm definitely not going to stream FullHD over WiFi, it will be stored to installed HDD over USB, or downloaded via torrents.
But simple Youtube is very likely, maybe some IPTV later (like kartina.tv they offer 5-8 Mbps streams).
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  A-410 torrent transmision dont catch peers jplinux3 1 256 04-01-2014 07:44 PM
Last Post: jplinux3
  torrent not start vlav 0 275 03-26-2014 06:35 PM
Last Post: vlav
Rainbow Torrent path on popcorn a200 MiSTeRJoN 1 393 03-24-2014 02:13 AM
Last Post: chris57
  Transmission How To Automate Torrent Download Pinjosi 2 775 03-19-2014 05:33 PM
Last Post: Pinjosi
  Cant access torrent web arnautalic 2 928 02-07-2014 07:38 PM
Last Post: arnautalic
  A400 maximum torrent speed clao 4 854 01-17-2014 02:58 PM
Last Post: chris57
  Can't Access Torrent Page cyliyu 3 1,053 01-09-2014 11:55 AM
Last Post: chris57
  C-200 Torrent - I can't delete completed downloads sentreete 9 2,803 01-07-2014 05:45 PM
Last Post: chris57
  [A200] Torrent doesn't start cperalez 0 757 11-21-2013 11:29 PM
Last Post: cperalez
  Bit torrent Sync on A200 / C200 rvdet 2 1,762 09-11-2013 04:48 PM
Last Post: chris57

Forum Jump: