Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
[Bug] samba connection
02-14-2012, 07:24 AM
Post: #1
samba connection
After a while i have to reboot the PCH to have a samba connection again.
This is the same with my windows 7 netbook, samba is gone and no a300 showing in my network.

It's only the samba connection that is lost couse ftp keeps working.
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [Bug] A-300 crashes when creating a directory in the 'Music' directory via SAMBA share runningman 0 742 08-25-2013 08:56 PM
Last Post: runningman
  [Bug] Ftp connection lost after new update A300 wayanjohn 0 560 12-09-2012 02:54 PM
Last Post: wayanjohn
  [Bug] Samba Server requires restart every 1-2 weeks aesalazar 0 629 08-22-2012 11:44 PM
Last Post: aesalazar
  [Bug] Failed to connect with active connection. Rogers74 5 2,170 08-18-2012 06:56 AM
Last Post: japostolakis
  [Bug] Error "Share no longer exists" with ubuntu samba server lejetou 14 3,104 05-11-2012 06:27 PM
Last Post: halfelite
  [Bug] Need to put samba user&pass every time after reboot or turn on jocjak 4 6,210 02-01-2012 12:07 AM
Last Post: flowy
  [Bug] The samba version in use is way past ridiculous accident 0 694 01-29-2012 01:32 PM
Last Post: accident
  [Bug] UPNP server intermittent connection madfalcon 0 692 12-27-2011 11:07 AM
Last Post: madfalcon
  [Bug] Jukebox Manager / Samba florian1984 3 1,742 11-21-2011 11:15 PM
Last Post: tiefling

Forum Jump: