Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
[C-300] Firmware 05-01-120118-23-POP-420 (05-01-111007-23-POP-420) (21.02.2012)
02-23-2012, 05:43 PM
Post: #16
RE: [C-300] Firmware 05-01-120118-23-POP-420 (05-01-111007-23-POP-420) (21.02.2012)
Hello People,

thank you for the release. I have question, that it could be solved, that the configuration of the c-300 saved on the disk (if exists for example). Make all the configurations after a firmware update (okay for example add network shares, make all the audio, bd settings, etc...) is not a 21 century modell, i think....

regards,

Ferenc Junkert
Find all posts by this user
Add Thank You Quote this message in a reply
02-23-2012, 08:36 PM
Post: #17
RE: [C-300] Firmware 05-01-120118-23-POP-420 (05-01-111007-23-POP-420) (21.02.2012)
You've lost me in translation?

The settings you refer to are saved after an update.

A400: SD Card(Apps), HDMI C200: USB(Apps), BD ROM (SH-B083L(SB01)), HDMI
CAT6 Wired Network: TV Panasonic TX-P42G20, HP ProCurve 1400-8G, Netgear GS-608/605, Synology CS407
Find all posts by this user
Add Thank You Quote this message in a reply
02-25-2012, 10:24 PM
Post: #18
RE: [C-300] Firmware 05-01-120118-23-POP-420 (05-01-111007-23-POP-420) (21.02.2012)
Sorry for my bad language usage Smile
So my problem is: I made the firmware upgrade, and all my previous settings lost. Language, Network share, BD settings, Audio Settings.
The Question is, that it is a failure or i made something wrong, or normal workflow?
If it is normal, could not be solved, that let the configuration saved before the fw upgrade and after the upgrade be loaded?

thanks
Find all posts by this user
Add Thank You Quote this message in a reply
02-25-2012, 11:19 PM
Post: #19
RE: [C-300] Firmware 05-01-120118-23-POP-420 (05-01-111007-23-POP-420) (21.02.2012)
It is not normal that all settings are lost after a FW upgrade...


PCH-A100/A210/C200/A400 500GB EXT3 HDD<-->HDMIv1.3<-->Onkyo TX-NR1010<-->HDMIv1.3<-->Panasonic TX-P46S10 + 6 Bowers & Wilkins speakers.
10 NTFS 2TB USB drives on 3 hubs attached to the A400, 2 Seagate blackarmour NAS 3TB, 2 Seagate Central NAS 4TB.


The inability to setup and configure the NMT should not be disguised as a defect of the box...
Find all posts by this user
Add Thank You Quote this message in a reply
02-26-2012, 04:35 AM
Post: #20
RE: [C-300] Firmware 05-01-120118-23-POP-420 (05-01-111007-23-POP-420) (21.02.2012)
Hi all!
C-300 is my first Popcorn and I have a question. Is it enough to install the latest version of the software or need to pre-install all previous versions?
Thanks in advance!
Find all posts by this user
Add Thank You Quote this message in a reply
02-26-2012, 07:53 AM
Post: #21
RE: [C-300] Firmware 05-01-120118-23-POP-420 (05-01-111007-23-POP-420) (21.02.2012)
Latest can be installed, there has not been a stepstone release before this one.


PCH-A100/A210/C200/A400 500GB EXT3 HDD<-->HDMIv1.3<-->Onkyo TX-NR1010<-->HDMIv1.3<-->Panasonic TX-P46S10 + 6 Bowers & Wilkins speakers.
10 NTFS 2TB USB drives on 3 hubs attached to the A400, 2 Seagate blackarmour NAS 3TB, 2 Seagate Central NAS 4TB.


The inability to setup and configure the NMT should not be disguised as a defect of the box...
Find all posts by this user
Add Thank You Quote this message in a reply
[+] 1 user says Thank You to Willem53 for this post
02-26-2012, 08:57 AM
Post: #22
RE: [C-300] Firmware 05-01-120118-23-POP-420 (05-01-111007-23-POP-420) (21.02.2012)
Hello, can someone check WiFi file transfer - is the speed OK?
I'm still not sure whether it is a hardware issue with my particular MN-200 card or firmware bug.
Find all posts by this user
Add Thank You Quote this message in a reply
02-26-2012, 06:28 PM (This post was last modified: 02-26-2012 06:35 PM by j2w.)
Post: #23
RE: [C-300] Firmware 05-01-120118-23-POP-420 (05-01-111007-23-POP-420) (21.02.2012)
On my C-300 the speed is OK with FW from December. With latest FW the speed is very low and often the complete player freeze. I've switched back to FW from December.

C-300
Find all posts by this user
Add Thank You Quote this message in a reply
02-26-2012, 06:53 PM
Post: #24
RE: [C-300] Firmware 05-01-120118-23-POP-420 (05-01-111007-23-POP-420) (21.02.2012)
(02-26-2012 06:28 PM)j2w Wrote:  On my C-300 the speed is OK with FW from December. With latest FW the speed is very low and often the complete player freeze. I've switched back to FW from December.
you had WiFi working on December Firmware?


PCH-A100/A210/C200/A400 500GB EXT3 HDD<-->HDMIv1.3<-->Onkyo TX-NR1010<-->HDMIv1.3<-->Panasonic TX-P46S10 + 6 Bowers & Wilkins speakers.
10 NTFS 2TB USB drives on 3 hubs attached to the A400, 2 Seagate blackarmour NAS 3TB, 2 Seagate Central NAS 4TB.


The inability to setup and configure the NMT should not be disguised as a defect of the box...
Find all posts by this user
Add Thank You Quote this message in a reply
02-26-2012, 08:01 PM
Post: #25
RE: [C-300] Firmware 05-01-120118-23-POP-420 (05-01-111007-23-POP-420) (21.02.2012)
(02-26-2012 06:53 PM)Willem53 Wrote:  
(02-26-2012 06:28 PM)j2w Wrote:  On my C-300 the speed is OK with FW from December. With latest FW the speed is very low and often the complete player freeze. I've switched back to FW from December.
you had WiFi working on December Firmware?
In my case it was like this:
- FW of Dec 19th - WiFi works (throughput issues), retail BD&DVD not working
- FW of Jan 19th - WiFi doesn't work, retail BD not working
- FW of Feb 21st - WiFi works (throughput issues), BD audio issues

I will open the [Bug] thread then.
Find all posts by this user
Add Thank You Quote this message in a reply
02-26-2012, 08:05 PM
Post: #26
RE: [C-300] Firmware 05-01-120118-23-POP-420 (05-01-111007-23-POP-420) (21.02.2012)
That's fine, they know about the BD audio and its mentioned in the release notes. Syabas have their own engineers at Sigma working on it with them.

A400: SD Card(Apps), HDMI C200: USB(Apps), BD ROM (SH-B083L(SB01)), HDMI
CAT6 Wired Network: TV Panasonic TX-P42G20, HP ProCurve 1400-8G, Netgear GS-608/605, Synology CS407
Find all posts by this user
Add Thank You Quote this message in a reply
02-29-2012, 03:05 PM
Post: #27
RE: [C-300] Firmware 05-01-120118-23-POP-420 (05-01-111007-23-POP-420) (21.02.2012)
I just received my C-300 unit should I do this firmware update or is there a way to check whether it has been done
Find all posts by this user
Add Thank You Quote this message in a reply
02-29-2012, 03:12 PM
Post: #28
RE: [C-300] Firmware 05-01-120118-23-POP-420 (05-01-111007-23-POP-420) (21.02.2012)
In the setup maintenance screen it will check if it's already done by saying that you already have the latest.... and if not it will do the upgrade.

All if you are properly connected to the Internet.


PCH-A100/A210/C200/A400 500GB EXT3 HDD<-->HDMIv1.3<-->Onkyo TX-NR1010<-->HDMIv1.3<-->Panasonic TX-P46S10 + 6 Bowers & Wilkins speakers.
10 NTFS 2TB USB drives on 3 hubs attached to the A400, 2 Seagate blackarmour NAS 3TB, 2 Seagate Central NAS 4TB.


The inability to setup and configure the NMT should not be disguised as a defect of the box...
Find all posts by this user
Add Thank You Quote this message in a reply
03-16-2012, 02:18 AM
Post: #29
RE: [C-300] Firmware 05-01-120118-23-POP-420 (05-01-111007-23-POP-420) (21.02.2012)
Just received C-300 and when I try to do a online firmware upgrade the machine locks up. nothing shows up on the screen. screen frozen. have to hard reset the unit.

any help would be great.

c-300,4 GB USB, BluRay (no wifi, no HHD)
Find all posts by this user
Add Thank You Quote this message in a reply
03-16-2012, 04:46 AM
Post: #30
RE: [C-300] Firmware 05-01-120118-23-POP-420 (05-01-111007-23-POP-420) (21.02.2012)
take out the BluRay and the USB, and retry


PCH-A100/A210/C200/A400 500GB EXT3 HDD<-->HDMIv1.3<-->Onkyo TX-NR1010<-->HDMIv1.3<-->Panasonic TX-P46S10 + 6 Bowers & Wilkins speakers.
10 NTFS 2TB USB drives on 3 hubs attached to the A400, 2 Seagate blackarmour NAS 3TB, 2 Seagate Central NAS 4TB.


The inability to setup and configure the NMT should not be disguised as a defect of the box...
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [A-400] Firmware 05-06-140307-25-POP-422 + Apps (Forum Release) (7.03.2014) werner 19 5,666 03-12-2014 07:30 AM
Last Post: Willem53
  [A-400] Firmware 05-05-140119-25-POP-422 (05-01-131210-25-POP-422) (22.01.2014) werner 337 68,019 03-09-2014 04:23 PM
Last Post: ident4site
  [C-300] Firmware 05-03-130924-23-POP-420 (05-02-130708-23-POP-420) (25.09.2013) werner 105 66,234 02-06-2014 10:02 PM
Last Post: vedran1980
  [A-300] Firmware 05-03-131223-23-POP-421 (05-02-130708-23-POP-421) (30.12.2013) werner 146 30,064 02-06-2014 08:41 PM
Last Post: yo121212
  [A-400] Firmware 05-05-140112-25-POP-422 + NEW Apps (Forum Release) (13.01.2014) werner 51 18,487 01-20-2014 08:35 PM
Last Post: iamloco724@aol.com
  [A-400] Firmware 05-05-140105-25-POP-422 + NEW Apps (Forum Release) (08.01.2014) werner 52 13,389 01-12-2014 08:21 PM
Last Post: chris57
  [A-400] Firmware 05-05-131224-25-POP-422 + Apps (Forum Release) (27.12.2013) werner 56 20,093 01-08-2014 10:06 AM
Last Post: lostmage
  [A-400] Firmware 05-04-131105-25-POP-422 (05-01-130708-25-POP-422) (7.11.2013) werner 170 102,453 01-05-2014 08:48 PM
Last Post: iamloco724@aol.com
  [A-300] Firmware 05-03-130923-23-POP-421 (05-02-130708-23-POP-421) (23.09.2013) werner 161 72,936 12-29-2013 01:52 PM
Last Post: Figas
  [A-400] Firmware 05-05-131209-25-POP-422 + Apps (Forum Release) (9.12.2013) werner 76 28,221 12-27-2013 08:21 AM
Last Post: sniperviperman

Forum Jump: