Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
[Bug] A300 failing to scan some WMA files
02-22-2012, 11:11 AM
Post: #1
A300 failing to scan some WMA files
Hi, I've had my A300 for a couple of months yet and have not yet managed to get my music library working in NMJ.

The problem is that whenever I set the unit to scan the music folder, it repeatedly gets stuck on certain WMA files. The unit doesn't lock up, it's just like it's trying to scan the one file and can't finish. It doesn't happen on all WMAs and other formats all seem to be fine. As far as I can see all the music has correct ID3 tags as they come up fine in Windows Media Player library.

I've got all the music stored in one folder on the HD of the A300 so no network issues. Drive is properly formatted, NMT installed etc.

I'm currently having to scan til it gets stuck, delete the album it's stuck and rescan from the start again... Any help much appreciated.

Gareth
Find all posts by this user
Add Thank You Quote this message in a reply
02-27-2012, 10:23 AM
Post: #2
RE: A300 failing to scan some WMA files
What WMA files? Some tells them nothing and makes it unrepeatable in the lab. PRovide a mediainfo output and a file that causes this and you never know they may fixit.

A400: SD Card(Apps), HDMI C200: USB(Apps), BD ROM (SH-B083L(SB01)), HDMI
CAT6 Wired Network: TV Panasonic TX-P42G20, HP ProCurve 1400-8G, Netgear GS-608/605, Synology CS407
Find all posts by this user
Add Thank You Quote this message in a reply
02-27-2012, 11:31 AM
Post: #3
RE: A300 failing to scan some WMA files
I have sent files into their tech support. They say they will work on it and hopefully fix it in the next update. I was just wondering if anyone else out there had any further experience. Thanks for the reply though.
Find all posts by this user
Add Thank You Quote this message in a reply
03-04-2012, 11:59 PM
Post: #4
RE: A300 failing to scan some WMA files
I experienced a slightly different issue yesterday when I built my NMJ database.
All my Music consist of only Flac files. All is stored on an external USB HD. The NMJ scanner didn't stop at any time. I haven't checked yet if all the tracks of all my albums have been ref in the media.db but I could at least noticed that 1 album is missing.

L.
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [Bug] [A300] bugs/suggestions, force syabas to look to their older sons! I'll mail them djhifi 41 8,190 03-26-2014 12:05 PM
Last Post: Willem53
  [Bug] Resuming from screensaver freezes A300 akme 4 587 02-12-2014 11:36 AM
Last Post: Duupje2002
  [Bug] No DTSHD in A300 (passthrough) Sciolto 19 4,062 12-26-2013 06:56 PM
Last Post: charger
  [Bug] A300 loose DLNA servers after FTP transfer paolik65 1 479 12-11-2013 07:23 AM
Last Post: Willem53
  [Bug] pch crashes when playing certian files. grambo 0 371 11-13-2013 09:10 AM
Last Post: grambo
  [Bug] Request Feature: Play YouTube Trailer direct from the Video Files list ronenpg 0 313 11-07-2013 04:39 PM
Last Post: ronenpg
  [Bug] a300 network buffer too small lilpele12 7 1,465 08-25-2013 07:40 AM
Last Post: Willem53
  [Bug] Crash of the A300 when playing some files stephanecodo 11 3,257 08-24-2013 05:49 PM
Last Post: thockin
  [Fixed] Solution for very slow A300 (with internal HDD)? g_v_soest 25 5,575 08-13-2013 10:33 PM
Last Post: only2weis
  [Fixed] A300 restart my TV Nsk 2 879 07-24-2013 01:59 PM
Last Post: Nsk

Forum Jump: