Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
[Bug] [a-210] switches from fit-to-screen to fill-screen after DVD playback
02-23-2012, 01:09 PM (This post was last modified: 02-23-2012 01:17 PM by sal iva.)
Post: #1
[a-210] switches from fit-to-screen to fill-screen after DVD playback
I have a SD TV (PAL). My PCH A-210 is connected to it by a component cable. I set my PCH A-210 video setting accordingly.

I set the video to fit-to-screen, so 16:9 avis are displayed with black bars on the top and bottom.

The thing is, whenever I play one of the DVD ISOs I have, and it doesn't matter which one: Leonard Cohen in London, Neil Young's Heart of Gold, or (don't laugh) Pilates - It is shown full screen.

After that, though, whenever I play any of the 16:9 avis, it is shown full screen as well. The picture is stretched (not cropped). When I check the video settings page, it still shows I'm using fit-to-screen.

To fix it, I have to either power cycle the unit or change the fit-to-screen setting to something else and back.

Very annoying.

PCH A-210 fw 03-04-111220-21-POP-411 (10.08.2012) / YAMJ 2.6-snapshot r2944/ Unique Black Glas 3.3 SD skin
Waiting for the 10yo PAL 4:3 TV to kick the bucket
Find all posts by this user
Add Thank You Quote this message in a reply
03-21-2012, 11:43 AM
Post: #2
RE: [a-210] switches from fit-to-screen to fill-screen after DVD playback
Can anybody confirm this?
Will this be fixed in a future firmware update?

PCH A-210 fw 03-04-111220-21-POP-411 (10.08.2012) / YAMJ 2.6-snapshot r2944/ Unique Black Glas 3.3 SD skin
Waiting for the 10yo PAL 4:3 TV to kick the bucket
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [Bug] Black screen on Jukebox (NMJ) ZeCa 5 946 04-09-2014 08:19 PM
Last Post: Terribell
  [Bug] Playback fails if filename contains ? VPS358 2 232 03-31-2014 06:52 PM
Last Post: halfelite
  [Bug] playback fails if # in filename DSquare 2 654 03-31-2014 11:12 AM
Last Post: Willem53
  [Bug] A-210 black screen saarex 19 1,145 02-06-2014 03:31 PM
Last Post: saarex
  [Bug] Half home screen masterzone 5 646 01-07-2014 08:47 PM
Last Post: masterzone
  [Bug] C200 locks on "loading..." screen Steph 4 904 10-24-2013 11:17 AM
Last Post: Willem53
  [Bug] A-210 loading screen then goes black xon 15 3,214 09-23-2013 04:37 PM
Last Post: Nibrok
  [Bug] C200 waits in''PopcornHour Loading'' screen after a firmware recovery murat 2 1,691 08-07-2013 06:27 AM
Last Post: DaveC
  [Bug] A 210 on Networked Media Jukebox endless screen loop tobal 3 1,142 07-31-2013 12:44 AM
Last Post: tobal
  [Bug] The Definitive "Blu Ray - Problem with Playback" Thread DDtB 187 72,150 07-26-2013 10:01 AM
Last Post: Bananejam

Forum Jump: