Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
[NMJ v2] Brown NMJ?
02-27-2012, 12:08 AM
Post: #1
Brown NMJ?
My NMJ (A300) briefly turned brown over the weekend - anyone else ever experience this???
Find all posts by this user
Add Thank You Quote this message in a reply
02-27-2012, 02:28 AM
Post: #2
RE: Brown NMJ?
Yes dont panic. I've experienced it and it usually clears. It's to do with the colourspace setting at Auto and you can stop it by selecting a difference colourspace. I'm sticking with the Auto as I like the fact that it changes automaticaly depending on resolution.

Sure there's already a Bug Thread on it so add your two-penneth in that thread. I'm expecting a fix.

A400: SD Card(Apps), HDMI C200: USB(Apps), BD ROM (SH-B083L(SB01)), HDMI
CAT6 Wired Network: TV Panasonic TX-P42G20, HP ProCurve 1400-8G, Netgear GS-608/605, Synology CS407
Find all posts by this user
Add Thank You Quote this message in a reply
02-27-2012, 03:29 AM
Post: #3
RE: Brown NMJ?
(02-27-2012 02:28 AM)chris57 Wrote:  Yes dont panic. I've experienced it and it usually clears. It's to do with the colourspace setting at Auto and you can stop it by selecting a difference colourspace. I'm sticking with the Auto as I like the fact that it changes automaticaly depending on resolution.

Sure there's already a Bug Thread on it so add your two-penneth in that thread. I'm expecting a fix.

Cool - thanks.
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Forum Jump: