Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
[A-300] Firmware 05-01-120118-23-POP-421 (05-01-111007-23-POP-421) (1.3.2012)
03-09-2012, 09:18 PM
Post: #91
RE: [A-300] Firmware 05-01-120118-23-POP-421 (05-01-111007-23-POP-421) (1.3.2012)
It would help if it worked. Although the titles are correct it does not find them, and if it does the cover is missing. I presume you will never get this right and that's why I will not purchase a C-300
Find all posts by this user
Add Thank You Quote this message in a reply
03-09-2012, 09:24 PM
Post: #92
RE: [A-300] Firmware 05-01-120118-23-POP-421 (05-01-111007-23-POP-421) (1.3.2012)
(03-09-2012 09:18 PM)labstar Wrote:  It would help if it worked. Although the titles are correct it does not find them, and if it does the cover is missing. I presume you will never get this right and that's why I will not purchase a C-300

great post there buddy all 3 of your posts are bash posts with no useful information at all to even help with what your issue could be. So good luck getting it fixed. If you aint happy sell it and move on or try to contribute some useful information so they could fix it.
Find all posts by this user
Add Thank You Quote this message in a reply
03-09-2012, 09:47 PM
Post: #93
RE: [A-300] Firmware 05-01-120118-23-POP-421 (05-01-111007-23-POP-421) (1.3.2012)
audio fix would really be great.. my biggest frustration on the A300
Find all posts by this user
Add Thank You Quote this message in a reply
03-10-2012, 12:48 AM
Post: #94
RE: [A-300] Firmware 05-01-120118-23-POP-421 (05-01-111007-23-POP-421) (1.3.2012)
A fix of what specific audio problem or problems are you referring to?

If you are not specific in describing the problem you are having, nobody will understand what you are referring to... even if it is something that has been reported by somebody else already.

Media tank:A-100 & C-200
TV:Panasonic TH-50PY800MT (HDMI)
Audio:Logitech Z-5500 (Coaxial)
Find all posts by this user
Add Thank You Quote this message in a reply
03-10-2012, 02:05 AM
Post: #95
RE: [A-300] Firmware 05-01-120118-23-POP-421 (05-01-111007-23-POP-421) (1.3.2012)
in case anyone wondered from the previous thread - since this update doesn't fix the critical bugs, I've given up on the A-300. I've settled on a nettop running XBMC, which is working far, far better than the A-300.

Syabas did offer to take my A-300 back without a restocking fee, but only if I shipped it back with all accessories in the original box. I live in a tiny apartment, I can't keep boxes lying around, so I don't have it. Still, if you're another p-ed off A-300 owner and you have all the stuff and the box, try filing a ticket and asking if you can do a return. I wrote back and said I don't have the box but would still like a refund, no reply yet.
Find all posts by this user
Add Thank You Quote this message in a reply
03-10-2012, 02:10 AM
Post: #96
RE: [A-300] Firmware 05-01-120118-23-POP-421 (05-01-111007-23-POP-421) (1.3.2012)
(03-10-2012 02:05 AM)AdamW Wrote:  in case anyone wondered from the previous thread - since this update doesn't fix the critical bugs, I've given up on the A-300. I've settled on a nettop running XBMC, which is working far, far better than the A-300.

Syabas did offer to take my A-300 back without a restocking fee, but only if I shipped it back with all accessories in the original box. I live in a tiny apartment, I can't keep boxes lying around, so I don't have it. Still, if you're another p-ed off A-300 owner and you have all the stuff and the box, try filing a ticket and asking if you can do a return. I wrote back and said I don't have the box but would still like a refund, no reply yet.

You run the HD audio mod or do without DTS-hd?
Find all posts by this user
Add Thank You Quote this message in a reply
03-10-2012, 03:35 AM
Post: #97
RE: [A-300] Firmware 05-01-120118-23-POP-421 (05-01-111007-23-POP-421) (1.3.2012)
(03-10-2012 02:10 AM)halfelite Wrote:  You run the HD audio mod or do without DTS-hd?

Please explain this.

And would it apply to the C-300 also ?
Find all posts by this user
Add Thank You Quote this message in a reply
03-10-2012, 03:38 AM
Post: #98
RE: [A-300] Firmware 05-01-120118-23-POP-421 (05-01-111007-23-POP-421) (1.3.2012)
(03-10-2012 03:35 AM)thestewman Wrote:  
(03-10-2012 02:10 AM)halfelite Wrote:  You run the HD audio mod or do without DTS-hd?

Please explain this.

And would it apply to the C-300 also ?

It was directed at his use of xbmc stock xbmc does not handle dts-hd bitstream but there is a fork branch of it that handles it now I was more interested to see if he ran that fork and if so how it worked for him, Im a media player junkie lol I try it all.


I play dts-hd/truehd inside mkv on the A300 no problem
Find all posts by this user
Add Thank You Quote this message in a reply
03-10-2012, 04:11 AM
Post: #99
RE: [A-300] Firmware 05-01-120118-23-POP-421 (05-01-111007-23-POP-421) (1.3.2012)
(03-10-2012 03:38 AM)halfelite Wrote:  
(03-10-2012 03:35 AM)thestewman Wrote:  
(03-10-2012 02:10 AM)halfelite Wrote:  You run the HD audio mod or do without DTS-hd?

Please explain this.

And would it apply to the C-300 also ?

It was directed at his use of xbmc stock xbmc does not handle dts-hd bitstream but there is a fork branch of it that handles it now I was more interested to see if he ran that fork and if so how it worked for him, Im a media player junkie lol I try it all.


I play dts-hd/truehd inside mkv on the A300 no problem

Sorry, I misunderstood and thought you were referring to the A-300
Find all posts by this user
Add Thank You Quote this message in a reply
03-10-2012, 12:52 PM
Post: #100
RE: [A-300] Firmware 05-01-120118-23-POP-421 (05-01-111007-23-POP-421) (1.3.2012)
(03-03-2012 01:23 PM)Popkorni Wrote:  MKV: Embedded vob/idx lowres subtitles do not work anymore.
Older FW works OK.
Oops. I mean vobsub subtitlesBlush
External sub/idx lowres subtitles do not work either.
Back to older FW 05-01-111125-23-POP-421-000 and subs works fine.

Popcorn Hour A-300 (no HDD)
TviX HD N1
Synology DS209
Find all posts by this user
Add Thank You Quote this message in a reply
03-10-2012, 09:41 PM
Post: #101
RE: [A-300] Firmware 05-01-120118-23-POP-421 (05-01-111007-23-POP-421) (1.3.2012)
Guys, you won't get a workaround or a "fix yourself till we get a new FW" for the A-300. Internal PGS subs will stay buggy until Syabas has the grip of it. Like halflite, I do not have any audio sync problems with any MKV's and for now, I use external subs for my MKV's with DTS-HD and True-HD audio, all passthrough via HDMI. No issues!

My reciepy:
Any original Blu-Ray
MakeMKV 1.7.2 (64-bit) ripping:
- Main movie
- HD audio (main laguage only)
- DD audio (Main language only)
- Danish PGS subs (to use when Syabas blesses my A-300 with PGS fix)

W2K8R2 server running NFS sharing service
Dell 2716 gigabit switch managed
PCH A-300 (NFS-TCP)

By the way... was it confirmed that the PGS sub issue was caused either by the HD audio passthrough setting or that A-300 couldn't play both HD audio and PGS subs?

-goAMinD

PCH-A300 | W2K8R2 | Blu-Ray collection
Find all posts by this user
Add Thank You Quote this message in a reply
03-11-2012, 02:46 PM
Post: #102
RE: [A-300] Firmware 05-01-120118-23-POP-421 (05-01-111007-23-POP-421) (1.3.2012)
I installed the new firmware, and my HDD drive is not recognized anymore (it shows nothing on local media) why?

Films are visible as existing on HDD once connected to the pc, but on the Media player no HDD visible and of course no Jukebox !

Can someone help me please, I am getting crazy !

Thanks.
Find all posts by this user
Add Thank You Quote this message in a reply
03-11-2012, 06:40 PM
Post: #103
RE: [A-300] Firmware 05-01-120118-23-POP-421 (05-01-111007-23-POP-421) (1.3.2012)
Problem solved, no explanation why it did not worked b4!

I simply opened box A300 deconnected HDD, the turned on popcorn box with a usb external drive, and while on I reconnected the HDD, not the best thing to do but now it works !

bizzare and frustrating at times the A300 !
Find all posts by this user
Add Thank You Quote this message in a reply
03-11-2012, 08:14 PM (This post was last modified: 03-11-2012 08:15 PM by NetSkipper.)
Post: #104
RE: [A-300] Firmware 05-01-120118-23-POP-421 (05-01-111007-23-POP-421) (1.3.2012)
Guys, I'm also having issues with the new firmware..

I have a USB stick with the NMT Apps installed on it and internal 320 GB HDD formatted as NTFS (32kb allocation unit size) for the media. I've also shared the entire HDD in order to access it on my PC via network.
After updating to the latest firmware. I reinstalled the NMT Apps on the USB stick, pointing the media to the internal HDD.

Usually when I'm done watching, I click once on the shutdown button on the remote. Standby mode. The led is orange.
When I'm turning the A-300 on the next day, or couple days, most of the times it takes a long time for the internal HDD to access the folders (it's only 50 GB full), and many times it gets dismounted, together with the USB stick. "SATA disconnected, NMT Apps Stopping", etc.. I'm restarting the A-300 and then I can use it.
This issue didn't exist on the previous firmware..
If I'm pressing the shutdown button for couple of seconds and turning it off (the led is Red), after turning on, everything is OK for immediate use.

Douglas Adams Wrote:A common mistake that people make when trying to design something completely foolproof is to underestimate the ingenuity of complete fools.
Find all posts by this user
Add Thank You Quote this message in a reply
03-12-2012, 01:04 AM
Post: #105
RE: [A-300] Firmware 05-01-120118-23-POP-421 (05-01-111007-23-POP-421) (1.3.2012)
(03-10-2012 02:10 AM)halfelite Wrote:  
(03-10-2012 02:05 AM)AdamW Wrote:  in case anyone wondered from the previous thread - since this update doesn't fix the critical bugs, I've given up on the A-300. I've settled on a nettop running XBMC, which is working far, far better than the A-300.

Syabas did offer to take my A-300 back without a restocking fee, but only if I shipped it back with all accessories in the original box. I live in a tiny apartment, I can't keep boxes lying around, so I don't have it. Still, if you're another p-ed off A-300 owner and you have all the stuff and the box, try filing a ticket and asking if you can do a return. I wrote back and said I don't have the box but would still like a refund, no reply yet.

You run the HD audio mod or do without DTS-hd?

I do without DTS-HD; almost none of my videos have DTS-HD streams (I don't download or rip movies), and my amp can't decode it anyway, it only does regular DTS.
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [A-400] Firmware 05-06-140307-25-POP-422 + Apps (Forum Release) (7.03.2014) werner 19 5,666 03-12-2014 07:30 AM
Last Post: Willem53
  [A-400] Firmware 05-05-140119-25-POP-422 (05-01-131210-25-POP-422) (22.01.2014) werner 337 68,019 03-09-2014 04:23 PM
Last Post: ident4site
  [C-300] Firmware 05-03-130924-23-POP-420 (05-02-130708-23-POP-420) (25.09.2013) werner 105 66,234 02-06-2014 10:02 PM
Last Post: vedran1980
  [A-300] Firmware 05-03-131223-23-POP-421 (05-02-130708-23-POP-421) (30.12.2013) werner 146 30,064 02-06-2014 08:41 PM
Last Post: yo121212
  [A-400] Firmware 05-05-140112-25-POP-422 + NEW Apps (Forum Release) (13.01.2014) werner 51 18,487 01-20-2014 08:35 PM
Last Post: iamloco724@aol.com
  [A-400] Firmware 05-05-140105-25-POP-422 + NEW Apps (Forum Release) (08.01.2014) werner 52 13,389 01-12-2014 08:21 PM
Last Post: chris57
  [A-400] Firmware 05-05-131224-25-POP-422 + Apps (Forum Release) (27.12.2013) werner 56 20,093 01-08-2014 10:06 AM
Last Post: lostmage
  [A-400] Firmware 05-04-131105-25-POP-422 (05-01-130708-25-POP-422) (7.11.2013) werner 170 102,453 01-05-2014 08:48 PM
Last Post: iamloco724@aol.com
  [A-300] Firmware 05-03-130923-23-POP-421 (05-02-130708-23-POP-421) (23.09.2013) werner 161 72,936 12-29-2013 01:52 PM
Last Post: Figas
  [A-400] Firmware 05-05-131209-25-POP-422 + Apps (Forum Release) (9.12.2013) werner 76 28,221 12-27-2013 08:21 AM
Last Post: sniperviperman

Forum Jump: