Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
Distorted audio 2 channel
03-12-2012, 11:35 AM
Post: #1
Distorted audio 2 channel
Hi,

My popcorn c200 has been working great for ages but about 6 months ago I started to notice that some of my videos had distorted audio when playing 2 channel sound but not 5.1 or 6.1

Everything is setup to pass through HDMI. Picture and surround sound are fine.

Last night I really noticed it on some 2 channel hires FLACs which sound scratchy/distorted. I reset my popcorn to factory defaults hoping this would work fix it and set everything back to pass through HDMI with no DRC or any other processing.

Sadly, it still sounds distorted. I have not changed my firmware / amp or tv during this time. If i play through the amp, it's just as bad.

Have the firmware 1 prior to the current june 2011.

any tips appreciated.
Find all posts by this user
Add Thank You Quote this message in a reply
03-12-2012, 11:46 AM
Post: #2
RE: Distorted audio 2 channel
Even if everything is connected via HDMI, playing back FLAC, MP3 requires the C200 to do the conversion from digital to analog (PCM) so whenever I get issues with music the first thing I check is volume on the C200 remote if it's set to zero.

Sometimes the kids play with it and the volume is maxed out which causes the distortion when playing music.

A200 connected to 32" Samsung UA32C5000
C200 connected to Denon 1610 AVR and 42" LG 42LH50YR
Encore ENHGS-500 5 port Gigabit switch.
Find all posts by this user
Add Thank You Quote this message in a reply
03-12-2012, 09:22 PM
Post: #3
RE: Distorted audio 2 channel
(03-12-2012 11:46 AM)Dave_D Wrote:  Even if everything is connected via HDMI, playing back FLAC, MP3 requires the C200 to do the conversion from digital to analog (PCM) so whenever I get issues with music the first thing I check is volume on the C200 remote if it's set to zero.

Sometimes the kids play with it and the volume is maxed out which causes the distortion when playing music.

I agree with Dave, check volume is set to zero.
When I play CDs in my C200 if the volume not zero, even at just +1 or -1 the sound is completely distrorted.

C200 -> Denon 1911 ->Pioneer KURO KRP-500M
A210 -> Arcam AVR600 -> Marantz VP15s
Find all posts by this user
Add Thank You Quote this message in a reply
03-16-2012, 11:29 PM
Post: #4
RE: Distorted audio 2 channel
Thanks guys... this seemed to help a bit and my vol was set to 15, but it still seemed distorted and 1 track was quiet when set to 0 then when i played it again it was loud...
Find all posts by this user
Add Thank You Quote this message in a reply
03-17-2012, 12:48 AM
Post: #5
RE: Distorted audio 2 channel
When you reset it to 0, reboot the player and re-check that it is at 0. There is a bug where what is displayed gets out of sync with the actual volume set internally and the reboot helps to ensure that you've actually reset it properly.

Thoughts on Syabas support? Share them here
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Problem with hi res audio files videofreak64 15 1,020 04-11-2014 09:07 PM
Last Post: hiendas
  Could someone make such a firmware to popcorn A-200 (audio sync without limit) Przemas 1 572 02-28-2014 08:23 PM
Last Post: szkzsolt
  Passthrough Audio out of Sync? blackcows 3 451 01-03-2014 02:48 PM
Last Post: Bazrah
  c-200 and audio questions vadergr 5 1,826 12-13-2013 10:56 AM
Last Post: esdxx
  [Audio] [C-200] Which Audio Settings For HDMI Audio? vaughn 6 1,045 12-02-2013 01:42 PM
Last Post: jclcm
  HDMI Audio on Both HDMI1 and HDMI2 BigYin 0 794 07-28-2013 11:05 AM
Last Post: BigYin
  [Audio] Stream flac from synology to PCH with Audio Station LuukNL 5 3,358 06-12-2013 10:49 AM
Last Post: LuukNL
  [Audio] External audio track c-200 dartis92 0 1,096 04-26-2013 06:54 PM
Last Post: dartis92
  No audio at *all* from my C-200 monkeybutt 0 953 02-09-2013 01:38 AM
Last Post: monkeybutt
  No HDMI audio magic_man185 0 1,162 11-28-2012 03:39 PM
Last Post: magic_man185

Forum Jump: