Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
[300] Restarting A-300
03-20-2012, 04:24 PM
Post: #1
Restarting A-300
I telnet to the A-300 and enter reboot command, but the device not restarting, only halts. How can i restart the device without power off/on?
Visit this user's website Find all posts by this user
Add Thank You Quote this message in a reply
03-22-2012, 07:53 AM
Post: #2
RE: Restarting A-300
Reboot certainly works here.

You can also push Power + Eject (that is, power first, then eject, within one second) on the remote for reboot. And Power+Del for shutdown.
Visit this user's website Find all posts by this user
Add Thank You Quote this message in a reply
03-22-2012, 09:24 AM (This post was last modified: 03-22-2012 09:25 AM by LaySoft.)
Post: #3
RE: Restarting A-300
(03-22-2012 07:53 AM)lundman Wrote:  Reboot certainly works here.

You can also push Power + Eject (that is, power first, then eject, within one second) on the remote for reboot. And Power+Del for shutdown.

Thank you, this was helpful! Where can i find (official) documentation of this "tricks", because in the manual i can't found it?
Visit this user's website Find all posts by this user
Add Thank You Quote this message in a reply
03-22-2012, 11:18 AM
Post: #4
RE: Restarting A-300
(03-22-2012 09:24 AM)LaySoft Wrote:  
(03-22-2012 07:53 AM)lundman Wrote:  Reboot certainly works here.

You can also push Power + Eject (that is, power first, then eject, within one second) on the remote for reboot. And Power+Del for shutdown.

Thank you, this was helpful! Where can i find (official) documentation of this "tricks", because in the manual i can't found it?

or hold power for 5 secs for shutdown.
Find all posts by this user
Add Thank You Quote this message in a reply
03-22-2012, 09:10 PM (This post was last modified: 03-22-2012 09:11 PM by chris57.)
Post: #5
RE: Restarting A-300
Here:
http://www.networkedmediatank.com/wiki/i...0_WIKI.zip
For tips/hints use the WIKI:
http://www.networkedmediatank.com/wiki/i.../Main_Page
The 200/300 are 99% the same.

A400: SD Card(Apps), HDMI C200: USB(Apps), BD ROM (SH-B083L(SB01)), HDMI
CAT6 Wired Network: TV Panasonic TX-P42G20, HP ProCurve 1400-8G, Netgear GS-608/605, Synology CS407
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Forum Jump: