Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
No Content Found :( Trying to upload pictures on PCH-c300
03-30-2012, 03:18 PM
Post: #1
No Content Found :( Trying to upload pictures on PCH-c300
Quick question - I have a pch - c300 and I just put 2 JPG images in photo folder it says No content found when opening the "PHOTO" folder on pch-c300 does any one know what possibly am I doing wrong ?

Popcorn Hour C-300 | Firmware 05-02-120914-23-POP-420 (05-02-111220-23-POP-420) (09/18/2012)
Find all posts by this user
Add Thank You Quote this message in a reply
03-30-2012, 04:48 PM
Post: #2
RE: No Content Found :( Trying to upload pictures on PCH-c300
you doing nothing wrong i have the same trouble, factory reset help solve the problem, Or switch's to the file browser
Find all posts by this user
Add Thank You Quote this message in a reply
03-31-2012, 12:42 AM (This post was last modified: 03-31-2012 01:13 AM by djgaurav.)
Post: #3
RE: No Content Found :( Trying to upload pictures on PCH-c300
Do you mean under the firware update ? Reset to factory Setting ? and does that mean am i going to loose any content on the hard drive or no ?
I Just went on jukebox manager filter and select photo and everything works now Thanks guys Big Grin

Popcorn Hour C-300 | Firmware 05-02-120914-23-POP-420 (05-02-111220-23-POP-420) (09/18/2012)
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  C300 issues Nemesis3 3 292 03-28-2014 10:48 PM
Last Post: Willem53
  C300 no audio out from .mov file limmi01 0 803 05-21-2013 05:31 PM
Last Post: limmi01
Lightbulb Audio Not working C300 djgaurav 4 1,254 05-10-2013 01:28 AM
Last Post: djgaurav
  C300 some flacs not playing zaggyn 2 1,030 03-21-2013 10:36 PM
Last Post: XXLspot
  Domande popcorn c300 guapao 0 766 01-27-2013 01:34 PM
Last Post: guapao
  [C300] very loud 1sec noise at the start of a movie byszek 15 2,228 12-14-2012 06:30 PM
Last Post: Martien
  opensubtitle - no content? Lacroix 0 457 11-19-2012 08:48 PM
Last Post: Lacroix
  Audio Problem on C300+Onkyo TR905 18pcs 0 691 08-19-2012 10:49 PM
Last Post: 18pcs
  C300 sfh29 0 663 08-08-2012 01:42 AM
Last Post: sfh29
  C300 via Optical to Onkyo TR905 no sound 18pcs 2 1,138 08-01-2012 05:22 PM
Last Post: 18pcs

Forum Jump: