Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
Deleted video/series artwork stays behind
04-01-2012, 12:46 PM
Post: #1
Deleted video/series artwork stays behind
Good afternoon everyone.

I removed a series from my library and when i run YAMJ to remove the info and leftovers this stays:

[Image: 1d75df182637230.jpg]


I always remove and add stuff and only once i have seen this before, long time ago with an earlier version of YAMJ that got fixed eventually from an update of the svn.

Using latest yamj.

thanks

Timeo Danaos Et Dona Ferentes
Find all posts by this user
Add Thank You Quote this message in a reply
04-01-2012, 03:48 PM
Post: #2
RE: Deleted video/series artwork stays behind
that looks like browser caching.. some people like to reboot but there is a hidden clear cache you can click on it's in setting->maint then press the file mode button and it will appear.
Find all posts by this user
Add Thank You Quote this message in a reply
04-01-2012, 06:05 PM
Post: #3
RE: Deleted video/series artwork stays behind
i know i did it before posting. nothing still same.

Timeo Danaos Et Dona Ferentes
Find all posts by this user
Add Thank You Quote this message in a reply
04-01-2012, 08:43 PM (This post was last modified: 04-01-2012 08:44 PM by Omertron.)
Post: #4
RE: Deleted video/series artwork stays behind
Looks like you've delete the files without re-running YAMJ again to correct the indexes.

Visit this user's website Find all posts by this user
Add Thank You Quote this message in a reply
04-02-2012, 07:31 AM (This post was last modified: 04-02-2012 07:32 AM by wvn.)
Post: #5
RE: Deleted video/series artwork stays behind
Hi Omertron. Of course i run YAMJ Smile

not new in this....Cool

Anyhow problem still stands although haven't checked r3018 yet.

thanks

Timeo Danaos Et Dona Ferentes
Find all posts by this user
Add Thank You Quote this message in a reply
04-02-2012, 07:43 AM
Post: #6
RE: Deleted video/series artwork stays behind
I thought you were an old hand, but sometimes you have to ask the obvious questions Wink

Right, next thing to cheak is that the indexes are not getting overwritten. That should be easy to look at the filedates in the jukebox for the index with the missing entry.

Also, check on your PC browser to try an eliminate any caching issues as accident suggested.

Check to see if that "hole" actually points to another filename

Check to see if the xml exists for that movie, but the images are gone

Visit this user's website Find all posts by this user
Add Thank You Quote this message in a reply
04-02-2012, 07:53 AM
Post: #7
RE: Deleted video/series artwork stays behind
Will check all that but am at work now and will report findings when at home. thanks

Timeo Danaos Et Dona Ferentes
Find all posts by this user
Add Thank You Quote this message in a reply
04-03-2012, 09:39 AM
Post: #8
RE: Deleted video/series artwork stays behind
It is fixed now. I added another episode of another series and it seems adding it caused the rewrite needed for the problem to go away.

Thanks

Timeo Danaos Et Dona Ferentes
Find all posts by this user
Add Thank You Quote this message in a reply
04-11-2012, 07:09 PM
Post: #9
RE: Deleted video/series artwork stays behind
Hi all. Happening again with latest YAMJ version. Deleted a series, run YAMJ and i get an "empty" space in banners.

thanks.

Timeo Danaos Et Dona Ferentes
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  TV Series order error mornon 10 667 01-04-2014 07:13 PM
Last Post: mornon
  [YAMJ] Question Mark in series name: Help! jvanzijl 8 548 12-03-2013 06:29 PM
Last Post: jvanzijl
  [YAMJ] AEON Wall Missing Video/Audio file Info Mooredownunder 15 1,354 12-01-2013 11:50 PM
Last Post: Mooredownunder
  [split] Video was not able to be scanned using the current plugins sohvaperuna 1 364 10-31-2013 06:32 PM
Last Post: Omertron
Bug Timeout modification not working - Artwork not downloading robwired 3 353 10-25-2013 09:51 AM
Last Post: Omertron
  [YAMJ] Artwork replaced with dault and nfo erased on YAMJ run! Gangel 4 1,026 10-21-2013 09:08 PM
Last Post: Gangel
  help,artwork scanner... finishim 15 1,222 10-04-2013 04:05 PM
Last Post: finishim
  [YAMJ] DEF SKIN Bug with Series Ander 39 4,665 10-01-2013 12:00 PM
Last Post: Ander
  [YAMJ] Help with sets and TV series in a tvwall docbillnet 5 887 10-01-2013 08:29 AM
Last Post: Omertron
  Artwork download bugs? Freakeao 5 860 09-29-2013 03:02 AM
Last Post: Freakeao

Forum Jump: