Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
A-300 Questions
04-22-2012, 10:22 AM
Post: #1
A-300 Questions
Heya, hope I can get a broad spectrum of opinion on here with regards to these questions. Been reading about the A-300 for a while on and off, but tend to read conflicting information, so I'd rather be safe that sorry!

1.) Can you see movie information at a folder level? (Cover art/Synopsis etc) Lets say I have "Friday the 13th" In a "Horror" folder and the movie itself is in a "Friday the 13th" folder. Can I see all the information pertaining to the movie or would I need to remove the movie from It's own title folder?

2.) Most of my file collection is .MKV - SOME, but very few are .AVI and .MP4. How well does the A-300 play .MKV? Right now I'm using the WD SMP, and it has issues on some .MKV files. Does the unit lock up often/skip sound/issues with subtitles or anything else I should be aware of with regards to playback? I do browse the forums from time-to-time and some people around here groan about playback issues...As I understood it playback was supposed to be a strong point of PCH..

3.) Is there a new PCH device coming out sometime soon? I was reading that there is a new chip being developed that can do full 3D as well as improved HD support for non-3D. But multiple posters suggested that It's vaporware at this point..

4.) How good has PCH's tech support been? Anyone get a defective unit that they had to return? It really sucks that you gotta pay for the return shipping for a defective unit within your warranty! A lot of people around here seem to complain about the tech support beyond the forums...

5.) Can someone take a look at this youtube clip of the PCH-A300 and give me some advice based on the 4 seconds you see at 25.37 to 25.41 in - It seems the screen goes blue whenever you play or exit from a TV show? Does this occur with movies as well? Also I notice that the menu for the TV show scrolls/loads on the screen kinda sluggishly. Is this a normal behavoir of the device? http://www.youtube.com/watch?v=b4Q88UAP7N4

6.) What seems to be the most common bugs that affect people using this device? I use a WD SMP right now and there are some extremely annoying bugs. You often get kicked out of your media library back to the main menu while browsing content! Is there anything glitchy and bothersome like that with the A-300 that affects most people?

7.) Can any Canadians around here give me the total cost behind the A-300? Cost of the unit/taxes/shipping and if you had to pay duty or not? Sometimes I notice people pay duty on items and some don't.

8.) What are the complaints about the NMJv2 GUI? I don't fully understand.... Is there something I'm not seeing in the user/demo videos that owners can see/experience?
http://www.networkedmediatank.com/showth...ght=Fennec

Sorry for all the questions, I'm just fed up with my current media player . Finally saved up enough $ to get something new - this media box *seems like it might be a good fit for me, but I don't want to blow close to $300 and feel disappointed within a week. So I'm just trying to do some last minute reading and Q&A before I take the plunge.
Find all posts by this user
Add Thank You Quote this message in a reply
04-23-2012, 01:02 AM
Post: #2
RE: A-300 Questions
I'll try to answer some and get the ball rolling:-

1) Dont understand the question., You can use Thumbnail view of the standard UI and within that get things like a poster etc. However then there are the jukeboxes NMJ and say Eversion running on YAMJ. So there's flexibility to do what I think you are saying but not sure. We notice that a lot of WD users like the limited thumbnail poster in the standard UI and that's why this was added in the 300UI.
2) Playing MKV fine. Issues with MKV that have PGS subtitles and getting them to sync and issues with some AAC track MKV scene releases but they are on to it. Does not support HD sub/idx vobsub subtitles. So they need changing via BDSup2sub to srt or similar. SRT is works great with apart.
3) We were awaiting a Sigma 8910 chip PCH unit. It seems that Sigma et all have gone very quiet on it. So as far as I know nothing new coming soon, however I must warn you that on the forum we have never been as out of the loop with Syabas/PCH as we are today.
4) Tech Support? What do you mean? If you mean having to RMA a unit then they are good at this, they don't refuse any requests that we have seen on the forum. Cost of shipping is reduced for you as you only have to ship Canada to California for the USA RMA Centre. Plus if you buy direct you pay less so can finance any RMA if required. I remember three years ago when I got my A100, I worked out that the difference in cost having bought direct was enough for me to pay to return the unit three times.
If you mean using the tickets to get answer queries etc. then the support people on the phones are based away in Malaysia and therefore can take 48hours and language can be an issue.
5)
6) Most annoying bugs - hmm subtitles not being able to be moved into black bars is damn annoying. Some AAC audio tracks cause a crash. Both fixable quickly ina firmware update. Firmware updates are sloooow. We do get them but even the beta cycle has gone seasonal. The 300 is the new baby and gets more releases than any other model though plus the 200 is waiting for a port of the 300UI/NMJv2 from it so they are trying to fix it to port it.
7) Not Canadian
8) Personally I? love NMJv2. It scans my library and updates fine. Any issues not reasonable via the NMJ UI then we have NMJToolBoxv2 to fix them.

Remember NMJ is not mandatory, if you don't like it then there are other options. Also you can use YAMJ with any Flash skin.

A400: SD Card(Apps), HDMI C200: USB(Apps), BD ROM (SH-B083L(SB01)), HDMI
CAT6 Wired Network: TV Panasonic TX-P42G20, HP ProCurve 1400-8G, Netgear GS-608/605, Synology CS407
Find all posts by this user
Add Thank You Quote this message in a reply
[+] 1 user says Thank You to chris57 for this post
04-23-2012, 03:03 AM (This post was last modified: 04-23-2012 03:04 AM by accident.)
Post: #3
RE: A-300 Questions
5.) That blue flash is not uncommon with capture hardware and sync changes, tv shows have lots of them.. Your tv would not show the blue, it would be a normal black waiting for the interface to come back.

what is your current media device? it might help if someone knows it to compare them for you.
Find all posts by this user
Add Thank You Quote this message in a reply
04-23-2012, 08:44 AM
Post: #4
RE: A-300 Questions
Thanks for the responses.

I currently use a Western Digital Live SMP (Streaming Media Player). I bought it because it was cheap, local, and I knew literally nothing about media players at the time. It seemed like a relatively safe bet, but ultimately the player left much to be desired once I learned how to use it well. Hence my hesitation in buying a PCH. I like to buy locally because if there's an issue I simply return whatever I purchased within 30 days for a full refund. With the PCH I don't want to get it and regret my decision, because I do not have that option. I'd have to pay to ship it back and I'd also have to pay a restocking fee on top of that, so It's kind've a crap deal (to me) honestly.

@Chris. What I meant by question #1

When you organize media for the WD SMP - I create movie genre folders on my external HD's. I.e. "Action" "Horror" "Drama"
I then place the respective movie in each folder. I.e. "Terminator" would be placed into the "Action" folder on my external HD. However if I create a folder called "Terminator" inside of the "Action Folder" with the movie file in the "Terminator" folder - The SMP will not display metadata like Synopsis details from outside of the folder. I have to ENTER inside the folder for it to bring up this information. It's very tedious as I would prefer to be able to see that information without entering the folder for every movie while I'm scrolling through my media via a gallery mode. I don't want a clump of movies just thrown into the genre folders, because sometimes I have multiple files per movie and It gets quite messy, but there is no work-around for this issue, and It's been this way for a VERY long time for Western Digital products. Does that make more sense? I ask because I want to know if I can sort it this way on the PCH from my externals. I.e. Have a movie in It's own title folder and the device still displays all the information for said movie file.

2.) I bring up the playback, because It's important to me. I have certain .MKV files that play poorly on the WD SMP. They will stop during playback at a certain point, and I will have to FF past the part they stop at (reloading the movie to do this.) Or there will be some artifacting in the movie (I think It's called) where you will see some pixelation in the movie image. Sometimes the audio (people speaking will be off.) I'll have to pause and unpause the movie to try it get it back on track, or close and restart the movie from the last scene. I have an .MKV file that won't even play at all on the device (locks up) Yet it plays flawlessly on my notebook running VLC. The unit just does so many weird things like this that sometimes I don't even know if I'm going to get to watch the movie I intended to watch that day/night. It's stressful/distracting at times, so yeah I wanted to know if people experience odd playback glitches/issues with the A-300. Overall the playback is pretty decent on the WD SMP for the price point. I'm not gonna lie...... BUT I've experienced enough small/irritating issues here or there that have added up, and It's kinda pissed me off enough to want to jump ship to something else.

3.) I was reading about the Sigma 8910 chip on this forum, but not much was said... If I knew it was coming out sometime this year - maybe no later than 3Q of 2012 I'd probably wait because it can do full 3D and I have a 3D TV so I'd consider waiting. BUT if there's anything I've learned about media players It's that newer media player releases can be a nightmare. Rushed products/Crap firmware. So it takes time to iron out all the kinks. What good is a snazzy new media player with a smoking chipset/specs if it crashes or is buggy. So to wait or not to wait... I actually cannot believe media players are THIS BUGGY, but many seem to have issues. I've read quite a few forums on various devices/companies. If it weren't for some playback issues with Boxee and the fact that it can't read 3TB externals I'd probably go with that unit because the UI looks quite nice! The UI is important to me...

4.) Tech support - Well if I email PCH will they get back to me promptly with answers or will it take weeks? It's kinda bothersome that they don't even have a toll free number, and being that I speak English it would be nice to explain any potential problems to someone else that speaks English fluently. I read some nightmare stories on here regarding their product support. I'm not going into details. It just bothered me if the people were actually telling the truth...

6.) That's it for BUGS? Sheesh I can deal with that sort of thing any day. This is what happens on a somewhat regular basis with the WD SMP to give you an idea of why I might ask this question.....
-Unit kicks you back to the main menu - sometimes repeatedly when you are browsing through your media library. This has existed as a bug for well over a year. WD releases new firmware but It's never fixed.... It occurs on both the SMP and HUB WD products.
-Sometimes you can lose your HD's as a content source and you need to replug the HD to get it to display your media again.
-Media library takes 10+ minutes to build for me lately. Granted I have 3 TB of media, but I don't want to wait that long every single time I start up my device. I can disable the library but then I can't use certain functions that the media library provides.
-At random times poor playback quality - Files stop playing/Audio Issues
-Sometimes the unit will lock up for no reason, but not that often.
-For some time I could not use the back USB port. I'd lose my content source (connection to the external HD A LOT) then it randomly corrected over time (I tinkered with the unit a lot.)

Listen, I could keep going on with all the glitchy stuff the WD SMP does/will do during the time anyone owns this device.... It's not one single issue that bothers me (Well aside from being kicked back to the main menu), It's a combination of many smaller issues that wear on you over time.

I actually know how to use the unit quite well, so I'm not a noob. I designed a theme for the player after owning it for only a few months and I probably understand the tech issues better than their own CS team does (I've called them a bunch of times and written numerous e-mails.) So I can tell based off that.


Yep, I'm aware of JamJ/Eversion.

So there are 2 default UI's for the A-300? The stock UI and the NMJv2 is the second? SO basically you get 2 UI's with the unit....?

@Accident yes, it would be great to hear from someone on here that does/has used a Western Digital media player extensively that can give me a fair comparison. Unfortunately I do not know this community very well, so wouldn't know who to ask. But someone using a HUB or SMP would be great - because they are basically the same machine. (Same firmware and tech) just the HUB uses an internal HD.
Find all posts by this user
Add Thank You Quote this message in a reply
04-23-2012, 08:52 AM (This post was last modified: 04-23-2012 08:57 AM by accident.)
Post: #5
RE: A-300 Questions
Something that might help you is dbones reviews.. they were done at the end of last year but he actually uses the products for awhile and then posts about them..

http://www.mediasmartserver.net/2011/12/...00-review/

Take note in the UI Appearance: section there is a part of the interface he refers to as hybrid jukebox but don't repeat what it is and just links to the v8 review article.. that section is accurate for a 300 serires.

Quote:I was reading about the Sigma 8910 chip on this forum, but not much was said...

Sigma has been working on that chip for years.. it's been delayed twice for unknown reasons.. Basically the baught up some smaller companies and decided to make a high end chip finally... It should have been out for a long time now..

Last set of rumors in feb was that the chip might be canceled for another model that is supposively better but nobody knows and details or if it's true..

But it's a high end chip.. probably going to come with a high end pricetag that will not be close to what the units cost today.
Find all posts by this user
Add Thank You Quote this message in a reply
[+] 1 user says Thank You to accident for this post
04-23-2012, 04:23 PM (This post was last modified: 04-23-2012 05:09 PM by Fennec.)
Post: #6
RE: A-300 Questions
@Accident

I've read that review before, and I actually posted a few questions in the comments section months ago, but he didn't get back to me with any answers.

I don't see any WD media player product reviews on there to compare if there's supposed to be some.
What's with media players anyway? I've scoured Google and YouTube but it's nearly impossible to find good reviews on these products. That's so bizarre to me because I figure media boxes would be hot sellers.

Also his review of the A-300 was done during December of 2011 as you said. So perhaps there's been a FW release since then to address any issues he discusses?

If I had the $ I'd probably build an HTPC running XMBC but that's not an option at the moment, so that's why I'm looking at the A-300.


@Accident

Re-reading the review I wonder if these A-300 issues have been addressed?

"1) Audio issues with HD Audio – I tried playing back my Star Wars main movie Blu-ray rips, and as soon as the opening sequence starts I would get some horrible crackling/audio distortion (this is from downmixing HD audio to stereo). As soon as I switched to the secondary AC3 track the crackling went away. Many of my other movies did not have this issue, but it is an issue nonetheless, and I believe Syabas has confirmed as well."

"2) As I was testing out various movies I would randomly get an error message “10353 could not play”, and playback would not work. I would either have to restart the A300 or switch playback modes"

"6) On various occasions I would lose audio altogether, requiring a reboot of the A-300"

***Is the file navigation still sluggish as stated in that review?
Find all posts by this user
Add Thank You Quote this message in a reply
04-23-2012, 05:21 PM
Post: #7
RE: A-300 Questions
Nah, it's a small market and most people are renters but it depends on where in the world your located.. North america is the minority of the owners (but the biggers complainers)..

That actually brings up an interesting point, you have a lot of great pre-buy questions but you never really said what you want out of it. If you can start listing your must haves, must play, and would like, how you plan to connect it in your home, you can get better feedback on what to expect from the units..
Find all posts by this user
Add Thank You Quote this message in a reply
04-23-2012, 06:06 PM
Post: #8
RE: A-300 Questions
@Accident

Your suggestion might make things a bit easier, so I will list off the gear that I have and what I expect from the A-300 or ANY media player for that matter...

Gear:

-46" Samsung LED TV
-2 3TB External Western Digital HD's.
-Western Digital Live Streaming Media Player
***Currently these HD's with all my media (Movies/TV shows.) Are connected to my Western Digital Live Streaming Media player.

I would connect these HD's to the A-300 to play my media on the TV.

IMPORTANT: (Off the top of my head)

1.) Nice looking UI that functions relatively smoothly. (I'm not expecting HTPC speeds at this price point, but I don't want to feel like I'm waiting too long on cover art/metadata info to load when scrolling through player views.) This is kind of subjective and difficult to answer - As I realize everyone has a different perception of what slow and fast are. I would also hope that the device (after the initial library build) does not take (10+ minutes) to build the library every time I power it on. Basically it should see the content on my HD's and display the metadata information shortly after I power it on.

2.) The device should be able to read my media library from the 2x 3TB Hard Drives. If I have to tinker around with this a lot to get it working or if I lose connection to the HD's randomly that's no good.

3.) Relatively flawless video and audio playback of ONLY .MKV .MP4 .AVI files. I do not care about any other file type(s). I have few subtitled movies, but most of the subs are .SRT I believe so I don't think subtitle viewing will be an issue.

4.) I do not mind using something like Yamj/Eversion to get things looking the way I want them to if need be, but would probably just want to stick with NMJv2. (Depending on how much free time I have to play around with Jamj/Eversion.)

So that's really it....
I don't care about using the device for streaming, music, apps or an assortment of things that other people might care about. If the A-300 (or other media player) can fulfill these 4 requests then I'm sold and I drop the cash ASAP.
Find all posts by this user
Add Thank You Quote this message in a reply
04-23-2012, 06:19 PM
Post: #9
RE: A-300 Questions
Quote:2 3TB External Western Digital HD's.

This is going to be a problem and the only reason they work for you now is because it says WD on the front of your media player. There's a lot of technical reasons why but even if you did an xbmc setup with openelec, they can't use the drives either.. WD is hording the drivers for linux to themselves and it's not widespread enough to be on most media players.
Find all posts by this user
Add Thank You Quote this message in a reply
04-23-2012, 06:26 PM
Post: #10
RE: A-300 Questions
Huh?

So the A-300 will not see the WD HD's or if it does - it can/will cause issues?

I read on these forums that there are people using external WD drives for the A-300 without issue...Even the 3TB ones that I have...

And actually I had a Seagate 3TB External that performed better than those drives on my WD media player...

So if you can, more clarification would be great, because I truly was under the impression that those drives would not be an issue. I even checked compatibility guide on Wiki for the A-300, but that's for internal drives apparently.
Find all posts by this user
Add Thank You Quote this message in a reply
04-23-2012, 06:41 PM
Post: #11
RE: A-300 Questions
I could be behind on information about them. I would clarify with the people posting they are using them that they do indeed work reliable. I can only really go by what people post here as I don't own any to try myself so dont' consider me the expert in this area.
Find all posts by this user
Add Thank You Quote this message in a reply
04-23-2012, 06:50 PM
Post: #12
RE: A-300 Questions
I have the WDLiveHub and have always been impressed with it's ability to play anything and everything (with the exception of DTS-HD). But with WD, you have to pick and choose your firmware updates as I'm sure you are aware.

I moved onto the A300 mostly because the interface/UI is so much sexier than the WD. For me, its essential that if you are taking the trouble to back up all your media you should be presented with something that looks great and is a breeze to use - NMJv2

I've since moved on to setting up and using YAMJ and the fact I can now use either is the icing on the cake.

Initially I had a problem using my Seagate 3tb Go Flex usb HDD. The A300 wouldn't recognise it connected direct via usb. However, some people have been successful using this combination (see the NMT Wiki) so it could very well be down to my particular set up. I'm sure your 3tb WD's will work, but if not I was still able to access all my media on the Seagate by leaving it plugged into the WDTV and then adding the WDTV to the A300 as a network share - even HD/BD material plays fine via a gigabit switch.

A300 (NMT Apps USB Stick), A400 (NMT Apps Internal HDD), Samsung UE55ES8000, Orbitsound Soundbar, Harmony Touch, Asus Transformer Prime, Synology DS413J NAS, Netgear GS116 unmanaged Gbit switch, LAN via Homeplugs
Find all posts by this user
Add Thank You Quote this message in a reply
04-23-2012, 07:09 PM (This post was last modified: 04-23-2012 07:10 PM by Fennec.)
Post: #13
RE: A-300 Questions
@Accident

Hmm well, the last time I read about the WD drives working with the A-300 was 3 or so months ago, I doubt I could find the posts/posters anymore.

Where do you recon is the best place on this forum to make a post about the drives/A-300 to get appropriate feedback?

Would I also be able to email or call PCH to see what they say about the drives or they probably wouldn't know?

Cause this is pretty much the only thing holding me back from getting the A-300 right now if the media player can handle everything else on my list.
Find all posts by this user
Add Thank You Quote this message in a reply
04-23-2012, 07:23 PM
Post: #14
RE: A-300 Questions
(04-23-2012 07:09 PM)Fennec Wrote:  @Accident

Hmm well, the last time I read about the WD drives working with the A-300 was 3 or so months ago, I doubt I could find the posts/posters anymore.

Where do you recon is the best place on this forum to make a post about the drives/A-300 to get appropriate feedback?

Would I also be able to email or call PCH to see what they say about the drives or they probably wouldn't know?

Cause this is pretty much the only thing holding me back from getting the A-300 right now if the media player can handle everything else on my list.

Try here

http://www.networkedmediatank.com/wiki/i...lity_Lists

A300 (NMT Apps USB Stick), A400 (NMT Apps Internal HDD), Samsung UE55ES8000, Orbitsound Soundbar, Harmony Touch, Asus Transformer Prime, Synology DS413J NAS, Netgear GS116 unmanaged Gbit switch, LAN via Homeplugs
Find all posts by this user
Add Thank You Quote this message in a reply
04-23-2012, 07:25 PM
Post: #15
RE: A-300 Questions
@KevG123

Well you do own the WD HUB....There are at least 4+ really nice looking user-created themes that you could pick from if you wanted a better UI experience. Plus the cover art is .png so it looks crisp. But I'm sure you're aware of this.

Yep, I know how crappy the FW for the WD devices can be. I've done a lot of rollbacks trying to get things working hahaha. If I had the HUB with the user themes I would probably be less likely to get another media player, but I have the SMP so I can't utilize those themes.

As for the NMT hardware compatibility list - I was under the impression that the list was for internal drives only. I'll have to check it out again to see If I'm not mistaken.

Why are you so certain my WD 3TB's would work?
Unfortunately I'm not interested in getting a network share of some sort set up to get my HD's working. They would need to be able to plug into the A-300 and work direct. And I find it very odd that your Seagate will not work plugged in via USB - yet others are having no issue with the Seagate drives......? Strange.
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


[-]
Quick Reply
Message
Type your reply to this message here.



Smilies
:) ;) :cool: :D
:P :rolleyes: :shy: :(
:lightbulb: :angry: :-/ (A)
:heart: :dodgy: :blush: :huh:
:my: :sleepy: :exclamation: :S
[get more]

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  NMT File info/scrapes . . AND ISO file questions styopa 1 956 03-17-2013 08:51 PM
Last Post: chris57
  A-300 easy questions? gtlifter 9 3,264 08-18-2012 04:22 PM
Last Post: accident
  A300 Questions gtlifter 8 2,423 06-30-2012 12:14 AM
Last Post: accident
  Questions donysious 0 723 04-14-2012 05:26 PM
Last Post: donysious
  Questions before I order my very first NMT. BKSinAZ 1 1,327 03-08-2012 04:19 AM
Last Post: halfelite
  Couple newbie questions.. fba 1 976 03-06-2012 04:12 PM
Last Post: chris57
  [split] [A-300] Delivery on A300 questions juan587 7 2,260 02-15-2012 04:54 PM
Last Post: punxker
  few general questions tushma 2 1,301 01-11-2012 09:29 AM
Last Post: tushma
  General questions in regards to C200 cburbs 0 986 10-21-2011 06:09 PM
Last Post: cburbs
  Novice questions: yes i searched:) hussain 10 2,405 10-13-2011 10:28 PM
Last Post: chris57

Forum Jump: