Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
25fps playback issues
05-14-2012, 06:09 PM
Post: #1
25fps playback issues
Dear all,

I convert all of my video files into m4v with AAC audio. The HD videos are 24fps but the SD ones I put as 25fps.

When I first reboot the PCH-C200 all files are capable of playing, but after playing one file, then switching to another (25fps) I get a blank screen with some audio, then after say 10 seconds the audio judders and stops.

This only seems to affect 25fps files, I've converted some of them to 24fps and they suddenly start working.

I've played with the video setting and tried all combinations of resolution and sync but none of them seem to work. I really feel that this will require a firmware update.

Thanks,
Seb
Find all posts by this user
Add Thank You Quote this message in a reply
05-16-2012, 02:38 PM
Post: #2
RE: 25fps playback issues
Use haali's gdsmux and first try a MKV remux.

If that still has problems try again only this time highlight the audio and convery it to mp3 or ac3 and try again.

A400: SD Card(Apps), HDMI C200: USB(Apps), BD ROM (SH-B083L(SB01)), HDMI
CAT6 Wired Network: TV Panasonic TX-P42G20, HP ProCurve 1400-8G, Netgear GS-608/605, Synology CS407
Find all posts by this user
Add Thank You Quote this message in a reply
06-04-2012, 09:32 AM
Post: #3
RE: 25fps playback issues
Hi Chris,

I've just spotted this thread, someone else is having the same problem as me and their samples appear to be both 25fps.

http://www.networkedmediatank.com/showth...?tid=41045

I'll try the conversion today.
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [3D] Playback from C-200 Stokholm 3 682 02-02-2014 09:18 PM
Last Post: Willem53
  Playback of Interlaced Content RXP 2 503 12-02-2013 10:42 AM
Last Post: RXP
  No playback for WMV video mattyh88 3 750 08-13-2013 12:51 AM
Last Post: halfelite
Photo [MKV] Choppy video playback for some 1080p torrents ffree 4 2,157 06-17-2013 05:49 AM
Last Post: thoth
  A200 video mkv playback issue - green artifacts Dadivx 1 1,430 01-26-2013 11:32 PM
Last Post: Dadivx
  Full DVD ISO playback Problem hawk111 0 849 01-05-2013 02:23 PM
Last Post: hawk111
  Bluray Playback not smooth BabyJoe69 5 1,746 12-12-2012 05:16 PM
Last Post: LakersFan24
  A-200 HDMI Issues? Bobabooey24 5 1,217 12-01-2012 12:26 PM
Last Post: PcPunk
  Playback not smooth how to fix it? TeMpL 4 1,542 11-03-2012 06:26 PM
Last Post: WhiteVanMan
  Latest firmware leads to picture output issues jatkins34 9 2,183 10-26-2012 05:38 PM
Last Post: mkvgrasy

Forum Jump: