Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
[Bug] A-100 problem with setup screen
05-29-2012, 11:40 AM
Post: #1
A-100 problem with setup screen
hello everybody. i have an nmt A-100 with the following problem:

the setup screen doesn't allow me to change anything in there. the some happens with the web services screen. i already tried various firmwares and the problem maintains. I don´t know what to do more. I would appreciate your help please. thanks very much and keep up the good work that you do with this forum.
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Problem with several MKV files (MKV header compression in mkvmerge) hfernandes 140 76,983 06-13-2012 11:43 AM
Last Post: osonder
Lightbulb [Bug] My fix for Stuck on Loading screen milikiller 0 1,516 05-18-2012 12:35 PM
Last Post: milikiller
  [Bug] Torrent display problem popcorn_steve 7 2,691 03-23-2012 11:09 PM
Last Post: donante0000
  [Bug] popcorn a100 home screen resolution changing colbags 2 1,891 03-01-2012 04:40 PM
Last Post: colbags
  [Bug] A110 won't boot past loading screen Big Matt 3 2,171 01-11-2012 07:16 PM
Last Post: catchsander
  [Bug] problem to play .avi Baniko 0 1,217 11-28-2011 06:45 PM
Last Post: Baniko
  [Bug] A110 hanging in loading screen purgie 5 2,218 11-20-2011 02:56 PM
Last Post: BanditRider
Shocked Internet radio: stuck on buffering screen Evets 1 1,812 10-01-2011 07:33 PM
Last Post: awdkoers
  A110 - Samba changed to READ ONLY problem tereska 8 4,539 09-27-2011 02:23 PM
Last Post: tradeitdamn
Photo [Bug] MP3 album art display problem experto 1 1,646 09-06-2011 09:22 AM
Last Post: experto

Forum Jump: