Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
[C-300] HDtracks FLAC issue?
07-12-2012, 11:40 AM
Post: #1
[C-300] HDtracks FLAC issue?
The July 10th 2012 C-300 Firmware update took care of most of my problems with multichannel and 24 bit FLACs.

However, I have a strange problem with two of my four HDTracks 24 bit albums, in particular Esperanza Spalding's Chamber Music Society and Jen Chapin's reVisions, which plays unbarebly distorted. These albums played flawlessly on the C-200 and the A-210.

The two other albums I have purchased from HDTracks - The Jazz Side of the Moon (24-96 and 24-192) and Days of Future Passed (The Moody Blues), plays just fine.

I have a bunch of other 24 bit albums purchased from other sources - Gubemusic, Hyperion, Qobuz and Society of Sound - which plays just fine.

I have shared a track from each of the four HDtracks albums on my Dropbox (https://www.dropbox.com/sh/dgmbi8vgtpdoc...57u/Stereo) if anyone can help figure out if there's anything in my end beeing the problem.

BTW: These files plays fine on my Logitech Squeezeboxes (Touch) as well.

BTW: I have tried to recompress and uncompress to WAV, without beeing successful.

Anyone?

Bjørn Tore

-------------------
Bjørn Tore Hoem
@ Vinterbro, Norway
Find all posts by this user
Add Thank You Quote this message in a reply
07-12-2012, 07:46 PM (This post was last modified: 07-12-2012 08:20 PM by Martien.)
Post: #2
RE: [C-300] HDtracks FLAC issue?
I downloaded these files and 2 of them (Spalding/Chapin) played like double speed/chopped.
If I pause them I get a sample-loop (endless loop of a very short sample)
I already noticed this with another 24/96 flac album I downloaded just to test another issue.
I also confirm all these files play well on my C200.
I have no clue what causes this. I'm not familiar with flac files.

I loaded these files in my favourite audio tool audacity and exported them back.
They play well now and are half size?
Maybe these files contain some extra metadata that confuses the 300?
Find all posts by this user
Add Thank You Quote this message in a reply
07-12-2012, 08:55 PM (This post was last modified: 07-12-2012 08:57 PM by Martien.)
Post: #3
RE: [C-300] HDtracks FLAC issue?
Correction, if I select 24 bit the filesize is the same. (default is 16 bit) Also plays fine.
change in metadata: (cover gone?)

original:
Code:
General
Complete name                            : \\Wdsharespace\public\Shared Music\FLAC\PCH Forum\1-You Havent Done Nothin.flac
Format                                   : FLAC
Format/Info                              : Free Lossless Audio Codec
File size                                : 72.8 MiB
Duration                                 : 3mn 43s
Overall bit rate mode                    : Variable
Overall bit rate                         : 2 726 Kbps
Album replay gain                        : -0.69 dB
Album replay gain peak                   : 1.000000
Album                                    : reVisions: Songs of Stevie Wonder (HDtracks - 24 bits - 96 KHz)
Album/Performer                          : Jen Chapin / Jen Chapin
Track name                               : You Haven't Done Nothin'
Track name/Position                      : 1
Performer                                : Jen Chapin
Producer                                 : Chesky Records
Genre                                    : Jazz / Vocal / 24 bit
Recorded date                            : 2009
Cover                                    : Yes
Cover type                               : Cover (front)
Cover MIME                               : image/jpeg
BARCODE                                  : HD090368034762
CODINGHISTORY                            : A=PCM,F=96000,W=24,M=stereo
HDTRACKS                                 : HDtracks.com
ORIGDATE                                 : 2009-03-04
ORIGTIME                                 : 17:14:07
TIMEREFERENCE                            : 0

Audio
Format                                   : FLAC
Format/Info                              : Free Lossless Audio Codec
Duration                                 : 3mn 43s
Bit rate mode                            : Variable
Bit rate                                 : 2 723 Kbps
Channel(s)                               : 2 channels
Sampling rate                            : 96.0 KHz
Bit depth                                : 24 bits
Replay gain                              : -1.49 dB
Replay gain peak                         : 0.999823
Stream size                              : 72.7 MiB (100%)
Writing library                          : libFLAC 1.2.1 (UTC 2007-11-17)

fixed file:
Code:
General
Complete name                            : \\Wdsharespace\public\Shared Music\FLAC\PCH Forum\1-You Havent Done Nothin_fixed_24.flac
Format                                   : FLAC
Format/Info                              : Free Lossless Audio Codec
File size                                : 73.0 MiB
Duration                                 : 3mn 43s
Overall bit rate mode                    : Variable
Overall bit rate                         : 2 734 Kbps
Album replay gain                        : -0.69 dB
Album replay gain peak                   : 1.000000
Album                                    : reVisions: Songs of Stevie Wonder (HDtracks - 24 bits - 96 KHz)
Album/Performer                          : Jen Chapin
Track name                               : You Haven't Done Nothin'
Track name/Position                      : 1
Performer                                : Jen Chapin
Producer                                 : Chesky Records
Genre                                    : 24 bit
Recorded date                            : 2009
HDTRACKS                                 : HDtracks.com
CODINGHISTORY                            : A=PCM,F=96000,W=24,M=stereo
ORIGTIME                                 : 17:14:07
ORIGDATE                                 : 2009-03-04
BARCODE                                  : HD090368034762
TIMEREFERENCE                            : 0

Audio
Format                                   : FLAC
Format/Info                              : Free Lossless Audio Codec
Duration                                 : 3mn 43s
Bit rate mode                            : Variable
Bit rate                                 : 2 734 Kbps
Channel(s)                               : 2 channels
Sampling rate                            : 96.0 KHz
Bit depth                                : 24 bits
Replay gain                              : -1.49 dB
Replay gain peak                         : 0.999823
Stream size                              : 73.0 MiB (100%)
Writing library                          : libFLAC 1.2.1 (UTC 2007-09-17)
Find all posts by this user
Add Thank You Quote this message in a reply
07-13-2012, 10:32 PM
Post: #4
RE: [C-300] HDtracks FLAC issue?
There have been isues before with embedded covers of a certain pixel size or Mb. Perhaps there is something similar with the 300. A few more test files etc. would help.

A400: SD Card(Apps), HDMI C200: USB(Apps), BD ROM (SH-B083L(SB01)), HDMI
CAT6 Wired Network: TV Panasonic TX-P42G20, HP ProCurve 1400-8G, Netgear GS-608/605, Synology CS407
Find all posts by this user
Add Thank You Quote this message in a reply
07-13-2012, 10:36 PM (This post was last modified: 07-13-2012 10:38 PM by BTHOEM.)
Post: #5
RE: [C-300] HDtracks FLAC issue?
OK - I'll remove embedded covers and test again.

Removed embedded covers and tested.

Same problem - no change.

Bjørn Tore

-------------------
Bjørn Tore Hoem
@ Vinterbro, Norway
Find all posts by this user
Add Thank You Quote this message in a reply
07-14-2012, 07:35 AM (This post was last modified: 07-14-2012 10:45 AM by Willem53.)
Post: #6
RE: [C-300] HDtracks FLAC issue?
Martien, your conversion must have repaired some more. Fixes file is 300KB bigger even with the Jpeg cover removed... bitrate is also 8Kbps faster in the fixed file


PCH-A100/A210/C200/A400 500GB EXT3 HDD<-->HDMIv1.3<-->Onkyo TX-NR1010<-->HDMIv1.3<-->Panasonic TX-P46S10 + 6 Bowers & Wilkins speakers.
10 NTFS 2TB USB drives on 3 hubs attached to the A400, 2 Seagate blackarmour NAS 3TB, 2 Seagate Central NAS 4TB.


The inability to setup and configure the NMT should not be disguised as a defect of the box...
Find all posts by this user
Add Thank You Quote this message in a reply
07-14-2012, 12:42 PM
Post: #7
RE: [C-300] HDtracks FLAC issue?
The file is bigger because of the higher bitrate. It is a reencode. I tried all encoding "levels" from 0 to 8 and they all play.
Another strange thing I noticed, is the date of the writing library is different while the version is the same.

btw the embedded cover does not show if I play the flac file but that could well be a missing feature.
Find all posts by this user
Add Thank You Quote this message in a reply
07-14-2012, 03:07 PM
Post: #8
RE: [C-300] HDtracks FLAC issue?
So... some encoding weirdness in some HDtracks albums that don't affect the 200 series but do affect the 300 series and can be worked around by re encoding.

OKCool


PCH-A100/A210/C200/A400 500GB EXT3 HDD<-->HDMIv1.3<-->Onkyo TX-NR1010<-->HDMIv1.3<-->Panasonic TX-P46S10 + 6 Bowers & Wilkins speakers.
10 NTFS 2TB USB drives on 3 hubs attached to the A400, 2 Seagate blackarmour NAS 3TB, 2 Seagate Central NAS 4TB.


The inability to setup and configure the NMT should not be disguised as a defect of the box...
Find all posts by this user
Add Thank You Quote this message in a reply
07-14-2012, 03:17 PM
Post: #9
RE: [C-300] HDtracks FLAC issue?
Re-encoding did not help with my files.
I'm using dbPowerAmp for this.

Which SW do you use?

Bjørn Tore

-------------------
Bjørn Tore Hoem
@ Vinterbro, Norway
Find all posts by this user
Add Thank You Quote this message in a reply
07-14-2012, 04:46 PM
Post: #10
RE: [C-300] HDtracks FLAC issue?
reading martien's post for you "I loaded these files in my favourite audio tool audacity and exported them back."

and found a link for you http://audacity.sourceforge.net/download/

your welcomeBig Grin


PCH-A100/A210/C200/A400 500GB EXT3 HDD<-->HDMIv1.3<-->Onkyo TX-NR1010<-->HDMIv1.3<-->Panasonic TX-P46S10 + 6 Bowers & Wilkins speakers.
10 NTFS 2TB USB drives on 3 hubs attached to the A400, 2 Seagate blackarmour NAS 3TB, 2 Seagate Central NAS 4TB.


The inability to setup and configure the NMT should not be disguised as a defect of the box...
Find all posts by this user
Add Thank You Quote this message in a reply
07-15-2012, 10:28 AM
Post: #11
RE: [C-300] HDtracks FLAC issue?
The Audacity program solves the incompatibility problem, but introduces another one.
The tags for Artist / Album does not show up in the 200/300 music player.
Maybe it can be fixed by a tag editor, I didnt try.

I would advice to make copies of your originals just to be able to play them properly (that's where you bought them for, isnt it?), hoping for a fix in next fw revision.

btw the embedded picture shows up in my C200 mediaplayer, so there is hope for the 300.
Find all posts by this user
Add Thank You Quote this message in a reply
07-15-2012, 05:26 PM
Post: #12
RE: [C-300] HDtracks FLAC issue?
Re-encoding with Audacity obviously fixes the problem.
I also tried re-encoding with Foobar 2000, which also was successful.

Bjørn Tore

-------------------
Bjørn Tore Hoem
@ Vinterbro, Norway
Find all posts by this user
Add Thank You Quote this message in a reply
03-25-2014, 11:28 PM
Post: #13
RE: [C-300] HDtracks FLAC issue?
I purchased music from LINN .flac 24bit/192khz and the music sounds playing double speed/ chopped as per above. I have the c-300. I also tried external DAC (i) SPDIF ii)Optical iii)also RCA straight in amp) and no solution. Any suggestion please ?
Find all posts by this user
Add Thank You Quote this message in a reply
03-26-2014, 05:48 AM
Post: #14
RE: [C-300] HDtracks FLAC issue?
what FW version are you on?


PCH-A100/A210/C200/A400 500GB EXT3 HDD<-->HDMIv1.3<-->Onkyo TX-NR1010<-->HDMIv1.3<-->Panasonic TX-P46S10 + 6 Bowers & Wilkins speakers.
10 NTFS 2TB USB drives on 3 hubs attached to the A400, 2 Seagate blackarmour NAS 3TB, 2 Seagate Central NAS 4TB.


The inability to setup and configure the NMT should not be disguised as a defect of the box...
Find all posts by this user
Add Thank You Quote this message in a reply
04-14-2014, 01:25 PM
Post: #15
RE: [C-300] HDtracks FLAC issue?
The latest one. I recently updated the firmware.

Thanks
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [Subtitle] Avatar 3D Subtitle Issue akme 0 289 03-04-2014 12:59 AM
Last Post: akme
  flac/pcm multi channel tringaf 4 1,620 04-26-2013 05:21 PM
Last Post: tringaf
  FLAC issue fonografen 104 26,636 04-15-2013 09:35 PM
Last Post: XXLspot
  NMJ UI disappears playing HD FLAC XXLspot 0 671 02-03-2013 04:59 PM
Last Post: XXLspot
  flac from hdtrack nikolas 3 852 12-29-2012 03:29 PM
Last Post: nikolas
  MKV audio sync issue loppydog 4 2,219 11-18-2012 02:04 AM
Last Post: ayanguas
  [A 300] SRT issue with NMJ jCris 14 2,742 09-12-2012 02:51 PM
Last Post: muijsenbergq
Bug PCM issue? philby 22 3,543 09-06-2012 08:22 PM
Last Post: plm
  Performance in FLAC files joanbcn 6 1,523 08-17-2012 12:02 AM
Last Post: Frodonf
  7.1 FLAC in MKV - no sound XxDeadlyxX 3 1,687 03-30-2012 04:48 AM
Last Post: XxDeadlyxX

Forum Jump: