Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
BDMV in snology 411j connected with A300 via LAN
07-21-2012, 12:41 PM
Post: #1
BDMV in snology 411j connected with A300 via LAN
Just brought snology 411j loaded mkv file and BDMV folder to it. I MKV file play successfully but can't play BDMV will try BDISO later. Anyone know why BDMV is not working.

Btw the same BDMV folder can be played on the correctly if I use a USB hard drive
Find all posts by this user
Add Thank You Quote this message in a reply
07-21-2012, 12:42 PM
Post: #2
BDMV in snology 411j connected with A300 via LAN
Just brought snology 411j loaded mkv file and BDMV folder to it. I MKV file play successfully but can't play BDMV will try BDISO later. Anyone know why BDMV is not working.

Btw the same BDMV folder can be played on the correctly if I use a USB hard drive
Find all posts by this user
Add Thank You Quote this message in a reply
07-21-2012, 12:47 PM
Post: #3
RE: BDMV in snology 411j connected with A300 via LAN
By 'Can't play BDMV' what do you mean? Does it try to play, get a blank screen? Give an error message? How are you sharing/connecting to the synology? Is it by a DLNA service, SMB or NFS?

Have you set all the permissions on all the folders in the share correctly to allow the PCH to access them? I have a Synology 1511+ and plays all of my media (file based, BDMV, ISO & VIDEO_TS) fine on my 3 PCH's.

Panasonic TX-P55VT65, Sony BDP-S550, SkyHD, HDMI 4x2 Matrix, Synology 1511+ with DX510 25TB NAS, Denon AVR-X2000 receiver, Kef Q Series speakers QED cables.
C200, A300, A400 x 2
Visit this user's website Find all posts by this user
Add Thank You Quote this message in a reply
07-21-2012, 01:41 PM (This post was last modified: 07-21-2012 01:42 PM by chris57.)
Post: #4
RE: BDMV in snology 411j connected with A300 via LAN
Double check that you are not using the Synology Multimedia server app and that you are just using simple shares either SMB or NFS.

I have a Synology CS407 and can play BDMV from it on my A300.

A400: SD Card(Apps), HDMI C200: USB(Apps), BD ROM (SH-B083L(SB01)), HDMI
CAT6 Wired Network: TV Panasonic TX-P42G20, HP ProCurve 1400-8G, Netgear GS-608/605, Synology CS407
Find all posts by this user
Add Thank You Quote this message in a reply
07-21-2012, 03:56 PM
Post: #5
RE: BDMV in snology 411j connected with A300 via LAN
Thanks will try
Find all posts by this user
Add Thank You Quote this message in a reply
07-21-2012, 10:42 PM
Post: #6
RE: BDMV in snology 411j connected with A300 via LAN
And in future NO Duplicates!

A400: SD Card(Apps), HDMI C200: USB(Apps), BD ROM (SH-B083L(SB01)), HDMI
CAT6 Wired Network: TV Panasonic TX-P42G20, HP ProCurve 1400-8G, Netgear GS-608/605, Synology CS407
Find all posts by this user
Add Thank You Quote this message in a reply
07-22-2012, 06:46 AM
Post: #7
RE: BDMV in snology 411j connected with A300 via LAN
I un-installed media server apps now I am using smb sharing it can play bd iso but frame drop is serious any idea how to solve this problem?
Find all posts by this user
Add Thank You Quote this message in a reply
07-22-2012, 07:50 AM (This post was last modified: 07-22-2012 07:51 AM by Willem53.)
Post: #8
RE: BDMV in snology 411j connected with A300 via LAN
Check the network.
Router, switch, cables, settings ect.....

on A300 network setting try going from Auto(GB) to 100Mbps network speed.


PCH-A100/A210/C200/A400 500GB EXT3 HDD<-->HDMIv1.3<-->Onkyo TX-NR1010<-->HDMIv1.3<-->Panasonic TX-P46S10 + 6 Bowers & Wilkins speakers.
10 NTFS 2TB USB drives on 3 hubs attached to the A400, 2 Seagate blackarmour NAS 3TB, 2 Seagate Central NAS 4TB.


The inability to setup and configure the NMT should not be disguised as a defect of the box...
Find all posts by this user
Add Thank You Quote this message in a reply
07-22-2012, 02:19 PM
Post: #9
RE: BDMV in snology 411j connected with A300 via LAN
Have a look here and try also NFS as well as SMB sharing;
http://www.networkedmediatank.com/wiki/i..._NAS_setup
http://www.networkedmediatank.com/wiki/i...work_Share
Also use static internal ips setup if you are not already:
http://www.networkedmediatank.com/wiki/i..._Static_IP

A400: SD Card(Apps), HDMI C200: USB(Apps), BD ROM (SH-B083L(SB01)), HDMI
CAT6 Wired Network: TV Panasonic TX-P42G20, HP ProCurve 1400-8G, Netgear GS-608/605, Synology CS407
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Problem playing mp4 video on A300 - works on A110 dstanley 12 4,089 10-27-2013 08:23 PM
Last Post: 3nd3r
  A300 confuses my TV (ie, something wont play) narubonk 10 3,111 10-23-2013 07:00 PM
Last Post: Anik
  [TS/M2TS] m2ts file not working on A300 flombs 0 520 10-09-2013 04:33 AM
Last Post: flombs
  A300-- In recent weeks, many videos no longer play AtariBaby 5 1,250 09-09-2013 06:33 PM
Last Post: AtariBaby
  A300 suddenly can't play anything?? LandShark 0 706 08-15-2013 09:41 PM
Last Post: LandShark
  No video in some mkv files (Popcorn hour a300) wtyp1234 0 1,548 03-11-2013 11:07 AM
Last Post: wtyp1234
  no output signal when video streaming (A300) bgoris 0 811 03-08-2013 11:49 AM
Last Post: bgoris
  Video artefact BD rips A300 advices muller_jean 1 1,008 12-18-2012 09:49 PM
Last Post: muller_jean
  Problem playing .ts file on A300 durayoung 6 1,887 11-17-2012 05:59 PM
Last Post: Faceman
  problem playing avi/xvid file with pch-a300 hendrixxx 2 1,513 10-24-2012 07:02 PM
Last Post: hendrixxx

Forum Jump: