Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals

User(s) browsing this thread: 1 Guest(s)
Post Reply 
[Bug] [HELP] A210 Won't Let Me Edit Folder and Files
07-21-2012, 03:19 PM (This post was last modified: 07-21-2012 03:31 PM by astronyu.)
Post: #1
[HELP] A210 Won't Let Me Edit Folder and Files

I have 5 series which I manually download, and I tried to transfer/move it to their folder (also in the same drive) but the destination folder denied my attempt.

I even FTPed into my A210 and tried to change permission to the destination folder but failed.

Status:    Directory listing successful
Status:    Set permissions of '/SATA_DISK/Video/Series/Franklin & Bash' to '777'
Command:    CWD /SATA_DISK/Video/Series
Response:    250 OK. Current directory is /SATA_DISK/Video/Series
Command:    PWD
Response:    257 "/SATA_DISK/Video/Series" is your current location
Command:    SITE CHMOD 777 Franklin & Bash
Response:    550 Could not change perms on Franklin & Bash: Operation not permitted

From FTP I can see the folder and files belongs to user/group 1001/1001. How can I change this so I can have full access to the files?

FYI, I'm using NZBget to download and in its "permission" option, I have UMASK set to default 000.

I use sickbeard manual post processing and the the first file got transferred correctly into its folder.
I continue post processing but the next file afterward gave me errors eventhough they were all got transferred to the destination folder.
500 Internal Server Error

The server encountered an unexpected condition which prevented it from fulfilling the request.

Traceback (most recent call last):
  File "/opt/sybhttpd/localhost.drives/SATA_DISK/Apps/sickbeard/cherrypy/", line 660, in respond
    response.body = self.handler()
  File "/opt/sybhttpd/localhost.drives/SATA_DISK/Apps/sickbeard/cherrypy/lib/", line 193, in __call__
    self.body = self.oldhandler(*args, **kwargs)
  File "/opt/sybhttpd/localhost.drives/SATA_DISK/Apps/sickbeard/cherrypy/", line 25, in __call__
    return self.callable(*self.args, **self.kwargs)
  File "/opt/sybhttpd/localhost.drives/SATA_DISK/Apps/sickbeard/sickbeard/", line 1544, in processEpisode
    result = processTV.processDir(dir, nzbName)
  File "/opt/sybhttpd/localhost.drives/SATA_DISK/Apps/sickbeard/sickbeard/", line 104, in processDir
    process_result = processor.process()
  File "/opt/sybhttpd/localhost.drives/SATA_DISK/Apps/sickbeard/sickbeard/", line 826, in process
  File "/opt/sybhttpd/localhost.drives/SATA_DISK/Apps/sickbeard/sickbeard/notifiers/", line 73, in notify_download
  File "/opt/sybhttpd/localhost.drives/SATA_DISK/Apps/sickbeard/sickbeard/notifiers/", line 17, in notify_download
    self._sendNMA(nma_api=None, nma_priority=None, event=common.notifyStrings[common.NOTIFY_DOWNLOAD], message=ep_name)
  File "/opt/sybhttpd/localhost.drives/SATA_DISK/Apps/sickbeard/sickbeard/notifiers/", line 44, in _sendNMA
    response = p.push(title, event, message, priority=nma_priority, batch_mode=batch)
  File "/opt/sybhttpd/localhost.drives/SATA_DISK/Apps/sickbeard/lib/pynma/", line 94, in push
    res = self.callapi('POST', ADD_PATH, datas)
  File "/opt/sybhttpd/localhost.drives/SATA_DISK/Apps/sickbeard/lib/pynma/", line 108, in callapi
    http_handler.request(method, path, urlencode(args), headers)
  File "/usr/local/lib/python2.7/", line 941, in request
    self._send_request(method, url, body, headers)
  File "/usr/local/lib/python2.7/", line 975, in _send_request
  File "/usr/local/lib/python2.7/", line 937, in endheaders
  File "/usr/local/lib/python2.7/", line 797, in _send_output
  File "/usr/local/lib/python2.7/", line 759, in send
  File "/usr/local/lib/python2.7/", line 1144, in connect
    self.sock = ssl.wrap_socket(sock, self.key_file, self.cert_file)
  File "/usr/local/lib/python2.7/", line 344, in wrap_socket
  File "/usr/local/lib/python2.7/", line 121, in __init__
  File "/usr/local/lib/python2.7/", line 283, in do_handshake
SSLError: [Errno 8] _ssl.c:499: EOF occurred in violation of protocol

[Image: watched-fanart.jpg]
Find all posts by this user
Add Thank You Quote this message in a reply
07-26-2012, 09:32 PM
Post: #2
RE: [HELP] A210 Won't Let Me Edit Folder and Files
that happen to me when non-ascii schar is in file name, can't delete file. Waiting 14 months for new firmware Sad
Find all posts by this user
Add Thank You Quote this message in a reply
08-01-2012, 09:26 AM
Post: #3
RE: [HELP] A210 Won't Let Me Edit Folder and Files
No '&' sign and you'll be fine.

New firmware is out.

A400: SD Card(Apps), HDMI C200: USB(Apps), BD ROM (SH-B083L(SB01)), HDMI
CAT6 Wired Network: TV Panasonic TX-P42G20, HP ProCurve 1400-8G, Netgear GS-608/605, Synology CS407
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [Bug] My popcorn a210 is really dead: no video signal when i turn it on. xatu 40 10,393 Yesterday 11:02 PM
Last Post: chris57
  [Bug] Rebooting on BD folder LakersFan24 0 223 03-21-2014 03:00 PM
Last Post: LakersFan24
  [Bug] A210 audio out of sync rbixrbix 9 425 03-09-2014 09:26 PM
Last Post: rbixrbix
  [Bug] A210 problem from the new firmware. impossible to see mkv wihout video and sound prob xatu 4 1,313 01-03-2014 07:27 PM
Last Post: mrtim
  [Bug] My A210 is dead xiaorui 8 947 10-10-2013 01:26 PM
Last Post: xiaorui
  [Bug] Audio Video Sync delay PCH-A210 shaishap 2 783 09-27-2013 07:19 PM
Last Post: shaishap
  [Bug] mp4 files freezes my C-200 MediaHound 2 1,134 09-10-2013 03:54 PM
Last Post: paradiss
Lightning [Bug] "Alert ! Invalid Source" Error when copying files from USB drive ! Help ! pinkrain 24 13,161 06-28-2013 08:41 AM
Last Post: jveldhui
  [Bug] C-200: stutters intermittently while playing .DAT video files from VCD. kkng2 0 895 05-08-2013 09:52 AM
Last Post: kkng2
  [Bug] ÅÄÖ folder/file names dont show frodrick 3 1,953 04-21-2013 09:30 PM
Last Post: sventamyra

Forum Jump: