Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
index.htm not loading from root [solved]
07-22-2012, 11:09 PM (This post was last modified: 07-23-2012 10:01 PM by bof.)
Post: #1
index.htm not loading from root [solved]
I have two PCH A-110 and for some reason one of them stopped loading index.htm from the root of the internal drive. I have tried to reset the device, format the drive and upgrade the firmware but that didn't fix it.
Does anyone have a clue to why this is?
Find all posts by this user
Add Thank You Quote this message in a reply
07-22-2012, 11:13 PM (This post was last modified: 07-22-2012 11:30 PM by accident.)
Post: #2
RE: index.htm not loading from root
settings->video: change from auto to your actual tv resolution and settings. it probably thinks your SD and index.htm is not the SD filename to auto-run
Find all posts by this user
Add Thank You Quote this message in a reply
07-23-2012, 12:48 AM
Post: #3
RE: index.htm not loading from root
I'm using this one on a SD TV. Did some googling and renamed it to index_sd.htm
Thanks for getting me on the right track.
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Lightbulb [Bug] My fix for Stuck on Loading screen milikiller 0 1,511 05-18-2012 12:35 PM
Last Post: milikiller
  [Bug] A110 won't boot past loading screen Big Matt 3 2,162 01-11-2012 07:16 PM
Last Post: catchsander
  [Bug] A110 hanging in loading screen purgie 5 2,216 11-20-2011 02:56 PM
Last Post: BanditRider
  Problem stuck on loading screen when internal hdd connected soggybiscuit 7 3,559 06-08-2011 08:54 AM
Last Post: elkuba
  [solved] severe networking problems with netgear router truced animal 5 2,826 04-23-2011 08:31 PM
Last Post: truced animal
  [A-100] IR remote works randomly... SOLVED lepoulpe 4 1,869 01-12-2011 08:36 AM
Last Post: lepoulpe
  Mounting _sub folders_ of SMB shares as the Popcorn Hour file root Popcornia 10 8,618 03-04-2010 11:36 AM
Last Post: twylie
  [SOLVED] B-110 and Buffering Not Working apachesp 0 1,122 01-16-2010 04:58 PM
Last Post: apachesp
  A110 Freezes on Loading screen harsh_urxlnc 3 1,829 11-02-2009 04:28 PM
Last Post: laureck
  [A110] Network problems solved.. thanks for the help Geeman1973 34 6,573 10-07-2009 11:51 AM
Last Post: Geeman1973

Forum Jump: