Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Thread Closed 
YAMJ and Windows Home Server NFS Conecting trouble
08-01-2008, 09:00 PM
Post: #1
YAMJ and Windows Home Server NFS Conecting trouble
Hey

I own a Windows home server (whs) and a Popcorn hour and enjoy to play my movies via NFS

I have installed Unix services for windows on the WHS and it works like a charm.

Now.. i have installed the YAMJ GUI version and i can browse the libary.
But when i press the movie i want to see, the popcorn hour just loads the
"wallpaper" and turns green for a millisecound an goes back to the movie libary.

I guess something is wrong with the path.

E:/Video/
This is the path on my home server the YAMJ is reading and creating the jukebox files. (works fine)

The E:/ drive is set up outside the default WHS storage pool, becaurse i dont want to mix docs and movies.

file:///opt/sybhttpd/localhost.drives/[NFS] Hjemmeserver::Video/
This is the nmt path.

I use the guest account and password, how do i insert that in the nmt path.

I have also tryed this.
file:///opt/sybhttpd/localhost.drives/[NFS] 192.168.0.105::Video/
file:///opt/sybhttpd/localhost.drives/[NFS] 192.168.0.105::E:/Video/

Any Advise?

Best
Chris
Find all posts by this user
08-01-2008, 09:49 PM
Post: #2
 
the ip is def better to use....i'm not sure you need the 2nd : between the ipaddy and the path


also if your guest account has a password...just make sure its setup in your network shares in the popcornhour setup menu

and you shouldn't need to enter the password into the path at all but you might try something like this.

file:///opt/sybhttpd/localhost.drives/[NFS] Guest@192.168.0.105:Video/

(thats without the 2nd :....but if that doesn't work put the colon back in)
Find all posts by this user
08-01-2008, 10:49 PM
Post: #3
 
Hey

Dont seems to work both ways.

i was wondering do you connect to the index.htm via the "media scource"
or via "web service" on the Pch.

I connect via media scource!
Find all posts by this user
08-01-2008, 10:59 PM
Post: #4
 
i am having the exact same problem...were you able to get it to work with SMB? i was unable to...

someone pls help - i really want to use the jukebox...
Find all posts by this user
08-01-2008, 11:14 PM
Post: #5
 
Hey

I have not tryed the SMB, since thats not an option, i get stuttering with SMB.

I also need the YAMJ, since its a fantastic piece of software.

My wife always need to se the DVD cover before she´s watching, and now i can show her. ( if i just tell her that i want to se (ect. Cloverfield) she just says what is that. Now she can view the cover and read a couple of lines about the movie, see the actors.

Before i had to find the DVD case.

When your wife has success with your gadgets/toys then its time to buy more fun stuff.
Find all posts by this user
08-01-2008, 11:26 PM
Post: #6
 
when you hit "source" on your remote button.

What is the NFS share listed as? (gimmie the full path as shown on the screen)
Find all posts by this user
08-01-2008, 11:31 PM
Post: #7
 
Hey

Its
Guest@HJEMMESERVER::Video

The ulr in network share is
nfs://HJEMMESERVER:/Video

User name = Guest
Password = xxxxxxxx

I have just checked it and it works without the jukebox installed.
Find all posts by this user
08-01-2008, 11:42 PM
Post: #8
 
try this...

file:///opt/sybhttpd/localhost.drives/[NFS] Guest@HJEMMESERVER::Video/

make sure everything is just like that....the ones in caps are in caps...the PCH can be funny about that sometimes.


also what sorta video file are you trying to play?
Find all posts by this user
08-01-2008, 11:45 PM
Post: #9
 
Hey

I dont know what i did but now its working.
I had been playing for 2 hours with different "names"

here it is.

file:///opt/sybhttpd/localhost.drives/[NFS] Guest@HJEMMESERVER::Video/

I have set the NFS to update / restart (dunno) every night at 0045 and i did the last compile with right path at 0046.

I have tryed this path once or twice before

what do you think

Confused!!!

Best
Chris
Find all posts by this user
08-01-2008, 11:47 PM
Post: #10
 
Hey

Looks like we posted at the same time.

As you see in my first post i have tryed that early this night.

Im still Confused!!!

Thanks

Best
Chris
Find all posts by this user
08-01-2008, 11:53 PM
Post: #11
 
I'm not 100% sure...but i've heard people having mounting problems.

I know with NAS setups, some people had to play one file thru normal browsing means to "mount" the share before they could get any of the links in the jukebox to work.

Now i donno if its the same story for nfs shares or not....i've never used one to be honest....and i didn't read those other posts TO closely cause they didn't really effect me Big Grin

But if its working now...then i'd just roll with it. And if you notice it stops working later...then i'd try browsing the share and playing a file manually....then try the jukebox again.
Find all posts by this user
08-01-2008, 11:59 PM
Post: #12
Solution found
Read the whole post and you have a solution

Note the "mount"

thanks to
Excal

Best
Chris
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [YAMJ] Yamj Ubuntu gertvo 4 168 04-16-2014 06:51 PM
Last Post: gertvo
  YAMJ throws repeditive Java seg fault on linux (debian) mithrilG60 11 458 04-16-2014 09:31 AM
Last Post: Omertron
  YAMJ/Eversion: Customer Groups/Categories Adam1v 3 516 04-04-2014 09:30 AM
Last Post: Bazrah
  YAMJ not making any fanart for movies or tv shows simonmullan 15 4,810 04-02-2014 12:19 AM
Last Post: De1Phi4n
  [YAMJ] evZap/eversion Can't create Sets XML file for index Peterkocic 0 501 03-30-2014 11:06 AM
Last Post: Peterkocic
  YAMJ on A200 and A400 davlet 0 283 03-29-2014 07:18 PM
Last Post: davlet
  YAMJ HTML wrong Italian characters in PLOT and name cyberbob 1 390 03-27-2014 09:47 AM
Last Post: Omertron
  YAMJ (eversion+evhell) not seeing data say170 16 816 03-25-2014 10:52 AM
Last Post: Omertron
  Yamj Scan footer and xml question JamesTF 5 634 03-08-2014 02:56 AM
Last Post: jluc2808
  [FLASH SKIN] yamj/oversight eversion skin jonny555 8 955 03-06-2014 10:16 PM
Last Post: wryker

Forum Jump: