Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
PCH c-300 access from PC problem
10-28-2012, 01:35 PM
Post: #1
PCH c-300 access from PC problem
Hi

I have problem accessing my PCH C-300 from PC. I have all apps installed, samba server running. My PC can see my PCH, but when i type in login and password ( nmt ; 1234 ) I still cannot access in. I have also tried to change password for different ones. Nothing worked, so i decided to change to factory settings and set everything up again, than cold restart. Problem still persists.

I have Windows 7.

Thanks for answer.
Find all posts by this user
Add Thank You Quote this message in a reply
10-30-2012, 06:15 AM
Post: #2
RE: PCH c-300 access from PC problem
I'm right here with you. Everything says it's there, but I can't read the files on the PCH HD with the computer, let alone play them.
Find all posts by this user
Add Thank You Quote this message in a reply
11-18-2012, 02:26 PM (This post was last modified: 11-18-2012 04:43 PM by _Lion.)
Post: #3
RE: PCH c-300 access from PC problem
I have the same problem since a couple of days on my C200.

I can access it through FTP without issues, but not through SMB.

Very weird...

P.S. I did install Windows 8 on my machine. Could that have something to do with it?

Kind regards,

Martijn

Edit: From my Windows 2003 server it works flawlessly...
Find all posts by this user
Add Thank You Quote this message in a reply
11-18-2012, 09:34 PM
Post: #4
RE: PCH c-300 access from PC problem
Check the WIKI network windows 7 page and duplicate it in w8.

make sure you use a local account and not an email account to login

make sure you give each drive/folder the correct sharing and permissions, wiki has a guide on network share

A400: SD Card(Apps), HDMI C200: USB(Apps), BD ROM (SH-B083L(SB01)), HDMI
CAT6 Wired Network: TV Panasonic TX-P42G20, HP ProCurve 1400-8G, Netgear GS-608/605, Synology CS407
Find all posts by this user
Add Thank You Quote this message in a reply
[+] 1 user says Thank You to chris57 for this post
12-21-2012, 07:08 PM
Post: #5
RE: PCH c-300 access from PC problem
(11-18-2012 09:34 PM)chris57 Wrote:  Check the WIKI network windows 7 page and duplicate it in w8.

make sure you use a local account and not an email account to login

make sure you give each drive/folder the correct sharing and permissions, wiki has a guide on network share

Hi Chris,

Can you be a little bit more specific on what WIKI page? ;-)

I can only find articles about accessing Windows shares from the NMT. I'm having problems with the other way around.

With kind regards,

Martijn Janssen
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [BUG] A-400 Network share access pruthisith 1 87 Today 06:03 AM
Last Post: Willem53
  Constant Problem "Share no longer Exists" tristar71 7 594 02-24-2014 07:07 AM
Last Post: Willem53
  A410 and MAC access using FTP broera 0 591 02-08-2014 09:27 PM
Last Post: broera
  Synology 412+ - Wan access disconnects Biggy82 0 520 02-06-2014 12:24 PM
Last Post: Biggy82
  Network problem: Access denied and You don't have permission rajjejosefsson 18 1,848 01-25-2014 04:08 PM
Last Post: rajjejosefsson
  NFS Access after standby bondoo0 3 1,375 01-16-2014 06:39 PM
Last Post: jkriese
  Problem whit my setup. sirale 2 487 01-05-2014 10:43 AM
Last Post: sirale
  Please help: A400 takes 30 s to access networked media Iwonat 1 526 12-10-2013 09:19 PM
Last Post: chris57
  Windows 2012 NFS problem Treolorn 0 560 11-24-2013 02:31 PM
Last Post: Treolorn
  Popcorn A400 problem with samba kikojv 1 1,800 11-17-2013 10:33 AM
Last Post: magganas

Forum Jump: