Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
Windows 7 Cannot Link to PCH A400
09-02-2013, 01:00 PM
Post: #1
Windows 7 Cannot Link to PCH A400
I have tried many way but still not able to get my PC link to PCH A400.

I have follow the wiki below and not sure is this the only setting I need to do.
/wiki/index.php/Networking_with_Windows7

Error Message as follow:-
Windows cannot access \\PCH-A400
error code: 0x80070035
The network path was not found.

appreaciate some help please as I have been trying for the pass few days.
Find all posts by this user
Add Thank You Quote this message in a reply
09-03-2013, 01:40 PM
Post: #2
RE: Windows 7 Cannot Link to PCH A400
Why not try the ip of the A400?

\\ipofA400onyourLAN

in Windows browser.

A400: SD Card(Apps), HDMI C200: USB(Apps), BD ROM (SH-B083L(SB01)), HDMI
CAT6 Wired Network: TV Panasonic TX-P42G20, HP ProCurve 1400-8G, Netgear GS-608/605, Synology CS407
Find all posts by this user
Add Thank You Quote this message in a reply
09-03-2013, 02:48 PM
Post: #3
RE: Windows 7 Cannot Link to PCH A400
(09-03-2013 01:40 PM)chris57 Wrote:  Why not try the ip of the A400?

\\ipofA400onyourLAN

in Windows browser.

Thanks.
I have tried \\192.168.1.xx
Also cannot.
I have tested windows VIsta - it was ok.
I believe some setting in windows 7 causing it.
Find all posts by this user
Add Thank You Quote this message in a reply
09-03-2013, 04:59 PM
Post: #4
RE: Windows 7 Cannot Link to PCH A400
Lets start with some basics.

Do you have the NMT APPS installed?
If no then install them, then turn ON the Samba server in Settings > NMT Apps.
What is the namer you have called your A400 in Settings > NMT APPS
Have you accessed the other way OK?
http://www.networkedmediatank.com/wiki/i...work_Share

A400: SD Card(Apps), HDMI C200: USB(Apps), BD ROM (SH-B083L(SB01)), HDMI
CAT6 Wired Network: TV Panasonic TX-P42G20, HP ProCurve 1400-8G, Netgear GS-608/605, Synology CS407
Find all posts by this user
Add Thank You Quote this message in a reply
09-04-2013, 11:36 AM
Post: #5
RE: Windows 7 Cannot Link to PCH A400
Here also the same error.
It was solved but once againe the error ecured.
Changing the device name didn't solve the the problem. Nmt apps installed.
Did installed the nmt apps at the sd card didn't solve it.
Help!!!
Find all posts by this user
Add Thank You Quote this message in a reply
09-04-2013, 12:06 PM
Post: #6
RE: Windows 7 Cannot Link to PCH A400
Do you have the NMT APPS installed?
Yes
If no then install them, then turn ON the Samba server in Settings > NMT Apps.
Yes, turned on
What is the namer you have called your A400 in Settings > NMT APPS
PCH-A400
Have you accessed the other way OK?
Vista ok, windows 7 not ok.
networkedmediatank.com/wiki/index.php/Network_Share
Go thru but none help.
Find all posts by this user
Add Thank You Quote this message in a reply
09-04-2013, 12:11 PM (This post was last modified: 09-04-2013 12:13 PM by chris57.)
Post: #7
RE: Windows 7 Cannot Link to PCH A400
Take a screenshot of your W7 Network Sharing settings.
Disconnect your internet and then take down your firewall, can you then access the A400.
Search google for that error code and network issues to see if it can help diagnose the issue.
http://www.sevenforums.com/network-shari...found.html

A400: SD Card(Apps), HDMI C200: USB(Apps), BD ROM (SH-B083L(SB01)), HDMI
CAT6 Wired Network: TV Panasonic TX-P42G20, HP ProCurve 1400-8G, Netgear GS-608/605, Synology CS407
Find all posts by this user
Add Thank You Quote this message in a reply
09-05-2013, 09:30 AM
Post: #8
RE: Windows 7 Cannot Link to PCH A400
Google don't give an answer. Samba is on.
Errorcode is the same as the first post.
I can't stop samba or an other service and start again.
Stopbutton won't work.
Find all posts by this user
Add Thank You Quote this message in a reply
09-05-2013, 10:54 AM (This post was last modified: 09-05-2013 10:55 AM by chris57.)
Post: #9
RE: Windows 7 Cannot Link to PCH A400
Google does give many answers, don't be lazy read them and investigate.

One is that you could be using Homegroups instead of Simple Folder Sharing for example. A screenshot should help.
Another is that its a firewall issue. Spend the time reading and looking for a fix to your network issues.

A400: SD Card(Apps), HDMI C200: USB(Apps), BD ROM (SH-B083L(SB01)), HDMI
CAT6 Wired Network: TV Panasonic TX-P42G20, HP ProCurve 1400-8G, Netgear GS-608/605, Synology CS407
Find all posts by this user
Add Thank You Quote this message in a reply
09-05-2013, 03:55 PM
Post: #10
RE: Windows 7 Cannot Link to PCH A400
Can I change the user Id from NMT to others?
Find all posts by this user
Add Thank You Quote this message in a reply
09-05-2013, 04:43 PM
Post: #11
RE: Windows 7 Cannot Link to PCH A400
Why are you asking? Have you now managed to access the share and it is asking for user name and password? nmt/1234.

You can change the Samba login but it is not standard and requires more advanced skills. Search the forum for change samba login details and you should find out how. Is it that important now at this stage? There's plenty other basics to get right yet.

A400: SD Card(Apps), HDMI C200: USB(Apps), BD ROM (SH-B083L(SB01)), HDMI
CAT6 Wired Network: TV Panasonic TX-P42G20, HP ProCurve 1400-8G, Netgear GS-608/605, Synology CS407
Find all posts by this user
Add Thank You Quote this message in a reply
09-06-2013, 12:12 AM
Post: #12
RE: Windows 7 Cannot Link to PCH A400
I have tried all possible suggestion. Including the links provides. But no success.
Now I would like to set the login and password as in my windows 7 to give it a try.
If it is possible, I will search the forum to find out how. Thanks.
Find all posts by this user
Add Thank You Quote this message in a reply
09-06-2013, 12:12 PM
Post: #13
RE: Windows 7 Cannot Link to PCH A400
(09-06-2013 12:12 AM)cyliyu Wrote:  I have tried all possible suggestion. Including the links provides. But no success.
Now I would like to set the login and password as in my windows 7 to give it a try.
If it is possible, I will search the forum to find out how. Thanks.

Here is the solution for my case.
1) I tested using FTP software and my wins 7 PC, no problem connecting to A-400.
2) tested using wins vista and xp as well as ipad. No problem at all.
3) when tested to connect my wins 7 PC to A-400 (under my computer and double click A-400), error happen. I map a drive with \\PCH A400\share, problem solved.
Find all posts by this user
Add Thank You Quote this message in a reply
09-06-2013, 12:44 PM
Post: #14
RE: Windows 7 Cannot Link to PCH A400
PC>A400
First glad that you have mapped a share on your A400 to a drive letter on your Windows PC. You need user nmt and opassword 1234 for that.
There are some PCH icons, on the WIKI, that you can use in W7 and a free app to change them if you have problems.

A400>PC
To access your PC's files and folders you use your Windows logon details. So your user account name and password as you would use when loggin in to Windows.

Your W7 issue could be the encryption setting, that needs changing as per the WIKI pictures. Homegroups and encryption are usually the issues for W7 onwards users and their network mismatches.
Homegroups have no place in PCHland.

A400: SD Card(Apps), HDMI C200: USB(Apps), BD ROM (SH-B083L(SB01)), HDMI
CAT6 Wired Network: TV Panasonic TX-P42G20, HP ProCurve 1400-8G, Netgear GS-608/605, Synology CS407
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [OTHER] Which Types of chips that support a400's wifi usb card ??? Laenee 3 264 04-10-2014 11:41 AM
Last Post: lionheart117
  A400-No video output anymore lowhat 5 280 04-08-2014 08:18 PM
Last Post: Bart-01
  [OTHER] About A400's NFS network share setup issues Laenee 0 195 04-08-2014 08:41 AM
Last Post: Laenee
  A400 - Devolo 650+ issues jomuir 3 262 04-04-2014 12:42 PM
Last Post: chris57
  Is anybody happy with their A400? zedekias 289 32,432 03-31-2014 10:50 AM
Last Post: chris57
  [A400] Common Problems and Solutions accident 52 17,901 03-23-2014 05:09 PM
Last Post: chris57
  A400 Steel Drive Tray Spares Availability chunk1985 7 646 03-14-2014 02:33 PM
Last Post: chunk1985
  mounting mountung share on a400 - using network mounter lil8386 7 556 03-06-2014 08:59 AM
Last Post: lil8386
  Does the A400 support VXP's Detail Enhancement? xomoxo 3 553 03-01-2014 05:46 PM
Last Post: Sledgehamma
  my A400 crashes while writing to internal drive Erwin71 6 798 03-01-2014 03:33 PM
Last Post: ehatzinikolaou

Forum Jump: